
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laconiadailysun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="fe9cf680-110b-11ed-9e71-1706dac6ccce" />
<meta name="keywords" content="belknap county, notices, rsa, law, building industry, military, know, memorandums, entrance, sally port, notice, advertising, memorandum, violation, gunstock area commission, americans with disabilities act, right" />
<meta name="news_keywords" content="belknap county, notices, rsa, law, building industry, military, know, memorandums, entrance, sally port, notice, advertising, memorandum, violation, gunstock area commission, americans with disabilities act, right" />
<meta name="description" content="To The Daily Sun," />
<meta name="author" content="Janis Carroll" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="6aVmqunxoTKwo6ztL7ezGHO8I2ey46YyWPFU_4MGo0U " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Thomas A. Tardif: Meeting notices are not properly posted, accessible" />
<meta property="og:description" content="To The Daily Sun," />
<meta property="og:site_name" content="The Laconia Daily Sun" />
<meta property="og:section" content="Letters To Editor" />
<meta property="article:publisher" content="https://www.facebook.com/TheLaconiaDailySun/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@laconiadailysun" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"google":{"ga4":"G-YME3Q4KVEN"},"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Janis Carroll","start_hour":"16","id":"fe9cf680-110b-11ed-9e71-1706dac6ccce","app":"editorial","ga_page":"\/opinion\/letters_to_editor\/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":344},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"google":{"ga4":"G-YME3Q4KVEN"},"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Janis Carroll","start_hour":"16","id":"fe9cf680-110b-11ed-9e71-1706dac6ccce","app":"editorial","ga_page":"\/opinion\/letters_to_editor\/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":344},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TNVQB6B');})();</script>
<script src="https://tags.crwdcntrl.net/c/13329/cc.js?ns=_cc13329" id="LOTCC_13329"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13329.add('tp', 'TNNW');
		_cc13329.add('act', ' User Login');
		_cc13329.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13329.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13329/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13329 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 36 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc13329.add('act', read_article);_cc13329.bcp();
    }, 18000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'fe9cf680-110b-11ed-9e71-1706dac6ccce';
    __tnt.ads.dfp.targeting.k = ["belknap county","notices","rsa","law","building industry","military","know","memorandums","entrance","sally port"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22653461889/laconiadailysun.com/opinion/letters_to_editor';
            
                gptAdSlots['ad-1256836'] = googletag.defineSlot(adUnit, [2,1], 'ad-1256836').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1256836'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22653461889/laconiadailysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1256809'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1256809').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1256809'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22653461889/laconiadailysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1256821'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1256821').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1256821'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#f00000","heading_tag":"h3","heading_text_color":"light","list_ids":"8d52255a-44b8-11e8-bd95-a3f427de963e,435bd8e6-44b9-11e8-9ddb-43a91124478f,75451732-44b9-11e8-b2d3-4f4cf2559e4f","require_user_account":"","signup_lists_only":"1","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"642360"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22653461889/laconiadailysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1256824'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1256824').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1256824'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22653461889/laconiadailysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1256830'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1256830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1256830'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22653461889/laconiadailysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1256833'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1256833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1256833'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22653461889/laconiadailysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1281061'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1281061').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1281061'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22653461889/laconiadailysun.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1256827'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1256827').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1256827'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/impressions.js?_dc=1659396913.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/traffic.js?_dc=1659328511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/settings.js?_dc=1628267052"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Thomas A. Tardif: Meeting notices are not properly posted, accessible | Letters To Editor | laconiadailysun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #366da8; } .fixed-nav #main-navigation { background-color: #366da8 !important; } #site-top-nav-container, #site-top-nav { background-color: #366da8; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #d1e8ff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laconiadailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Thomas A. Tardif: Meeting notices are not properly posted, accessible | Letters To Editor | laconiadailysun.com" href="http://www.laconiadailysun.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-fe9cf680-110b-11ed-9e71-1706dac6ccce  section-opinion section-letters-to-editor type-article infinity-disabled" data-authors='[]' data-path="/opinion/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laconiadailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.google.ga4=G-YME3Q4KVEN&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Janis+Carroll&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=fe9cf680-110b-11ed-9e71-1706dac6ccce&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fletters_to_editor%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=344&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNVQB6B&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.google.ga4=G-YME3Q4KVEN&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Janis+Carroll&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=fe9cf680-110b-11ed-9e71-1706dac6ccce&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fletters_to_editor%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=344&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.laconiadailysun.com/tncms/subscription/services/?promoCode="  data-software-version="1.38.2">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.laconiadailysun.com/users/admin/contribute/article/?assetid=fe9cf680-110b-11ed-9e71-1706dac6ccce&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.laconiadailysun.com/users/admin/contribute/article/?from_section=/opinion/letters_to_editor"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.laconiadailysun.com/tncms/admin/editorial-asset/?edit=fe9cf680-110b-11ed-9e71-1706dac6ccce"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-887501" class="tncms-block"><div id="site-logo-887501" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="693"
            height="83"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1380003" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1380003" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1380003').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1380003').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-1380003"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://webapp.pagesuite.com/app/LAC662"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/boxes.html"  class="nav-link tnt-section-where-to-pick-up-the-sun">Where to Pick Up the Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/question_of_the_week/"  target="_blank" rel="noopener" class="nav-link tnt-section-question-of-the-week">Question of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitalpublicsquare/"  class="nav-link tnt-section-digital-public-square">Digital Public Square</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/lake_style/"  class="nav-link tnt-section-lake-style">Lake Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/retirement_living/"  class="nav-link tnt-section-retirement-living">Retirement Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/blog/"  class="nav-link tnt-section-blog ">Blog</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-634191" class="tncms-block hidden-md hidden-lg"><div id="user-controls-634191" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-634191').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-634191').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-634191"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://webapp.pagesuite.com/app/LAC662"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/boxes.html"  class="nav-link tnt-section-where-to-pick-up-the-sun">Where to Pick Up the Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/question_of_the_week/"  target="_blank" rel="noopener" class="nav-link tnt-section-question-of-the-week">Question of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitalpublicsquare/"  class="nav-link tnt-section-digital-public-square">Digital Public Square</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/lake_style/"  class="nav-link tnt-section-lake-style">Lake Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/retirement_living/"  class="nav-link tnt-section-retirement-living">Retirement Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/blog/"  class="nav-link tnt-section-blog ">Blog</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-634187" class="tncms-block hidden-md hidden-lg"><section id="block-634187" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-634187" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-634187" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-634187" class="site-search-form input-group default normal form-control">
        <label for="site-search-634187-term" class="sr-only">Site search</label>
        <input id="site-search-634187-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634187-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-634187" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_right_menu">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-634183" class="tncms-block"><section id="block-634183" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="52"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-887467" class="tncms-block"><div id="user-controls-887467" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-887467').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-887467').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-887467"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-887469" class="tncms-block"><div id="notification-button-887469" class="notification-button pull-right" data-control="notification" data-id="887469" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-634186" class="tncms-block"><ul id="site-search-634186-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-634186" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-634186" class="site-search-form input-group pull-right normal ">
        <label for="site-search-634186-term" class="sr-only">Site search</label>
        <input id="site-search-634186-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-634186" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://webapp.pagesuite.com/app/LAC662"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-pick-up-the-sun"  href="/site/boxes.html"  tabindex="0" >
                    <span class="nav-label ">Where to Pick Up the Sun</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-courts-cops"  href="/news/courts_cops/"  tabindex="0" >
                    <span class="nav-label ">Courts & Cops</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-question-of-the-week"  href="https://www.laconiadailysun.com/site/forms/question_of_the_week/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Question of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-public-square"  href="/digitalpublicsquare/"  tabindex="0" >
                    <span class="nav-label ">Digital Public Square</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-announcements"  href="/community/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-style"  href="/community/lake_style/"  tabindex="0" >
                    <span class="nav-label ">Lake Style</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/community/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-wellness"  href="/community/health_and_wellness/"  tabindex="0" >
                    <span class="nav-label ">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-retirement-living"  href="/community/retirement_living/"  tabindex="0" >
                    <span class="nav-label ">Retirement Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/community/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-blog"  href="/blog/"  tabindex="0" >
                    <span class="nav-label ">Blog</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/real_estate/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classified-listings"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classified Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Thomas A. Tardif: Meeting notices are not properly posted, accessible
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20A.%20Tardif%3A%20Meeting%20notices%20are%20not%20properly%20posted%2C%20accessible&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/fe9cf680-110b-11ed-9e71-1706dac6ccce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Thomas%20A.%20Tardif%3A%20Meeting%20notices%20are%20not%20properly%20posted%2C%20accessible&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fe9cf680-110b-11ed-9e71-1706dac6ccce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe9cf680-110b-11ed-9e71-1706dac6ccce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fe9cf680-110b-11ed-9e71-1706dac6ccce" class="save-list-fe9cf680-110b-11ed-9e71-1706dac6ccce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe9cf680-110b-11ed-9e71-1706dac6ccce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1256836" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1256836" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1256836');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-634192" class="tncms-block"><div id="weather-634192" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=03246" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-887480" class="tncms-block"><div id="site-logo-887480" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="693"
            height="83"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, August 1, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://webapp.pagesuite.com/app/LAC662" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-887491" class="tncms-block pediment"><section id="block-887491" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-5d1534f0-ad3d-11ea-b023-d745b26b29c3" class="clearfix tnt-asset-type-link card showcase position-0 odd  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5d1534f0-ad3d-11ea-b023-d745b26b29c3 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.laconiadailysun.com/site/forms/subscription_services/out_of_papers/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Box out of papers?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Box out of papers?"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.laconiadailysun.com/site/forms/subscription_services/out_of_papers/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Box out of papers?">
        

        
            Box out of papers?</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-55c734d4-3223-11ec-bd80-97f28ac8c498" class="clearfix tnt-asset-type-link card showcase position-1 even  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-55c734d4-3223-11ec-bd80-97f28ac8c498 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.laconiadailysun.com/site/forms/question_of_the_week/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Question of the Week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Question of the Week"
                            class="img-responsive lazyload full default"
                            width="907"
                            height="510"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/5c/55c734d4-3223-11ec-bd80-97f28ac8c498/6170e610d9bf7.preview.jpg?crop=907%2C510%2C551%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/5c/55c734d4-3223-11ec-bd80-97f28ac8c498/6170e610d9bf7.preview.jpg?crop=907%2C510%2C551%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/5c/55c734d4-3223-11ec-bd80-97f28ac8c498/6170e610d9bf7.preview.jpg?crop=907%2C510%2C551%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/5c/55c734d4-3223-11ec-bd80-97f28ac8c498/6170e610d9bf7.preview.jpg?crop=907%2C510%2C551%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/5c/55c734d4-3223-11ec-bd80-97f28ac8c498/6170e610d9bf7.preview.jpg?crop=907%2C510%2C551%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/5c/55c734d4-3223-11ec-bd80-97f28ac8c498/6170e610d9bf7.preview.jpg?crop=907%2C510%2C551%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/5c/55c734d4-3223-11ec-bd80-97f28ac8c498/6170e610d9bf7.preview.jpg?crop=907%2C510%2C551%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/5c/55c734d4-3223-11ec-bd80-97f28ac8c498/6170e610d9bf7.preview.jpg?crop=907%2C510%2C551%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/5c/55c734d4-3223-11ec-bd80-97f28ac8c498/6170e610d9bf7.preview.jpg?crop=907%2C510%2C551%2C0&resize=907%2C510&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.laconiadailysun.com/site/forms/question_of_the_week/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Question of the Week">
        

        
            Question of the Week</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b5ae3c0a-a851-11eb-b40d-87f59b3525ec" class="clearfix tnt-asset-type-link card showcase position-2 odd  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b5ae3c0a-a851-11eb-b40d-87f59b3525ec media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Having a yard sale?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Having a yard sale?"
                            class="img-responsive lazyload full default"
                            width="347"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/5a/b5ae3c0a-a851-11eb-b40d-87f59b3525ec/6089ad3f600dc.preview.jpg?crop=347%2C195%2C0%2C130&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/5a/b5ae3c0a-a851-11eb-b40d-87f59b3525ec/6089ad3f600dc.preview.jpg?crop=347%2C195%2C0%2C130&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/5a/b5ae3c0a-a851-11eb-b40d-87f59b3525ec/6089ad3f600dc.preview.jpg?crop=347%2C195%2C0%2C130&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/5a/b5ae3c0a-a851-11eb-b40d-87f59b3525ec/6089ad3f600dc.preview.jpg?crop=347%2C195%2C0%2C130&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/5a/b5ae3c0a-a851-11eb-b40d-87f59b3525ec/6089ad3f600dc.preview.jpg?crop=347%2C195%2C0%2C130&resize=347%2C195&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Having a yard sale?">
        

        
            Having a yard sale?</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-81ef7380-eeb3-11ec-9487-77acb5317e80" class="clearfix tnt-asset-type-link card showcase position-3 even  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-81ef7380-eeb3-11ec-9487-77acb5317e80 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://webapp.pagesuite.com/app/LAC662/editionguid/143d5ea9-5377-4a05-8213-5386f9785849" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="2022 Summer Guide">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2022 Summer Guide"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/1e/81ef7380-eeb3-11ec-9487-77acb5317e80/62ad4125c590c.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/1e/81ef7380-eeb3-11ec-9487-77acb5317e80/62ad4125c590c.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/1e/81ef7380-eeb3-11ec-9487-77acb5317e80/62ad4125c590c.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/1e/81ef7380-eeb3-11ec-9487-77acb5317e80/62ad4125c590c.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/1e/81ef7380-eeb3-11ec-9487-77acb5317e80/62ad4125c590c.preview.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://webapp.pagesuite.com/app/LAC662/editionguid/143d5ea9-5377-4a05-8213-5386f9785849" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="2022 Summer Guide">
        

        
            2022 Summer Guide</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d38eef1a-192e-11eb-923c-7b59518be4ea" class="clearfix tnt-asset-type-link card showcase position-4 odd  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d38eef1a-192e-11eb-923c-7b59518be4ea media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Classifieds Available 24/7">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Classifieds Available 24/7"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Classifieds Available 24/7">
        

        
            Classifieds Available 24/7</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-391d8faa-ac22-11ea-88d3-776f93a174b6" class="clearfix tnt-asset-type-link card showcase position-5 even  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-391d8faa-ac22-11ea-88d3-776f93a174b6 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.laconiadailysun.com/yard_sales/yard-sale-map/article_f7b2009a-3f3c-11e8-888f-bb2a47dcc162.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Yard Sale Map">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Yard Sale Map"
                            class="img-responsive lazyload full default"
                            width="359"
                            height="202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=359%2C202&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.laconiadailysun.com/yard_sales/yard-sale-map/article_f7b2009a-3f3c-11e8-888f-bb2a47dcc162.html" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Yard Sale Map">
        

        
            Yard Sale Map</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-634177" class="tncms-block breaking-ticker-block"><section id="block-634177" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-634177" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-634177" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-634177-a3416244-11d8-11ed-a25c-37ee54e0e79c" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/despite-sylvias-objections-emergency-delegation-meeting-to-remove-strang-legally-valid-says-county-attorney/article_a3416244-11d8-11ed-a25c-37ee54e0e79c.html" class="tnt-asset-link" aria-label="Despite Sylvia's objections, emergency delegation meeting to remove Strang legally valid, says county attorney">
        

        
            Despite Sylvia's objections, emergency delegation meeting to remove Strang legally valid, says county attorney</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1256809" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1256809" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1256809');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fe9cf680-110b-11ed-9e71-1706dac6ccce" class="asset article-default"  data-url="https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="To The Daily Sun, "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="laconiadailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.laconiadailysun.com\/tncms\/search\/mlt\/?origin=fe9cf680-110b-11ed-9e71-1706dac6ccce&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fe9cf680-110b-11ed-9e71-1706dac6ccce" class="asset-paging">
                <div id="paging-prev-fe9cf680-110b-11ed-9e71-1706dac6ccce" class="paging-link prev offset"></div>
                <div id="paging-next-fe9cf680-110b-11ed-9e71-1706dac6ccce" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thomas A. Tardif: Meeting notices are not properly posted, accessible
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-01T16:04:00-04:00" class="tnt-date asset-date text-muted">
            Aug 1, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-01T16:04:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-01T16:04:00-04:00">
    <meta itemprop="datePublished" content="2022-08-01T16:04:00-04:00">
    <meta itemprop="dateModified" content="2022-08-01T16:04:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20A.%20Tardif%3A%20Meeting%20notices%20are%20not%20properly%20posted%2C%20accessible&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/fe9cf680-110b-11ed-9e71-1706dac6ccce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Thomas%20A.%20Tardif%3A%20Meeting%20notices%20are%20not%20properly%20posted%2C%20accessible&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fe9cf680-110b-11ed-9e71-1706dac6ccce" data-smart-adunit="/132916964,22653461889/laconiadailysun.com/opinion/letters_to_editor">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20A.%20Tardif%3A%20Meeting%20notices%20are%20not%20properly%20posted%2C%20accessible&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/fe9cf680-110b-11ed-9e71-1706dac6ccce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Thomas%20A.%20Tardif%3A%20Meeting%20notices%20are%20not%20properly%20posted%2C%20accessible&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fe9cf680-110b-11ed-9e71-1706dac6ccce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe9cf680-110b-11ed-9e71-1706dac6ccce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fe9cf680-110b-11ed-9e71-1706dac6ccce" class="save-list-fe9cf680-110b-11ed-9e71-1706dac6ccce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe9cf680-110b-11ed-9e71-1706dac6ccce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>To The Daily Sun,</p></div><div class="subscriber-preview"><p>The urgency of selecting or removing members of the Belknap County’s five-person Gunstock Area Commission. Belknap County groups should review the New Hampshire Attorney General memorandums on the Right to Know or RSA 91-A, of which state and county government officials shall not be chosen by secret ballot or out of view behind closed doors. Nonpublic meeting notices of a majority of quorum of same assuming an advertisement satisfies the public right to know. The entry to the Belknap Complex does not comply because the entrance is not accessible at night, holiday or Saturday, neither are the notice placed in the entrance of the Gunstock Commission, not the front door. The Commissioners’ office simply are on the third floor of the lodge — Americans with Disabilities Act violation to review notices, obtain minutes. Interesting is that the Belknap three-member group posts its notices at the Court House. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Thomas A. Tardif</p></div><div class="subscriber-only" style="display:none"><p>Laconia</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20A.%20Tardif%3A%20Meeting%20notices%20are%20not%20properly%20posted%2C%20accessible&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/fe9cf680-110b-11ed-9e71-1706dac6ccce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Thomas%20A.%20Tardif%3A%20Meeting%20notices%20are%20not%20properly%20posted%2C%20accessible&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9cf680-110b-11ed-9e71-1706dac6ccce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fe9cf680-110b-11ed-9e71-1706dac6ccce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe9cf680-110b-11ed-9e71-1706dac6ccce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fe9cf680-110b-11ed-9e71-1706dac6ccce" class="save-list-fe9cf680-110b-11ed-9e71-1706dac6ccce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe9cf680-110b-11ed-9e71-1706dac6ccce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22belknap%20county%22#tncms-source=keyword" class="tag-belknap-county label label-default" data-tncms-track-dmp='search: belknap-county' rel="nofollow">Belknap County</a>
                </li> <li>
                    <a href="/search/?k=%22notices%22#tncms-source=keyword" class="tag-notices label label-default" data-tncms-track-dmp='search: notices' rel="nofollow">Notices</a>
                </li> <li>
                    <a href="/search/?k=%22rsa%22#tncms-source=keyword" class="tag-rsa label label-default" data-tncms-track-dmp='search: rsa' rel="nofollow">Rsa</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry' rel="nofollow">Building Industry</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22know%22#tncms-source=keyword" class="tag-know label label-default" data-tncms-track-dmp='search: know' rel="nofollow">Know</a>
                </li> <li>
                    <a href="/search/?k=%22memorandums%22#tncms-source=keyword" class="tag-memorandums label label-default" data-tncms-track-dmp='search: memorandums' rel="nofollow">Memorandums</a>
                </li> <li>
                    <a href="/search/?k=%22entrance%22#tncms-source=keyword" class="tag-entrance label label-default" data-tncms-track-dmp='search: entrance' rel="nofollow">Entrance</a>
                </li> <li>
                    <a href="/search/?k=%22sally%20port%22#tncms-source=keyword" class="tag-sally-port label label-default" data-tncms-track-dmp='search: sally-port' rel="nofollow">Sally Port</a>
                </li> <li>
                    <a href="/search/?k=%22notice%22#tncms-source=keyword" class="tag-notice label label-default" data-tncms-track-dmp='search: notice' rel="nofollow">Notice</a>
                </li> <li>
                    <a href="/search/?k=%22advertising%22#tncms-source=keyword" class="tag-advertising label label-default" data-tncms-track-dmp='search: advertising' rel="nofollow">Advertising</a>
                </li> <li>
                    <a href="/search/?k=%22memorandum%22#tncms-source=keyword" class="tag-memorandum label label-default" data-tncms-track-dmp='search: memorandum' rel="nofollow">Memorandum</a>
                </li> <li>
                    <a href="/search/?k=%22violation%22#tncms-source=keyword" class="tag-violation label label-default" data-tncms-track-dmp='search: violation' rel="nofollow">Violation</a>
                </li> <li>
                    <a href="/search/?k=%22gunstock%20area%20commission%22#tncms-source=keyword" class="tag-gunstock-area-commission label label-default" data-tncms-track-dmp='search: gunstock-area-commission' rel="nofollow">Gunstock Area Commission</a>
                </li> <li>
                    <a href="/search/?k=%22americans%20with%20disabilities%20act%22#tncms-source=keyword" class="tag-americans-with-disabilities-act label label-default" data-tncms-track-dmp='search: americans-with-disabilities-act' rel="nofollow">Americans With Disabilities Act</a>
                </li> <li>
                    <a href="/search/?k=%22right%22#tncms-source=keyword" class="tag-right label label-default" data-tncms-track-dmp='search: right' rel="nofollow">Right</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1209912" class="tncms-block"><section id="block-1209912" class="block emphasis-   " ><script id="connatix_player-03c6c68b-506b-4552-8ad6-3c0f253cfcda">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "03c6c68b-506b-4552-8ad6-3c0f253cfcda"    
	            }).render("connatix_player-03c6c68b-506b-4552-8ad6-3c0f253cfcda");  
	        });
	    </script></section></div><div id="tncms-block-773234" class="tncms-block"><script id="2ad8ded72c504e4a89e63d9b3f6e53fa">(new Image()).src = 'https://capi.connatix.com/tr/si?token=03c6c68b-506b-4552-8ad6-3c0f253cfcda'; cnxps.cmd.push(function () { cnxps({ playerId: " target="_blank"03c6c68b-506b-4552-8ad6-3c0f253cfcda" }).render("2ad8ded72c504e4a89e63d9b3f6e53fa"); });</script></div><div id="tncms-block-1107687" class="tncms-block"><div id="rc-widget-059112" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216671"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fe9cf680-110b-11ed-9e71-1706dac6ccce" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fe9cf680-110b-11ed-9e71-1706dac6ccce" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fthomas-a-tardif-meeting-notices-are-not-properly-posted-accessible%2Farticle_fe9cf680-110b-11ed-9e71-1706dac6ccce.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1256821" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1256821" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1256821');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965960" class="tncms-block"><hr><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-637604" class="tncms-block"><p style="color:red; font-family:sans-serif; text-align:center; font-size:16px; font-weight:400;">Click Below To Read Today's e-Edition!</p>
<a href="https://webapp.pagesuite.com/app/LAC662" target="_top"></a>

<div><a title="ereader" target="_blank" href="https://webapp.pagesuite.com/app/LAC662"><img alt="ereader" style="display:block; margin:0 auto;" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&amp;w=200&amp;pbid=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"></a></div>
<div class="padding-bottom"></div></div><div id="tncms-block-642360" class="tncms-block"><section id="block-642360" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-642360 light">
        <div class="block-title-inner">
            <h3>
                
                Read the Paper at Home!
                
            </h3>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-642360"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-642360" type="checkbox" name="list_id[]" value="435bd8e6-44b9-11e8-9ddb-43a91124478f" data-name="Daily eReader Subscribers" title="Daily eReader Subscribers" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily eReader Subscribers</h4>
                                    
                                        <p>Would you like to receive a link to the Laconia Daily Sun online eEdition and preview the top stories?&nbsp;<span>Now includes Court &amp; Cops on Mondays!</span><em><span style="text-decoration: underline;"><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https://www.laconiadailysun.com/" target="_blank"><strong><br /></strong></a></span></em></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-642360" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.laconiadailysun.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-721858" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://laconiadailysun.us4.list-manage.com/subscribe/post?u=eb23fbbe3303cc58680eff029&amp;id=7831259536" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Sign up to receive occasional emails regarding local events, promotions and special offers. </h2>
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eb23fbbe3303cc58680eff029_7831259536" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-1256824" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1256824" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1256824');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966036" class="tncms-block"><hr><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-1080582" class="tncms-block"><section id="block-1080582" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1080582 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/site/forms/question_of_the_week/">
                
                Question of the Week
                
                    </a>
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-1080582 text-muted">
        <p>Gunstock Mountain Resort closed nearly all operations Thursday. What should be done to reopen the county’s recreation area as quickly as possible? Click the image below to answer</p>
    </div>
</div><div class="block"><a href="/site/forms/question_of_the_week/" rel="nofollow noopener" target="_blank" aria-label="Question of the Week">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=150%2C142 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=225%2C213 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=300%2C283 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=400%2C378 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=540%2C510 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=640%2C605 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=750%2C708 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=990%2C935 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1035%2C978 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1200%2C1134 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1333%2C1259 1333w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1476%2C1394 1476w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1481"
                height="1399"
                alt="Question of the Week"
                ></a></div></section></div><div id="tncms-block-967274" class="tncms-block"><hr><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-1256830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1256830" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1256830');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-967276" class="tncms-block"><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-634139" class="tncms-block"><section id="block-634139" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634139 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-634139" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-634139" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-634139" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-634139" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-634139" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/ness-resigns-from-gunstock-area-commission/article_bf93bf7a-0f65-11ed-909a-d7c384eb0a5a.html">Ness resigns from Gunstock Area Commission</a></li><li><a href="/news/local/strang-calls-emergency-meeting-of-gunstock-commission-for-sunday-afternoon-says-he-wont-resign/article_3ec621b4-103f-11ed-baf3-6389df636d4a.html">Strang calls emergency meeting of Gunstock commission for Sunday afternoon, says he won't resign</a></li><li><a href="/news/local/kiedaisch-withdraws-resignation-from-gunstock-area-commission/article_14ef2d42-0ddb-11ed-9c9a-b7abc7b0a432.html">Kiedaisch withdraws resignation from Gunstock Area Commission</a></li><li><a href="/news/local/gunstock-staff-asks-delegation-to-call-for-strangs-resignation/article_aba79e0e-0fac-11ed-b0ad-ef21b322c75f.html">Gunstock staff asks delegation to call for Strang's resignation</a></li><li><a href="/news/courts_cops/police-arrest-one-suspect-in-downtown-armed-robbery/article_54f27cac-0d25-11ed-b80a-6f60ee0f41a9.html">Police arrest one suspect in downtown armed robbery</a></li><li><a href="/news/local/county-reps-call-on-delegation-to-make-plan-to-reopen-gunstock/article_d891ede6-0c52-11ed-b9c5-0743ef661412.html">County reps call on delegation to make plan to reopen Gunstock</a></li><li><a href="/news/local/gunstock-area-commission-to-hold-non-public-session-friday-morning/article_48882566-0ec4-11ed-8f8b-1f9975058e35.html">Gunstock Area Commission to hold non-public session Friday morning</a></li><li><a href="/news/local/chair-resigns-from-gunstock-area-commission-wood-and-lambert-demand-delegation-take-action/article_d831032e-0f7b-11ed-b001-abf724a5076b.html">Chair resigns from Gunstock Area Commission; Wood and Lambert demand delegation take action</a></li><li><a href="/news/courts_cops/belknap-county-fugitive-caught-in-upstate-ny/article_9447982e-0de3-11ed-8417-4734340501ff.html">Belknap County fugitive caught in upstate NY</a></li><li><a href="/news/local/strang-says-hell-resign-if-delegation-appoints-new-member-gac-votes-to-rehire-management/article_e9b117f6-1129-11ed-86d9-1bd9ce65821a.html">Strang says he'll resign if delegation appoints new member, GAC votes to rehire management</a></li></ul></div>
        
        
            <div id="images-634139" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/whats-next-for-gunstock/image_e2249668-0c54-11ed-b412-87665ac9f6cf.html" class="tnt-asset-link"  aria-label="What's next for Gunstock">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What's next for Gunstock"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/22/e2249668-0c54-11ed-b412-87665ac9f6cf/62def76b12d2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/courts_cops/peter-dibiaso/image_2ef46df6-0cfa-11ed-be5d-a71dda72c9c6.html" class="tnt-asset-link"  aria-label="Peter DiBiaso">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peter DiBiaso"
                            class="img-responsive lazyload full default"
                            width="238"
                            height="238"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/ef/2ef46df6-0cfa-11ed-be5d-a71dda72c9c6/62e00cb0802df.image.jpg?crop=238%2C238%2C0%2C66&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/ef/2ef46df6-0cfa-11ed-be5d-a71dda72c9c6/62e00cb0802df.image.jpg?crop=238%2C238%2C0%2C66&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/ef/2ef46df6-0cfa-11ed-be5d-a71dda72c9c6/62e00cb0802df.image.jpg?crop=238%2C238%2C0%2C66&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/ef/2ef46df6-0cfa-11ed-be5d-a71dda72c9c6/62e00cb0802df.image.jpg?crop=238%2C238%2C0%2C66&resize=238%2C238&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/kevin-r-mccarthy-62/image_0d78076a-0c4f-11ed-9ba3-df0acee51930.html" class="tnt-asset-link"  aria-label="Kevin R. McCarthy, 62">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kevin R. McCarthy, 62"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d7/0d78076a-0c4f-11ed-9ba3-df0acee51930/62deed6cefc23.image.jpg?crop=360%2C360%2C0%2C7&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d7/0d78076a-0c4f-11ed-9ba3-df0acee51930/62deed6cefc23.image.jpg?crop=360%2C360%2C0%2C7&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d7/0d78076a-0c4f-11ed-9ba3-df0acee51930/62deed6cefc23.image.jpg?crop=360%2C360%2C0%2C7&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d7/0d78076a-0c4f-11ed-9ba3-df0acee51930/62deed6cefc23.image.jpg?crop=360%2C360%2C0%2C7&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d7/0d78076a-0c4f-11ed-9ba3-df0acee51930/62deed6cefc23.image.jpg?crop=360%2C360%2C0%2C7&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/bodybuilding-beginnings/image_352bebea-7edf-5cc5-aa4e-3798f82cdc0a.html" class="tnt-asset-link"  aria-label="Bodybuilding beginnings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bodybuilding beginnings"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/52/352bebea-7edf-5cc5-aa4e-3798f82cdc0a/62e504ae5b2c7.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/52/352bebea-7edf-5cc5-aa4e-3798f82cdc0a/62e504ae5b2c7.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/52/352bebea-7edf-5cc5-aa4e-3798f82cdc0a/62e504ae5b2c7.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/52/352bebea-7edf-5cc5-aa4e-3798f82cdc0a/62e504ae5b2c7.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/52/352bebea-7edf-5cc5-aa4e-3798f82cdc0a/62e504ae5b2c7.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/52/352bebea-7edf-5cc5-aa4e-3798f82cdc0a/62e504ae5b2c7.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/52/352bebea-7edf-5cc5-aa4e-3798f82cdc0a/62e504ae5b2c7.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/52/352bebea-7edf-5cc5-aa4e-3798f82cdc0a/62e504ae5b2c7.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/gunstock-walkout/image_4bb5d8d2-08b1-11ed-8ed8-33323c072216.html" class="tnt-asset-link"  aria-label="Gunstock walkout">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gunstock walkout"
                            class="img-responsive lazyload full default"
                            width="1234"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/bb/4bb5d8d2-08b1-11ed-8ed8-33323c072216/62d8dc2d1496b.image.jpg?crop=1234%2C1234%2C222%2C0&resize=1234%2C1234&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-july-26/image_68d96586-0c63-11ed-a6e1-476e92652aba.html" class="tnt-asset-link"  aria-label="Reader Pics: July 26">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reader Pics: July 26"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8d/68d96586-0c63-11ed-a6e1-476e92652aba/62df104258e65.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/announcements/jason-roberts-completes-internship-with-foley-oil-propane/image_0d8a7018-e674-11ec-960c-4f80d7129d7a.html" class="tnt-asset-link"  aria-label="Jason Roberts completes internship with Foley Oil &amp; Propane">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jason Roberts completes internship with Foley Oil &amp; Propane"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/d8/0d8a7018-e674-11ec-960c-4f80d7129d7a/629f6bec0d956.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/passing-down-a-classic/image_16c1397a-044f-11ed-b048-dff8a96b27f5.html" class="tnt-asset-link"  aria-label="Passing down a classic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Passing down a classic"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/6c/16c1397a-044f-11ed-b048-dff8a96b27f5/62d181b446f90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-july-29/image_75f5a33a-0d24-11ed-96a8-0f547bf9cd24.html" class="tnt-asset-link"  aria-label="Reader Pics: July 29">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reader Pics: July 29"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/5f/75f5a33a-0d24-11ed-96a8-0f547bf9cd24/62e2eaff8dc59.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/co-curricular-sports-for-all/image_ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7.html" class="tnt-asset-link"  aria-label="Co-curricular sports for all">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Co-curricular sports for all"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/fd/ffd2da3e-09cb-11ed-ac2c-df9fc83a8de7/62dab6b0b61af.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-634139" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/gunstock-area-commissioner-doug-lambert-statement/youtube_15f2a7ac-42a5-11ec-bab7-671edf2f8075.html" class="tnt-asset-link"  aria-label="Gunstock Area Commissioner Doug Lambert statement">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gunstock Area Commissioner Doug Lambert statement"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/5f/15f2a7ac-42a5-11ec-bab7-671edf2f8075/62e087f94f9d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/5f/15f2a7ac-42a5-11ec-bab7-671edf2f8075/62e087f94f9d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/5f/15f2a7ac-42a5-11ec-bab7-671edf2f8075/62e087f94f9d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/5f/15f2a7ac-42a5-11ec-bab7-671edf2f8075/62e087f94f9d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/5f/15f2a7ac-42a5-11ec-bab7-671edf2f8075/62e087f94f9d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/gunstock-area-commissioner-jade-wood-statement/youtube_b8af2fa8-4361-11ec-8ffa-e345b28e2cdc.html" class="tnt-asset-link"  aria-label="Gunstock Area Commissioner Jade Wood statement">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gunstock Area Commissioner Jade Wood statement"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/8a/b8af2fa8-4361-11ec-8ffa-e345b28e2cdc/62e087f2d3ea7.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/8a/b8af2fa8-4361-11ec-8ffa-e345b28e2cdc/62e087f2d3ea7.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/8a/b8af2fa8-4361-11ec-8ffa-e345b28e2cdc/62e087f2d3ea7.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/8a/b8af2fa8-4361-11ec-8ffa-e345b28e2cdc/62e087f2d3ea7.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/8a/b8af2fa8-4361-11ec-8ffa-e345b28e2cdc/62e087f2d3ea7.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/belknap-county-government-hierarchy/youtube_920ec592-4df8-11ec-951e-53bbbcd59992.html" class="tnt-asset-link"  aria-label="Belknap County Government hierarchy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Belknap County Government hierarchy"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/20/920ec592-4df8-11ec-951e-53bbbcd59992/62e16fccd8b86.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/20/920ec592-4df8-11ec-951e-53bbbcd59992/62e16fccd8b86.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/20/920ec592-4df8-11ec-951e-53bbbcd59992/62e16fccd8b86.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/20/920ec592-4df8-11ec-951e-53bbbcd59992/62e16fccd8b86.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/20/920ec592-4df8-11ec-951e-53bbbcd59992/62e16fccd8b86.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/gov-chris-sununu-on-gunstock-mountain-resort/youtube_da8cc052-270c-11ec-98ad-2fb483a7e459.html" class="tnt-asset-link"  aria-label="Gov. Chris Sununu on Gunstock Mountain Resort">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gov. Chris Sununu on Gunstock Mountain Resort"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/a8/da8cc052-270c-11ec-98ad-2fb483a7e459/62db06f1532de.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/a8/da8cc052-270c-11ec-98ad-2fb483a7e459/62db06f1532de.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/a8/da8cc052-270c-11ec-98ad-2fb483a7e459/62db06f1532de.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/a8/da8cc052-270c-11ec-98ad-2fb483a7e459/62db06f1532de.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/a8/da8cc052-270c-11ec-98ad-2fb483a7e459/62db06f1532de.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-634139" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/gunstock-management-team-resigns/article_b5dfed92-087a-11ed-97a8-035132cde064.html">Gunstock management team resigns</a> (6)</li><li><a href="/news/local/gunstock-closed-until-further-notice-campground-remains-open/article_44fa80d4-092d-11ed-a630-3f13e488f9b6.html">Gunstock closed until further notice; campground remains open</a> (2)</li><li><a href="/news/local/chaos-anger-and-bargaining-inside-the-fallout-at-gunstock/article_6c5eeb28-093d-11ed-aedf-a3ab16fac105.html">Chaos, anger, and bargaining: Inside the fallout at Gunstock</a> (2)</li><li><a href="/news/local/heck-weve-got-questions-the-shockwaves-of-gunstocks-turmoil/article_03401ae4-09f2-11ed-8c02-2b907045e027.html">"Heck, we've got questions": the shockwaves of Gunstock's turmoil</a> (1)</li><li><a href="/opinion/letters_to_editor/william-shanley-with-new-polio-case-what-other-diseases-will-be-making-comeback/article_09ba1800-09db-11ed-8588-437442922dd4.html">William Shanley: With new polio case, what other diseases will be making comeback?</a> (1)</li><li><a href="/news/local/kiedaisch-withdraws-resignation-from-gunstock-area-commission/article_14ef2d42-0ddb-11ed-9c9a-b7abc7b0a432.html">Kiedaisch withdraws resignation from Gunstock Area Commission</a> (1)</li><li><a href="/news/local/laconia-school-board-approves-solar-project-high-school-renovations/article_1d7002d8-fe23-11ec-99e1-439449b771b8.html">Laconia School Board approves solar project, high school renovations</a> (1)</li><li><a href="/opinion/letters_to_editor/steve-earle-even-78-of-democrats-think-us-is-on-wrong-path-nationally/article_1e949af8-f87d-11ec-a8df-c3b3d44dffd2.html">Steve Earle: Even 78% of Democrats think US is on wrong path nationally</a> (1)</li><li><a href="/opinion/letters_to_editor/hillary-seeger-replace-delegation-with-those-who-will-represent-the-people-of-new-hampshire/article_4c833814-0775-11ed-ae49-076d9900da33.html">Hillary Seeger: Replace delegation with those who will represent the people of New Hampshire</a> (1)</li><li><a href="/opinion/columns/hunter-taylor-voters-should-have-final-say-on-delegations-legal-bills/article_6dad9bac-06b1-11ed-b53e-4309c7d9b182.html">Hunter Taylor: Voters should have final say on delegation's legal bills</a> (1)</li><li><a href="/opinion/letters_to_editor/chuck-mcgee-if-anything-destroys-democracy-it-won-t-be-donald-trump-but-actions-of/article_7e6892c8-feda-11ec-86cf-fb60a0e442df.html">Chuck McGee: If anything destroys democracy, it won’t be Donald Trump, but actions of corrupt, dishonest occupant of White House</a> (1)</li><li><a href="/opinion/letters_to_editor/paul-gaudet-sr-county-delegation-has-dangerous-extremists-in-their-ranks-they-re-bullies-who/article_80accd54-091d-11ed-8d00-cfc095ccec45.html">Paul Gaudet Sr.: County delegation has dangerous extremists in their ranks, they’re bullies who need to go</a> (1)</li><li><a href="/news/local/nuclear-option-gunstock-management-team-resigns/article_80fcd7ee-08ab-11ed-954f-43cbc30d5288.html">'Nuclear option': Gunstock management team resigns</a> (1)</li><li><a href="/opinion/letters_to_editor/sandy-mucci-with-family-ties-for-8-generations-shes-running-to-represent-meredith/article_a38c7a5a-03b3-11ed-9db2-1b13b6f6a848.html">Sandy Mucci: With family ties for 8 generations, she's running to represent Meredith</a> (1)</li><li><a href="/opinion/letters_to_editor/eric-hoffman-public-education-is-foundational-to-a-functioning-democracy/article_a8f2bad4-0775-11ed-a682-e3d868f5937c.html">Eric Hoffman: Public education is foundational to a functioning democracy</a> (1)</li><li><a href="/news/local/gov-chris-sununu-hopes-gunstock-will-reopen-soon/article_aec090ec-09e8-11ed-a6da-e3697758d30a.html">Gov. Chris Sununu hopes Gunstock will reopen soon</a> (1)</li><li><a href="/opinion/letters_to_editor/jim-mayotte-take-country-back-from-the-democrats/article_be7d4824-fca3-11ec-a353-d7c9d9bcde73.html">Jim Mayotte: Take country back from the Democrats</a> (1)</li><li><a href="/opinion/letters_to_editor/rep-gregg-hough-those-elected-appointed-must-primarily-uphold-the-constitution/article_c9e3a184-feda-11ec-a0f3-83d874d050cc.html">Rep. Gregg Hough: Those elected, appointed must primarily uphold the Constitution</a> (1)</li><li><a href="/news/local/trash-collection-decision-deadline-looms-for-city-council/article_d14a464a-0dde-11ed-9c10-e72eba14d7bc.html">Trash collection decision deadline looms for City Council</a> (1)</li><li><a href="/news/local/county-reps-call-on-delegation-to-make-plan-to-reopen-gunstock/article_d891ede6-0c52-11ed-b9c5-0743ef661412.html">County reps call on delegation to make plan to reopen Gunstock</a> (1)</li><li><a href="/news/courts_cops/murray-charged-with-sexually-assaulting-another-minor/article_dfd5987a-06ce-11ed-a65b-6b85b85778bf.html">Murray charged with sexually assaulting another minor</a> (1)</li><li><a href="/news/local/gov-chris-sununu-voices-support-for-gunstock-management/article_e3e64cb2-0916-11ed-b650-c7bb92de3493.html">Gov. Chris Sununu voices support for Gunstock management</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-638624" class="tncms-block"><div data-cswidget="8017"> </div>
<style>
div[data-cswidget="8017"] {margin-bottom:40px; padding-left:30px; padding-top:20px;}
</style><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-1256833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1256833" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1256833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-634122" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-634176" class="tncms-block"></div><div id="tncms-block-634118" class="tncms-block"></div><div id="tncms-block-634123" class="tncms-block"><section id="block-634123" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634123 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.laconiadailysun.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1281061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1281061" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1281061');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1256827" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1256827" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1256827');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-634179" class="tncms-block"><section id="block-634179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634179 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-conway-daily-sun"  href="https://www.conwaydailysun.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Conway Daily Sun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-berlin-sun"  href="https://www.berlindailysun.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Berlin Sun</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-634130" class="tncms-block"><section id="block-634130" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634130 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="https://www.laconiadailysun.com/site/forms/online_services/community_news/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-question-of-the-week"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Question of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-email-preferences"  href="https://www.laconiadailysun.com/site/forms/subscription_services/subscription_preferences/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Manage email preferences</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-634181" class="tncms-block"><section id="block-634181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634181 light">
        <div class="block-title-inner">
            <h3>
                
                Our Location
                
            </h3>
        </div>
    </div></div><address>
    <strong>laconiadailysun.com</strong><br>
    781 Union Ave.<br>
    Laconia, NH 03246
    <br>
    
        <strong>Phone:</strong> 603-527-9299<br>
        <strong>Email:</strong> <a href="mailto:ads@laconiadailysun.com">ads@laconiadailysun.com</a><br>
    
</address></section></div><div id="tncms-block-634189" class="tncms-block padding-bottom"><div class="follow-links-634189 default">
    
    <section id="block-634189" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLaconiaDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/laconiadailysun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/laconia-daily-sun/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/laconiadailysun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laconiadailysun.com",
  "sameAs" : ["https://www.facebook.com/TheLaconiaDailySun/","https://twitter.com/laconiadailysun","https://www.linkedin.com/company/laconia-daily-sun/","https://www.instagram.com/laconiadailysun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-634184" class="tncms-block padding-bottom footer-logo"><section id="block-634184" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="628"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-634134" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-634134"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Laconia Daily Sun</a>, 781 Union Ave. Laconia, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-706798" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fe9cf680-110b-11ed-9e71-1706dac6ccce")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13329.add('act', dmpData);_cc13329.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/letters_to_editor"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["belknap county", "notices", "rsa", "law", "building industry", "military", "know", "memorandums", "entrance", "sally port", "notice", "advertising", "memorandum", "violation", "gunstock area commission", "americans with disabilities act", "right"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.20142a9e80be03a44533ae59247cd092.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.34977e3103db10ec3b7ffd26ed68a9b9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-634187'),
            query_input = d.getElementById('site-search-634187-term'),
            search_dropdown = d.getElementById('site-search-634187-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-634187 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-634186'),
            query_input = d.getElementById('site-search-634186-term'),
            search_dropdown = d.getElementById('site-search-634186-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-634186 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-fe9cf680-110b-11ed-9e71-1706dac6ccce");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.laconiadailysun.com/opinion/letters_to_editor/thomas-a-tardif-meeting-notices-are-not-properly-posted-accessible/article_fe9cf680-110b-11ed-9e71-1706dac6ccce.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13329.add('act', mailListData);_cc13329.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13329.add('act', dmpData);_cc13329.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>