
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laconiadailysun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="eb2a778e-ff83-11eb-8bf3-1ff869a22974" />
<meta name="keywords" content="fauci, letter writer, flounder, politics, institutes, vaccine, mask, last thing, taliban" />
<meta name="news_keywords" content="fauci, letter writer, flounder, politics, institutes, vaccine, mask, last thing, taliban" />
<meta name="description" content="To The Daily Sun,Over the last couple or three weeks some letter writers have felt it is their job to condemn other citizens regarding the choice over taking or not" />
<meta name="author" content="Jeff Peyton" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="6aVmqunxoTKwo6ztL7ezGHO8I2ey46YyWPFU_4MGo0U " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Steve Earle: Let people decide on masks and vaccines for themselves" />
<meta property="og:description" content="To The Daily Sun,Over the last couple or three weeks some letter writers have felt it is their job to condemn other citizens regarding the choice over taking or not" />
<meta property="og:site_name" content="The Laconia Daily Sun" />
<meta property="og:section" content="Letters To Editor" />
<meta property="article:publisher" content="https://www.facebook.com/TheLaconiaDailySun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@laconiadailysun" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jeff Peyton","presentation":null,"start_hour":"13","id":"eb2a778e-ff83-11eb-8bf3-1ff869a22974","app":"editorial","ga_page":"\/opinion\/letters_to_editor\/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jeff Peyton","presentation":null,"start_hour":"13","id":"eb2a778e-ff83-11eb-8bf3-1ff869a22974","app":"editorial","ga_page":"\/opinion\/letters_to_editor\/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TNVQB6B');})();</script>
<script src="https://tags.crwdcntrl.net/c/13329/cc.js?ns=_cc13329" id="LOTCC_13329"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13329.add('tp', 'TNNW');
		_cc13329.add('act', ' User Login');
		_cc13329.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13329.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13329/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13329 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/impressions.js?_dc=1629318918"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/traffic.js?_dc=1629261316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/settings.js?_dc=1628267052"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 84 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc13329.add('act', read_article);_cc13329.bcp();
    }, 42000);
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1629187265"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1629299357"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "laconiadailysun.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#f00000","heading_tag":"h3","heading_text_color":"light","list_ids":"8d52255a-44b8-11e8-bd95-a3f427de963e,435bd8e6-44b9-11e8-9ddb-43a91124478f,75451732-44b9-11e8-b2d3-4f4cf2559e4f","require_user_account":"","signup_lists_only":"1","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"642360"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Steve Earle: Let people decide on masks and vaccines for themselves | Letters To Editor | laconiadailysun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #366da8; } .fixed-nav #main-navigation { background-color: #366da8 !important; } #site-top-nav-container, #site-top-nav { background-color: #366da8; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #d1e8ff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laconiadailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Steve Earle: Let people decide on masks and vaccines for themselves | Letters To Editor | laconiadailysun.com" href="http://www.laconiadailysun.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-eb2a778e-ff83-11eb-8bf3-1ff869a22974  section-opinion section-letters-to-editor type-article infinity-disabled" data-authors='[]' data-path="/opinion/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laconiadailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jeff+Peyton&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=eb2a778e-ff83-11eb-8bf3-1ff869a22974&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fletters_to_editor%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNVQB6B&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jeff+Peyton&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=eb2a778e-ff83-11eb-8bf3-1ff869a22974&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fletters_to_editor%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laconiadailysun.com",
  secureDomain: "laconiadailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div id="service-promo-modal" data-endpoint="https://www.laconiadailysun.com/tncms/subscription/services/?promoCode="  data-software-version="1.34.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.laconiadailysun.com/users/admin/contribute/article/?assetid=eb2a778e-ff83-11eb-8bf3-1ff869a22974&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.laconiadailysun.com/users/admin/contribute/article/?from_section=/opinion/letters_to_editor"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.laconiadailysun.com/tncms/admin/editorial-asset/?edit=eb2a778e-ff83-11eb-8bf3-1ff869a22974"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-887501" class="tncms-block"><div id="site-logo-887501" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="693"
            height="83"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 18, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/boxes.html"  class="nav-link tnt-section-where-to-pick-up-the-sun">Where to Pick Up the Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/question_of_the_week/"  target="_blank" rel="noopener" class="nav-link tnt-section-question-of-the-week">Question of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitalpublicsquare/"  class="nav-link tnt-section-digital-public-square">Digital Public Square</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/lake_style/"  class="nav-link tnt-section-lake-style">Lake Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/retirement_living/"  class="nav-link tnt-section-retirement-living">Retirement Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/blog/"  class="nav-link tnt-section-blog">Blog</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-634191" class="tncms-block hidden-md hidden-lg"><div id="user-controls-634191" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-634191').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-634191').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-634191"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/boxes.html"  class="nav-link tnt-section-where-to-pick-up-the-sun">Where to Pick Up the Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/question_of_the_week/"  target="_blank" rel="noopener" class="nav-link tnt-section-question-of-the-week">Question of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitalpublicsquare/"  class="nav-link tnt-section-digital-public-square">Digital Public Square</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/lake_style/"  class="nav-link tnt-section-lake-style">Lake Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/retirement_living/"  class="nav-link tnt-section-retirement-living">Retirement Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/blog/"  class="nav-link tnt-section-blog">Blog</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-634187" class="tncms-block hidden-md hidden-lg"><section id="block-634187" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-634187" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-634187" aria-labelledby="site-search-button-634187" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-634187-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634187-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-634187-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-634187').submit();
        return false;
    });

    $('#site-search-634187').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-634187 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-634187 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-634187-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_right_menu">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-634183" class="tncms-block"><section id="block-634183" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="52"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-887467" class="tncms-block"><div id="user-controls-887467" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-887467').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-887467').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-887467"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-887469" class="tncms-block"><div id="notification-button-887469" class="notification-button pull-right" data-control="notification" data-id="887469" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-634186" class="tncms-block"><ul id="site-search-634186-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-634186" aria-labelledby="site-search-button-634186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-634186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-634186" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-634186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-634186').submit();
        return false;
    });

    $('#site-search-634186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-634186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-634186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-634186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-pick-up-the-sun"  href="/site/boxes.html"  tabindex="0">
                    <span class="nav-label">Where to Pick Up the Sun</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts-cops"  href="/news/courts_cops/"  tabindex="0">
                    <span class="nav-label">Courts & Cops</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-question-of-the-week"  href="https://www.laconiadailysun.com/site/forms/question_of_the_week/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Question of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-public-square"  href="/digitalpublicsquare/"  tabindex="0">
                    <span class="nav-label">Digital Public Square</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/community/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lake-style"  href="/community/lake_style/"  tabindex="0">
                    <span class="nav-label">Lake Style</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/community/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/community/health_and_wellness/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-retirement-living"  href="/community/retirement_living/"  tabindex="0">
                    <span class="nav-label">Retirement Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/community/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-blog"  href="/blog/"  tabindex="0">
                    <span class="nav-label">Blog</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/real_estate/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classified-listings"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Steve Earle: Let people decide on masks and vaccines for themselves
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%20Earle%3A%20Let%20people%20decide%20on%20masks%20and%20vaccines%20for%20themselves&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Steve%20Earle%3A%20Let%20people%20decide%20on%20masks%20and%20vaccines%20for%20themselves&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb2a778e-ff83-11eb-8bf3-1ff869a22974-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb2a778e-ff83-11eb-8bf3-1ff869a22974" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="save-list-eb2a778e-ff83-11eb-8bf3-1ff869a22974-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb2a778e-ff83-11eb-8bf3-1ff869a22974" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-634192" class="tncms-block"><div id="weather-634192" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=03246" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-887480" class="tncms-block"><div id="site-logo-887480" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="693"
            height="83"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 18, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-887491" class="tncms-block pediment"><section id="block-887491" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-5d1534f0-ad3d-11ea-b023-d745b26b29c3" class="clearfix card showcase position-0 odd  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5d1534f0-ad3d-11ea-b023-d745b26b29c3 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.laconiadailysun.com/site/forms/subscription_services/out_of_papers/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Box out of papers?"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.laconiadailysun.com/site/forms/subscription_services/out_of_papers/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Box out of papers?</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-64a25bec-8cc3-11eb-bd6d-2b7b8c324ce9" class="clearfix card showcase position-1 even  tnt-section-forum">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-64a25bec-8cc3-11eb-bd6d-2b7b8c324ce9 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.laconiadailysun.com/digitalpublicsquare/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SUN Forum: Join the Discussion"
                            class="img-responsive lazyload full default"
                            width="521"
                            height="293"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/4a/64a25bec-8cc3-11eb-bd6d-2b7b8c324ce9/605b7244b55fe.preview.jpg?crop=521%2C293%2C66%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/4a/64a25bec-8cc3-11eb-bd6d-2b7b8c324ce9/605b7244b55fe.preview.jpg?crop=521%2C293%2C66%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/4a/64a25bec-8cc3-11eb-bd6d-2b7b8c324ce9/605b7244b55fe.preview.jpg?crop=521%2C293%2C66%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/4a/64a25bec-8cc3-11eb-bd6d-2b7b8c324ce9/605b7244b55fe.preview.jpg?crop=521%2C293%2C66%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/4a/64a25bec-8cc3-11eb-bd6d-2b7b8c324ce9/605b7244b55fe.preview.jpg?crop=521%2C293%2C66%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/4a/64a25bec-8cc3-11eb-bd6d-2b7b8c324ce9/605b7244b55fe.preview.jpg?crop=521%2C293%2C66%2C0&resize=521%2C293&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.laconiadailysun.com/digitalpublicsquare/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            SUN Forum: Join the Discussion</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a11baa9a-e580-11eb-beee-83d70776630f" class="clearfix card showcase position-2 odd  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a11baa9a-e580-11eb-beee-83d70776630f media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http:///bestofphotos" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="See your photos from the Best Of celebration"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/11/a11baa9a-e580-11eb-beee-83d70776630f/60f0535d265e9.preview.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http:///bestofphotos" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            See your photos from the Best Of celebration</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d38eef1a-192e-11eb-923c-7b59518be4ea" class="clearfix card showcase position-3 even  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d38eef1a-192e-11eb-923c-7b59518be4ea media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Classifieds Available 24/7"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Classifieds Available 24/7</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-391d8faa-ac22-11ea-88d3-776f93a174b6" class="clearfix card showcase position-4 odd  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-391d8faa-ac22-11ea-88d3-776f93a174b6 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.laconiadailysun.com/yard_sales/yard-sale-map/article_f7b2009a-3f3c-11e8-888f-bb2a47dcc162.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Yard Sale Map"
                            class="img-responsive lazyload full default"
                            width="359"
                            height="202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/91/391d8faa-ac22-11ea-88d3-776f93a174b6/5ee295b70d115.preview.jpg?crop=359%2C202%2C0%2C0&resize=359%2C202&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.laconiadailysun.com/yard_sales/yard-sale-map/article_f7b2009a-3f3c-11e8-888f-bb2a47dcc162.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Yard Sale Map</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8a0cd20c-b9a2-11eb-999c-671eb9a71655" class="clearfix card showcase position-5 even  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8a0cd20c-b9a2-11eb-999c-671eb9a71655 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0174b08c-4d5a-4d25-a9d8-3ebb3f6944f5" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2021 Best Of the Lakes Region Winners"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/a0/8a0cd20c-b9a2-11eb-999c-671eb9a71655/60e53a62d8140.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0174b08c-4d5a-4d25-a9d8-3ebb3f6944f5" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            2021 Best Of the Lakes Region Winners</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-634177" class="tncms-block breaking-ticker-block"></div><div id="tncms-block-634080" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="asset article-default"  data-url="https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="To The Daily Sun,Over the last couple or three weeks some letter writers have felt it is their job to condemn other citizens regarding the choice over taking or not taking the vaccine shots. How about leaving other adults alone to decide for themselves instead of the heavy handed guilt trips being pressured?Full disclosure, both my wife and I chose to take the two-shot vaccines, but we are in our late 70s with preexisting conditions, so we chose.Problem is there has been no clear message from our government at any level giving clear facts one way or the other. Dr. Fauci has flipped around more than a flounder in the bottom of a fishing boat on masks, vaccines and all else. There are no clear numbers such as how many currently hospitalized with the flu have or have not received the vaccine, which vaccine works best. What we get are mixed messages depending on the latest political stories being pushed by one 'expert' or politician or media authority. The last thing we need is any self-appointed local letter writers deciding who should do what.In a related issue, a plan by the Biden administration to send agents door to door to inquire if folks have taken shots or not isn't something I would support. Once again there is that flounder in the boat, and it's the same with masks. No school board should be telling parents their child can't go to school either with or without a mask. Boards are not qualified to sift through all the contradictory claims being pushed and know what is what.CDC appears to be as much a political agency as it is a medical one. I sure don't trust it anymore, but that's just me, and any board that does trust it is throwing the dice. Let parents decide, if they want their child to mask, up fine, if not fine.On a loosely related but significant event, the Taliban is running amuck again in Afghanistan. Biden is blaming Trump, but he's the one supposed to be in charge and looks like he's running full steam away from that issue. Symptomatic of the Dem's current ideology you ask? Could be.Steve EarleGilford "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laconiadailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.laconiadailysun.com\/tncms\/search\/mlt\/?origin=eb2a778e-ff83-11eb-8bf3-1ff869a22974&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="asset-paging">
                <div id="paging-prev-eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="paging-link prev offset"></div>
                <div id="paging-next-eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Steve Earle: Let people decide on masks and vaccines for themselves
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-17T13:52:00-04:00" class="tnt-date asset-date text-muted">
            Aug 17, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-17T13:52:00-04:00" class="tnt-date asset-date text-muted">Aug 17, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-18T08:40:46-04:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count comment-counter">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-17T13:52:00-04:00">
    <meta itemprop="datePublished" content="2021-08-17T13:52:00-04:00">
    <meta itemprop="dateModified" content="2021-08-18T04:40:46-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%20Earle%3A%20Let%20people%20decide%20on%20masks%20and%20vaccines%20for%20themselves&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Steve%20Earle%3A%20Let%20people%20decide%20on%20masks%20and%20vaccines%20for%20themselves&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eb2a778e-ff83-11eb-8bf3-1ff869a22974">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%20Earle%3A%20Let%20people%20decide%20on%20masks%20and%20vaccines%20for%20themselves&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Steve%20Earle%3A%20Let%20people%20decide%20on%20masks%20and%20vaccines%20for%20themselves&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb2a778e-ff83-11eb-8bf3-1ff869a22974-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb2a778e-ff83-11eb-8bf3-1ff869a22974" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="save-list-eb2a778e-ff83-11eb-8bf3-1ff869a22974-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb2a778e-ff83-11eb-8bf3-1ff869a22974" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div dir="ltr"><p>To The Daily Sun,</p><p>Over the last couple or three weeks some letter writers have felt it is their job to condemn other citizens regarding the choice over taking or not taking the vaccine shots. How about leaving other adults alone to decide for themselves instead of the heavy handed guilt trips being pressured?</p><p>Full disclosure, both my wife and I chose to take the two-shot vaccines, but we are in our late 70s with preexisting conditions, so we chose.</p><p>Problem is there has been no clear message from our government at any level giving clear facts one way or the other. Dr. Fauci has flipped around more than a flounder in the bottom of a fishing boat on masks, vaccines and all else. There are no clear numbers such as how many currently hospitalized with the flu have or have not received the vaccine, which vaccine works best. What we get are mixed messages depending on the latest political stories being pushed by one "expert" or politician or media authority. The last thing we need is any self-appointed local letter writers deciding who should do what.</p><p>In a related issue, a plan by the Biden administration to send agents door to door to inquire if folks have taken shots or not isn't something I would support. Once again there is that flounder in the boat, and it's the same with masks. No school board should be telling parents their child can't go to school either with or without a mask. Boards are not qualified to sift through all the contradictory claims being pushed and know what is what.</p><p>CDC appears to be as much a political agency as it is a medical one. I sure don't trust it anymore, but that's just me, and any board that does trust it is throwing the dice. Let parents decide, if they want their child to mask, up fine, if not fine.</p><p>On a loosely related but significant event, the Taliban is running amuck again in Afghanistan. Biden is blaming Trump, but he's the one supposed to be in charge and looks like he's running full steam away from that issue. Symptomatic of the Dem's current ideology you ask? Could be.</p><p>Steve Earle</p><p>Gilford</p></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%20Earle%3A%20Let%20people%20decide%20on%20masks%20and%20vaccines%20for%20themselves&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Steve%20Earle%3A%20Let%20people%20decide%20on%20masks%20and%20vaccines%20for%20themselves&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb2a778e-ff83-11eb-8bf3-1ff869a22974"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb2a778e-ff83-11eb-8bf3-1ff869a22974-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb2a778e-ff83-11eb-8bf3-1ff869a22974" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb2a778e-ff83-11eb-8bf3-1ff869a22974" class="save-list-eb2a778e-ff83-11eb-8bf3-1ff869a22974-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb2a778e-ff83-11eb-8bf3-1ff869a22974" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22fauci%22#tncms-source=keyword" class="tag-fauci label label-default" data-tncms-track-dmp='search: fauci'>Fauci</a>
            </li> <li>
                <a href="/search/?k=%22letter%20writer%22#tncms-source=keyword" class="tag-letter-writer label label-default" data-tncms-track-dmp='search: letter-writer'>Letter Writer</a>
            </li> <li>
                <a href="/search/?k=%22flounder%22#tncms-source=keyword" class="tag-flounder label label-default" data-tncms-track-dmp='search: flounder'>Flounder</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22mask%22#tncms-source=keyword" class="tag-mask label label-default" data-tncms-track-dmp='search: mask'>Mask</a>
            </li> <li>
                <a href="/search/?k=%22last%20thing%22#tncms-source=keyword" class="tag-last-thing label label-default" data-tncms-track-dmp='search: last-thing'>Last Thing</a>
            </li> <li>
                <a href="/search/?k=%22taliban%22#tncms-source=keyword" class="tag-taliban label label-default" data-tncms-track-dmp='search: taliban'>Taliban</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044006" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="eb2a778e-ff83-11eb-8bf3-1ff869a22974" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="eb2a778e-ff83-11eb-8bf3-1ff869a22974" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                <div id="comment-a71881be-0026-11ec-a22e-73e22899da17" class="media comment" data-user="Chico" data-comment-uuid="a71881be-0026-11ec-a22e-73e22899da17">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.laconiadailysun.com/users/profile/Chico" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/c8d682c21a6b52bfea634a09423305f2?s=100&d=mm&r=g" alt="Chico" title="Chico" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.laconiadailysun.com/users/profile/Chico">Chico</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1629292655">Aug 18, 2021 9:17am</time>
        </div>

        <div class="comment-text">
            <p><p>No, Dr. Fauci hasn't flip-flopped on recommendations, he has adjusted as the science dictates and for someone to repeat some of the nonsense that has been floating around on social media sites or nutjobs like Majorie Taylor Greene regarding Biden sending government officials door to door to inquire about vaccine status is plan BS.</p><p>I would be fine if it was the flu and someone didn't want to take their flu shot, but this is much different, and deadly virus killing many more people; and now with the Delta Variant surging it is not only killing unvaccinated people but breaking through to vaccinated people.</p><p>This has turned into a Pandemic of the unvaccinated, and it is causing COVID infections, hospitalizations and deaths to rise, but if left unabated due to unvaccinated could result in a mutation of another variant not preventable by the current vaccines.</p><p>I know you can't mandate vaccines, but mandating Mask wearing in schools and closed buildings should be mandatory; because I know people who are not vaccinated are also the ones against wearing mask, and I don't care if they kill themselves, but when you put my life or families life at risk, then I care.</p><p>Your ideas sit well with states like Florida and Texas, that seems to be working out real well........it's called public health and personal responsibility, if people won't make the choice to help end this pandemic, than maybe the government has to step in, with you views, we would still have Polio still crippling this country.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="a71881be-0026-11ec-a22e-73e22899da17"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fsteve-earle-let-people-decide-on-masks-and-vaccines-for-themselves%2Farticle_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-640132" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-965960" class="tncms-block"><hr><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-637604" class="tncms-block"><p style="color:red; font-family:sans-serif; text-align:center; font-size:16px; font-weight:400;">Click Below To Read Today's e-Edition!</p>
<a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e" target="_top"></a>

<div><a title="ereader" target="_blank" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"><img alt="ereader" style="display:block; margin:0 auto;" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&amp;w=200&amp;pbid=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"></a></div>
<div class="padding-bottom"></div></div><div id="tncms-block-642360" class="tncms-block"><section id="block-642360" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-642360 light">
        <div class="block-title-inner">
            <h3>
                
                Read the Paper at Home!
                
            </h3>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-642360"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-642360" type="checkbox" name="list_id[]" value="435bd8e6-44b9-11e8-9ddb-43a91124478f" data-name="Daily eReader Subscribers" title="Daily eReader Subscribers" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily eReader Subscribers</h4>
                                    
                                        <p>Would you like to receive a link to the Laconia Daily Sun online eEdition and preview the top stories?&nbsp;<span>Now includes Court &amp; Cops on Mondays!</span><em><span style="text-decoration: underline;"><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https://www.laconiadailysun.com/" target="_blank"><strong><br /></strong></a></span></em></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-642360" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.laconiadailysun.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-721858" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://laconiadailysun.us4.list-manage.com/subscribe/post?u=eb23fbbe3303cc58680eff029&amp;id=7831259536" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Sign up to receive occasional emails regarding local events, promotions and special offers. </h2>
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eb23fbbe3303cc58680eff029_7831259536" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-639531" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-middle-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-966036" class="tncms-block"><hr><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-1080582" class="tncms-block"><section id="block-1080582" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1080582 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/question_of_the_week/">
                
                Question of the Week
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1080582 text-muted">
        <p>What do you think of the proposal for unvaccinated people to pay higher insurance rates?</p>
    </div>
</div><div class="block"><a href="/site/forms/question_of_the_week/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=150%2C142 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=225%2C213 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=300%2C283 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=400%2C378 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=540%2C510 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=640%2C605 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=750%2C708 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=990%2C935 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1035%2C978 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1200%2C1134 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1333%2C1259 1333w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1476%2C1394 1476w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1481"
                height="1399"
                alt="Question of the Week"></a></div></section></div><div id="tncms-block-965661" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-tall1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-tall","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-967274" class="tncms-block"><hr><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-967276" class="tncms-block"><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-634139" class="tncms-block"><section id="block-634139" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634139 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-634139" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-634139" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-634139" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-634139" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-634139" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/courts_cops/two-reports-of-drowning-reported-within-minutes-of-each-other/article_1bd96928-fbb8-11eb-8c90-b7daf387f658.html">Two reports of drowning reported within minutes of each other</a></li><li><a href="/news/courts_cops/man-charged-with-sex-crimes-against-teens-at-alton-marina/article_8c926a48-ff82-11eb-9bf2-a7759aca1894.html">Man charged with sex crimes against teens at Alton marina</a></li><li><a href="/lifestyles/entertainment/kelly-clarkson-asks-judge-to-legally-change-her-surname-amid-brandon-blackstock-divorce/article_eb4eeb91-42e3-5740-a008-cc0e8ed0cf42.html">Kelly Clarkson asks judge to legally change her surname amid Brandon Blackstock divorce</a></li><li><a href="/news/local/paugus-bay-drowning-victim-died-doing-what-he-loved/article_21d5bc24-fed2-11eb-b214-97dbaf1c9c10.html">Paugus Bay drowning victim died doing what he loved</a></li><li><a href="/news/state/sununu-signs-law-banning-vaccine-mandates-in-new-hampshire/article_57b919e2-d14a-5efc-9b74-312bc68ffd08.html">Sununu signs law banning vaccine mandates in New Hampshire</a></li><li><a href="/news/courts_cops/missing-swimmers-body-recovered-identified/article_888638cc-fc57-11eb-be8c-ff64bce6833a.html">Missing swimmer's body recovered, identified</a></li><li><a href="/news/local/defiant-records-to-start-spinning-on-main-street/article_d4c272da-fb9b-11eb-bcb0-ab45e7a2fecc.html">Defiant Records to start spinning on Main Street</a></li><li><a href="/news/local/body-of-meredith-man-who-fell-from-boat-pulled-from-paugus-bay/article_96717296-fc5a-11eb-aa97-5fea7b37c62e.html">Body of Meredith man who fell from boat pulled from Paugus Bay</a></li><li><a href="/news/courts_cops/water-rescue-in-paugus-bay/article_da2b3414-fbb4-11eb-a4df-47ac3a5b774d.html">Water rescue in Paugus Bay</a></li><li><a href="/news/courts_cops/two-reports-of-drowning-called-in-within-minutes-of-each-other/article_1789fdfa-fbbe-11eb-b8cc-d7c83b54cccb.html">Two reports of drowning called in within minutes of each other</a></li></ul></div>
        
        
            <div id="images-634139" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/08-13-water-rescue-3/image_1ee6a066-fbba-11eb-adbd-3be868f80d18.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="08-13 Water Rescue 3"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/ee/1ee6a066-fbba-11eb-adbd-3be868f80d18/61159c5c95d00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/ready-for-gilmanton-old-home-day/image_bd85e254-fb2e-11eb-8f3f-0706584510e8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ready for Gilmanton Old Home Day"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/d8/bd85e254-fb2e-11eb-8f3f-0706584510e8/6114b2c44c6c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boating/vintage-voyage/image_41255566-fad2-11eb-840d-0f080cfe7f9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vintage voyage"
                            class="img-responsive lazyload full default"
                            width="729"
                            height="729"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=729%2C729&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-aug-12/image_5e29de44-fb2b-11eb-a75b-bf4fb267cdd1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reader Pics: Aug. 12"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/e2/5e29de44-fb2b-11eb-a75b-bf4fb267cdd1/6114af946921b.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/announcements/jay-and-the-americans/image_e1463c44-f637-11eb-971c-e3a4da87e469.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jay and the Americans"
                            class="img-responsive lazyload full default"
                            width="465"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/14/e1463c44-f637-11eb-971c-e3a4da87e469/610c5e8ece024.image.jpg?crop=465%2C465%2C117%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/14/e1463c44-f637-11eb-971c-e3a4da87e469/610c5e8ece024.image.jpg?crop=465%2C465%2C117%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/14/e1463c44-f637-11eb-971c-e3a4da87e469/610c5e8ece024.image.jpg?crop=465%2C465%2C117%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/14/e1463c44-f637-11eb-971c-e3a4da87e469/610c5e8ece024.image.jpg?crop=465%2C465%2C117%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/14/e1463c44-f637-11eb-971c-e3a4da87e469/610c5e8ece024.image.jpg?crop=465%2C465%2C117%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/14/e1463c44-f637-11eb-971c-e3a4da87e469/610c5e8ece024.image.jpg?crop=465%2C465%2C117%2C0&resize=465%2C465&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-aug-13/image_bddb17d6-fbda-11eb-915c-0b9f78ed8bfa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reader Pics: Aug. 13"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/dd/bddb17d6-fbda-11eb-915c-0b9f78ed8bfa/6115d3cb034ea.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-aug-15/image_b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reader Pics: Aug. 15"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/1e/b1eb1294-fe3e-11eb-9043-93f4e4a5d3a7/6119d63d76bdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/lake_style/19-miles-per-hour-in-belmont/image_8ad808a4-f490-11eb-9735-fb059c7f8b94.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="19 Miles Per Hour in Belmont"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/8/ad/8ad808a4-f490-11eb-9735-fb059c7f8b94/6109a9c56045f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/patricia-e-torsey-87/image_7aaf5a4a-ff76-11eb-8e58-fbd9cf52eaa4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Patricia E. Torsey, 87"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/aa/7aaf5a4a-ff76-11eb-8e58-fbd9cf52eaa4/611be0efd3cfc.image.jpg?crop=288%2C288%2C0%2C69&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/aa/7aaf5a4a-ff76-11eb-8e58-fbd9cf52eaa4/611be0efd3cfc.image.jpg?crop=288%2C288%2C0%2C69&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/aa/7aaf5a4a-ff76-11eb-8e58-fbd9cf52eaa4/611be0efd3cfc.image.jpg?crop=288%2C288%2C0%2C69&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/aa/7aaf5a4a-ff76-11eb-8e58-fbd9cf52eaa4/611be0efd3cfc.image.jpg?crop=288%2C288%2C0%2C69&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/stephen-c-brown-wooster-sr/image_f7539008-feb2-11eb-b5b3-b7a509a91432.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stephen C. Brown-Wooster Sr."
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/75/f7539008-feb2-11eb-b5b3-b7a509a91432/611a98ed23104.image.jpg?crop=360%2C360%2C0%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/75/f7539008-feb2-11eb-b5b3-b7a509a91432/611a98ed23104.image.jpg?crop=360%2C360%2C0%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/75/f7539008-feb2-11eb-b5b3-b7a509a91432/611a98ed23104.image.jpg?crop=360%2C360%2C0%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/75/f7539008-feb2-11eb-b5b3-b7a509a91432/611a98ed23104.image.jpg?crop=360%2C360%2C0%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/75/f7539008-feb2-11eb-b5b3-b7a509a91432/611a98ed23104.image.jpg?crop=360%2C360%2C0%2C60&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-634139" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/do-you-regret-it-don-lemon-asks-covid-19-patient-about-not-getting-vaccinated/video_918ebd6a-d579-581d-a3a7-6b2aa40246dc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Do you regret it?': Don Lemon asks Covid-19 patient about not getting vaccinated"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/18/918ebd6a-d579-581d-a3a7-6b2aa40246dc/61167c1e217a5.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/18/918ebd6a-d579-581d-a3a7-6b2aa40246dc/61167c1e217a5.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/18/918ebd6a-d579-581d-a3a7-6b2aa40246dc/61167c1e217a5.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/18/918ebd6a-d579-581d-a3a7-6b2aa40246dc/61167c1e217a5.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/18/918ebd6a-d579-581d-a3a7-6b2aa40246dc/61167c1e217a5.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/teen-battling-covid-19-just-wants-to-go-home-see-his-story/video_f7d4f2b7-b629-53cb-98d5-76109166bab6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teen battling Covid-19 just 'wants to go home.' See his story"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/7d/f7d4f2b7-b629-53cb-98d5-76109166bab6/61132185436d4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/7d/f7d4f2b7-b629-53cb-98d5-76109166bab6/61132185436d4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/7d/f7d4f2b7-b629-53cb-98d5-76109166bab6/61132185436d4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/7d/f7d4f2b7-b629-53cb-98d5-76109166bab6/61132185436d4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/7d/f7d4f2b7-b629-53cb-98d5-76109166bab6/61132185436d4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/you-keep-changing-the-subject-tapper-presses-blinken-on-biden-decision/video_78b78209-7c5d-573d-b529-33f94c24c51a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'You keep changing the subject': Tapper presses Blinken on Biden decision"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/8b/78b78209-7c5d-573d-b529-33f94c24c51a/611924eaa5ffc.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/8b/78b78209-7c5d-573d-b529-33f94c24c51a/611924eaa5ffc.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/8b/78b78209-7c5d-573d-b529-33f94c24c51a/611924eaa5ffc.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/8b/78b78209-7c5d-573d-b529-33f94c24c51a/611924eaa5ffc.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/8b/78b78209-7c5d-573d-b529-33f94c24c51a/611924eaa5ffc.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/8b/78b78209-7c5d-573d-b529-33f94c24c51a/611924eaa5ffc.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/8b/78b78209-7c5d-573d-b529-33f94c24c51a/611924eaa5ffc.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/sen-booker-rails-against-gop-colleagues-claim/video_31e8cf52-86fb-5192-b7db-7113af954871.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sen. Booker rails against GOP colleague's claim"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/1e/31e8cf52-86fb-5192-b7db-7113af954871/6113b4d0b0a42.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/1e/31e8cf52-86fb-5192-b7db-7113af954871/6113b4d0b0a42.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/1e/31e8cf52-86fb-5192-b7db-7113af954871/6113b4d0b0a42.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/1e/31e8cf52-86fb-5192-b7db-7113af954871/6113b4d0b0a42.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/1e/31e8cf52-86fb-5192-b7db-7113af954871/6113b4d0b0a42.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/dad-cant-visit-his-baby-with-covid-19-due-to-hospital-restrictions-shares-his-story/video_504477f6-adf6-5a84-b8d4-88c27b4e396f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dad can't visit his baby with Covid-19 due to hospital restrictions shares his story"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/04/504477f6-adf6-5a84-b8d4-88c27b4e396f/611670ac0a3cd.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/04/504477f6-adf6-5a84-b8d4-88c27b4e396f/611670ac0a3cd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/04/504477f6-adf6-5a84-b8d4-88c27b4e396f/611670ac0a3cd.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/04/504477f6-adf6-5a84-b8d4-88c27b4e396f/611670ac0a3cd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/04/504477f6-adf6-5a84-b8d4-88c27b4e396f/611670ac0a3cd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/keilar-rubio-took-a-swing-missed-and-hit-himself-in-the-face/video_e19891f6-3eaf-5616-ab01-225bd8ddf8ff.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keilar: Rubio took a swing, missed and hit himself in the face"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/19/e19891f6-3eaf-5616-ab01-225bd8ddf8ff/6103f885bffe3.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/19/e19891f6-3eaf-5616-ab01-225bd8ddf8ff/6103f885bffe3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/19/e19891f6-3eaf-5616-ab01-225bd8ddf8ff/6103f885bffe3.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/19/e19891f6-3eaf-5616-ab01-225bd8ddf8ff/6103f885bffe3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/19/e19891f6-3eaf-5616-ab01-225bd8ddf8ff/6103f885bffe3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/these-governors-wont-impose-covid-19-mandates-as-their-states-icus-fill/video_235ce14d-0cf5-5f96-ae86-f8c7e32e00ce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="These governors won't impose Covid-19 mandates as their states' ICUs fill"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/35/235ce14d-0cf5-5f96-ae86-f8c7e32e00ce/6116860e48e6d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/35/235ce14d-0cf5-5f96-ae86-f8c7e32e00ce/6116860e48e6d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/35/235ce14d-0cf5-5f96-ae86-f8c7e32e00ce/6116860e48e6d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/35/235ce14d-0cf5-5f96-ae86-f8c7e32e00ce/6116860e48e6d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/35/235ce14d-0cf5-5f96-ae86-f8c7e32e00ce/6116860e48e6d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/9-11-families-told-biden-not-to-come-to-ground-zero-unless-he-does-this/video_4c8562dc-408c-51a8-a534-e57c617a9c72.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="9/11 families told Biden not to come to Ground Zero unless he does this"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/c8/4c8562dc-408c-51a8-a534-e57c617a9c72/610ebc9b3fc2f.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/c8/4c8562dc-408c-51a8-a534-e57c617a9c72/610ebc9b3fc2f.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/c8/4c8562dc-408c-51a8-a534-e57c617a9c72/610ebc9b3fc2f.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/c8/4c8562dc-408c-51a8-a534-e57c617a9c72/610ebc9b3fc2f.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/c8/4c8562dc-408c-51a8-a534-e57c617a9c72/610ebc9b3fc2f.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/14-year-old-spent-5-days-on-oxygen-after-getting-covid-19/video_1b7f9898-a859-5aea-ace2-3f12c0482377.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="14-year-old spent 5 days on oxygen after getting Covid-19"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/b7/1b7f9898-a859-5aea-ace2-3f12c0482377/6114843daee9d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/b7/1b7f9898-a859-5aea-ace2-3f12c0482377/6114843daee9d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/b7/1b7f9898-a859-5aea-ace2-3f12c0482377/6114843daee9d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/b7/1b7f9898-a859-5aea-ace2-3f12c0482377/6114843daee9d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/b7/1b7f9898-a859-5aea-ace2-3f12c0482377/6114843daee9d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/ca-covid-ag-tourism-thriving-during-pandemic/video_0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CA: COVID: AG TOURISM THRIVING DURING PANDEMIC"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/bd/0bd73c8a-6d2d-5b8a-a676-1bc5b25b360a/61135ae6eb3cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-634139" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/james-veverka-the-type-of-mask-worn-matters-in-protecting-against-the-virus/article_0a6d6bfc-faec-11eb-8d81-fb40f37cc3c9.html">James Veverka: The type of mask worn matters in protecting against the virus</a> (9)</li><li><a href="/opinion/letters_to_editor/dan-hamilton-wont-be-back-until-anti-vaccine-law-is-repealed/article_8c1efb8a-efd8-11eb-89f2-cb5cb702cdf0.html">Dan Hamilton: Won't be back until anti-vaccine law is repealed</a> (9)</li><li><a href="/opinion/letters_to_editor/sharon-lee-the-children-deserve-wisdom-not-fear/article_7c9c6152-f622-11eb-bafd-5fff1d9a1cf1.html">Sharon Lee: The children deserve wisdom, not fear</a> (6)</li><li><a href="/opinion/letters_to_editor/alan-moon-covid-panic-aside-we-re-not-a-threat-to-one-another/article_a55dcd7a-f09a-11eb-bf6e-b71c0ba471bf.html">Alan Moon: COVID panic aside, we’re not a threat to one another</a> (6)</li><li><a href="/opinion/letters_to_editor/buddy-shoemaker-dont-let-entertainers-or-corporations-pressure-your-vaccine-decision/article_e811e5e0-febc-11eb-8a45-b7aecc442a6f.html">Buddy Shoemaker: Don't let entertainers or corporations pressure your vaccine decision</a> (6)</li><li><a href="/opinion/letters_to_editor/mike-sylvia-feeling-conflicted-when-beliefs-run-into-contradictory-facts/article_524503d0-f94e-11eb-a5c7-8f29c5f712d9.html">Mike Sylvia: Feeling conflicted when beliefs run into contradictory facts</a> (5)</li><li><a href="/opinion/letters_to_editor/john-sellers-student-mask-use-should-not-still-be-up-for-debate/article_9afe2592-fa1c-11eb-aed2-8739325e4ff1.html">John Sellers: Student mask use should not still be up for debate</a> (5)</li><li><a href="/news/local/critics-press-race-theory-allegations-at-school-board-meeting-supt-pushes-back/article_3dfc0250-f54f-11eb-9db0-175ad8b868a7.html">Critics press race theory allegations at School Board meeting; supt. pushes back</a> (4)</li><li><a href="/opinion/letters_to_editor/david-j-horvath-the-efficacy-of-masks-and-vaccines-is-debatable/article_4affda48-faeb-11eb-8388-d7ad67069c7b.html">David J. Horvath: The efficacy of masks and vaccines is debatable</a> (4)</li><li><a href="/opinion/letters_to_editor/jim-mayotte-a-state-divided-in-a-nation-divided/article_744f8cc0-f953-11eb-b1db-2beca8e374be.html">Jim Mayotte: A state divided in a nation divided</a> (4)</li><li><a href="/opinion/letters_to_editor/pete-grasso-state-school-should-be-used-as-addiction-treatment-facility/article_c38b5b0c-fc5f-11eb-a07a-c3a7a0f3d2d5.html">Pete Grasso: State School should be used as addiction treatment facility</a> (4)</li><li><a href="/opinion/letters_to_editor/charles-bradley-some-suggestions-for-american-renewal/article_0a434104-e96e-11eb-a0bf-0be999809fab.html">Charles Bradley: Some suggestions for American renewal</a> (3)</li><li><a href="/opinion/letters_to_editor/alison-james-inflation-and-covid-will-never-go-away/article_36dcae26-fb84-11eb-8c24-bf4df2be82d6.html">Alison James: Inflation, and COVID, will never go away</a> (3)</li><li><a href="/opinion/letters_to_editor/rev-paula-gile-worried-about-lack-of-support-for-those-facing-eviction/article_5d17d3e4-fab8-11eb-bb54-cf3ebabe542e.html">Rev. Paula Gile: Worried about lack of support for those facing eviction</a> (3)</li><li><a href="/opinion/letters_to_editor/timothy-pease-all-americans-should-defend-our-country-from-any-threat/article_b02e5e3e-f623-11eb-a799-9396022ef589.html">Timothy Pease: All Americans should defend our country from any threat</a> (3)</li><li><a href="/news/local/critical-race-theory-becomes-an-ongoing-battle/article_b05c4814-fec8-11eb-ae2d-df5364639698.html">Critical race theory becomes an ongoing battle</a> (3)</li><li><a href="/opinion/letters_to_editor/alan-moon-focus-of-article-was-on-wrong-border/article_dfb1ae68-f623-11eb-b242-633ac934fc43.html">Alan Moon: Focus of article was on wrong border</a> (3)</li><li><a href="/opinion/letters_to_editor/rick-notkin-the-left-holds-their-politicians-to-a-different-standard/article_07664a28-fc68-11eb-bd39-7f981ed028cb.html">Rick Notkin: The left holds their politicians to a different standard</a> (2)</li><li><a href="/news/local/learning-black-history-becomes-critical/article_25e18cb8-ff8f-11eb-b993-5387879b34e7.html">Learning Black history becomes critical</a> (2)</li><li><a href="/opinion/letters_to_editor/marc-abear-dept-of-justice-overreaching-in-georgia-lawsuit/article_2a557a1a-e974-11eb-b99c-cf0d9b41e908.html">Marc Abear: Dept. of Justice overreaching in Georgia lawsuit</a> (2)</li><li><a href="/opinion/letters_to_editor/kenneth-l-bowers-investigation-needed-into-jan-6-incident-at-capitol/article_2c77c4c0-f91d-11eb-88f1-73aa38c90d5f.html">Kenneth L. Bowers: Investigation needed into Jan. 6 incident at capitol</a> (2)</li><li><a href="/opinion/letters_to_editor/kathy-rago-taxpayers-not-unions-should-direct-school-curricula/article_2d4450bc-fae9-11eb-a7fc-9f435e821dee.html">Kathy Rago: Taxpayers, not unions, should direct school curricula</a> (2)</li><li><a href="/real_estate/columns/o-tenant-my-tenant/article_39af243e-fba8-11eb-852f-372ba51cc8c5.html">O tenant, my tenant</a> (2)</li><li><a href="/opinion/columns/jeff-robbins-public-enemies---the-covids-a-hoax-vaccinations-are-a-plot-crowd/article_502d313a-e968-11eb-b56a-af93ca882f0c.html">Jeff Robbins: Public enemies - The 'COVID's a hoax; Vaccinations are a plot' crowd is enough to make you sick</a> (2)</li><li><a href="/opinion/letters_to_editor/bev-buker-an-appeal-to-house-the-workforce/article_686fc5d4-eb32-11eb-9a71-e767adbc3b61.html">Bev Buker: An appeal to house the workforce</a> (2)</li><li><a href="/opinion/letters_to_editor/jane-westlake-voters-must-fight-to-save-democracy-in-our-nation/article_7b49d940-ee54-11eb-8c11-bf86df3e9686.html">Jane Westlake: Voters must fight to save democracy in our nation</a> (2)</li><li><a href="/news/local/taxation-open-spaces-and-the-great-divide-over-current-use/article_890b4e50-eb03-11eb-a892-d7bea89dc0ef.html">Taxation, open spaces, and the great divide over current use</a> (2)</li><li><a href="/news/local/lakeport-residents-being-evicted-face-time-pressures/article_af43a2b0-ee4c-11eb-bbeb-37f89cfdb561.html">Lakeport residents being evicted, face time pressures</a> (2)</li><li><a href="/opinion/letters_to_editor/mark-wright-children-in-school-need-protection-from-threat-of-the-virus/article_b025dc36-fb79-11eb-a62b-9f2ae5225b5f.html">Mark Wright: Children in school need protection from threat of the virus</a> (2)</li><li><a href="/opinion/letters_to_editor/leonard-campbell-the-line-between-offering-opinion-and-doing-harm/article_c0e2582a-f6dc-11eb-ab26-b3de19b1138b.html">Leonard Campbell: The line between offering opinion and doing harm</a> (2)</li><li><a href="/opinion/letters_to_editor/natt-king-threat-of-voter-fraud-demands-attention/article_de770e04-eb32-11eb-a323-e712890d87fc.html">Natt King: Threat of voter fraud demands attention</a> (2)</li><li><a href="/opinion/letters_to_editor/e-scott-cracraft-those-behind-capitol-attack-need-to-be-held-accountable/article_e092f720-f087-11eb-95f9-5b2669ecf755.html">E. Scott Cracraft: Those behind Capitol attack need to be held accountable</a> (2)</li><li><a href="/opinion/letters_to_editor/william-shanley-gilford-police-department-is-helpful-and-professional/article_08718448-f950-11eb-9829-9742d1bef0b2.html">William Shanley: Gilford Police Department is helpful and professional</a> (1)</li><li><a href="/opinion/letters_to_editor/robert-miclette-suggestion-for-an-easy-fix-to-the-labor-shortage-problem/article_122531a8-f3b8-11eb-94f0-03401b25f897.html">Robert Miclette: Suggestion for an easy fix to the labor-shortage problem</a> (1)</li><li><a href="/news/local/mayor-upset-over-sununu-s-effort-to-sell-state-school/article_142b15b6-f94f-11eb-9c2e-1fa87e501c01.html">Mayor upset over Sununu’s effort to sell State School</a> (1)</li><li><a href="/news/courts_cops/two-reports-of-drowning-called-in-within-minutes-of-each-other/article_1789fdfa-fbbe-11eb-b8cc-d7c83b54cccb.html">Two reports of drowning called in within minutes of each other</a> (1)</li><li><a href="/community/obituaries/tracy-a-mcguire-56/article_17d438be-ee46-11eb-b80a-0bdaad97eb0d.html">Tracy A. McGuire, 56</a> (1)</li><li><a href="/opinion/letters_to_editor/phil-wittmann-democrats-lie-cheat-and-steal-their-way-to-election-victories/article_19ffa698-f3b7-11eb-badd-7f66a9c89987.html">Phil Wittmann: Democrats lie, cheat and steal their way to election victories</a> (1)</li><li><a href="/opinion/letters_to_editor/rick-notkin-there-is-a-path-to-redemption-for-the-u-s/article_1ba3bf84-f47a-11eb-b47b-df41f0dd1484.html">Rick Notkin: There is a path to redemption for the U.S.</a> (1)</li><li><a href="/opinion/letters_to_editor/michael-breen-textbooks-instruction-on-race-theory-is-lacking/article_20a4436e-fa0b-11eb-8bd6-fb4889acec2e.html">Michael Breen: Textbook's instruction on race theory is lacking</a> (1)</li><li><a href="/opinion/letters_to_editor/karin-mattson-state-needs-animal-abuse-registry/article_24fd85a2-e97f-11eb-a28e-07b5c42251c3.html">Karin Mattson: State needs animal abuse registry</a> (1)</li><li><a href="/news/local/hannah-road-neighbors-melt-down-over-ice-cream-traffic/article_290f7a3a-ea5e-11eb-919d-bf672fd79b22.html">Hannah Road neighbors melt down over ice cream traffic</a> (1)</li><li><a href="/news/local/pockets-of-vaccine-hesitancy-concern-public-health-officials/article_29cd3bc8-ee5b-11eb-aee8-877c99825990.html">Pockets of vaccine hesitancy concern public health officials</a> (1)</li><li><a href="/opinion/columns/making-paid-family-leave-work-for-nh/article_2a660424-ea42-11eb-aacd-9f021caeb60f.html">Making paid family leave work for NH</a> (1)</li><li><a href="/opinion/letters_to_editor/wayne-evans-colonial-theatre-is-a-gorgeous-addition-to-downtown/article_3be7c80a-f3c4-11eb-88c2-bb9ac02a1fe3.html">Wayne Evans: Colonial Theatre is a gorgeous addition to downtown</a> (1)</li><li><a href="/opinion/letters_to_editor/ben-shapiro-lying-about-misinformation-to-justify-tyranny/article_4497d5b8-eb30-11eb-a91a-e3d4c15667d0.html">Ben Shapiro: Lying about 'misinformation' to justify tyranny</a> (1)</li><li><a href="/opinion/letters_to_editor/lynn-rudmin-chong-remembering-that-crime-begets-crime/article_53916418-e986-11eb-9e9f-87366b1d7035.html">Lynn Rudmin Chong: Remembering that crime begets crime</a> (1)</li><li><a href="/community/announcements/guest-speaker-to-tri-town-democrats-talks-voting-rights-electoral-issues/article_58358f06-ff68-11eb-8cb3-1794a0d56560.html">Guest speaker to Tri-Town Democrats talks voting rights, electoral issues</a> (1)</li><li><a href="/opinion/letters_to_editor/rep-michael-moffett-students-need-civics-fundamentals-to-become-informed-citizens/article_67f4fcf4-f623-11eb-ab3f-9f3c65052de4.html">Rep. Michael Moffett: Students need civics fundamentals to become informed citizens</a> (1)</li><li><a href="/opinion/letters_to_editor/walt-flinn-america-has-benefited-from-advances-in-health-care/article_7a11a00a-f154-11eb-90cd-53cbf2367716.html">Walt Flinn: America has benefited from advances in health care</a> (1)</li><li><a href="/news/local/gilford-schools-ease-up-on-covid-restrictions/article_7a739852-f48b-11eb-97e5-33b6a8039791.html">Gilford schools ease up on COVID restrictions</a> (1)</li><li><a href="/opinion/letters_to_editor/stephen-potter-massachusetts-residents-dont-get-to-dictate-to-nh/article_7bde94e4-f125-11eb-afbd-3f24df37911d.html">Stephen Potter: Massachusetts residents don't get to dictate to NH</a> (1)</li><li><a href="/opinion/letters_to_editor/chuck-mcgee-moultonborough-writer-sinks-to-new-low/article_7ef2753e-efc6-11eb-a362-cf47588cad94.html">Chuck McGee: Moultonborough writer sinks to new low</a> (1)</li><li><a href="/news/local/lafayette-st-residents-bring-grass-gripes-to-city/article_9020254c-f54b-11eb-8f73-c3839bd4fc27.html">Lafayette St. residents bring grass gripes to city</a> (1)</li><li><a href="/opinion/letters_to_editor/brennan-christen-maybe-he-missed-those-giant-signs-at-the-border/article_9a77d878-f3c0-11eb-8057-fbe141c6b3a0.html">Brennan Christen: Maybe he missed those giant signs at the border</a> (1)</li><li><a href="/opinion/letters_to_editor/bruce-jenket-people-commit-to-a-cause-even-when-proven-false/article_b4187d24-fea5-11eb-bbd3-fb21a4b062b9.html">Bruce Jenket: People commit to a cause, even when proven false</a> (1)</li><li><a href="/opinion/columns/ben-shapiro-when-does-the-covid-19-panic-end/article_b43bcf4c-f54d-11eb-8063-efa214c1f23b.html">Ben Shapiro: When does the COVID-19 panic end?</a> (1)</li><li><a href="/opinion/letters_to_editor/hillary-seeger-how-ever-will-be-get-by-without-dan-hamilton/article_b4e47dd2-f3b7-11eb-8240-f3192e05ed97.html">Hillary Seeger: How ever will be get by without Dan Hamilton?</a> (1)</li><li><a href="/opinion/letters_to_editor/phil-wittmann-taking-issue-with-edits-made-to-his-latest-letter/article_c06d12f4-fab5-11eb-9817-8bc528f315aa.html">Phil Wittmann: Taking issue with edits made to his latest letter</a> (1)</li><li><a href="/news/local/covid-rules-for-city-schools-may-be-easing/article_d0f9f2ba-f55e-11eb-b302-17e55bc66375.html">COVID rules for city schools may be easing</a> (1)</li><li><a href="/news/local/cooking-ban-on-front-burner-at-parks-committee-session/article_d2585000-e97b-11eb-a271-b7ec48fdb9ec.html">Cooking ban on front burner at parks committee session</a> (1)</li><li><a href="/opinion/letters_to_editor/gerald-brooks-those-in-position-of-authority-do-not-necessarily-know-what-is-best/article_e12fd8d2-eb33-11eb-9a82-7b9d0072fe20.html">Gerald Brooks: Those in position of authority do not necessarily know what is best</a> (1)</li><li><a href="/opinion/letters_to_editor/lynn-rudmin-chong-questioning-motivations-of-fellow-letter-writers/article_e1f823b4-f6dc-11eb-8f61-4f56f178cd7a.html">Lynn Rudmin Chong: Questioning motivations of fellow letter writers</a> (1)</li><li><a href="/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html">Steve Earle: Let people decide on masks and vaccines for themselves</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-638624" class="tncms-block"><div data-cswidget="8017"> </div>
<style>
div[data-cswidget="8017"] {margin-bottom:40px; padding-left:30px; padding-top:20px;}
</style><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-986016" class="tncms-block"><section id="block-986016" class="block emphasis-h3   " ><div class="block"><a href="/blog" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=150%2C110 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=225%2C164 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=540%2C395 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=640%2C468 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="725"
                height="530"
                alt=""></a></div></section></div><div id="tncms-block-639534" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-bottom-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-634122" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-634176" class="tncms-block"></div><div id="tncms-block-634118" class="tncms-block"></div><div id="tncms-block-634123" class="tncms-block"><section id="block-634123" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634123 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.laconiadailysun.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-706799" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-sticky-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-right-rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-634081" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-634082" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-634179" class="tncms-block"><section id="block-634179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634179 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-conway-daily-sun"  href="https://www.conwaydailysun.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Conway Daily Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-berlin-sun"  href="https://www.berlindailysun.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Berlin Sun</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-634130" class="tncms-block"><section id="block-634130" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634130 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="https://www.laconiadailysun.com/site/forms/online_services/community_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-question-of-the-week"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Question of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-email-preferences"  href="https://www.laconiadailysun.com/site/forms/subscription_services/subscription_preferences/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage email preferences</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-634181" class="tncms-block"><section id="block-634181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634181 light">
        <div class="block-title-inner">
            <h3>
                
                Our Location
                
            </h3>
        </div>
    </div></div><address>
    <strong>laconiadailysun.com</strong><br>
    781 Union Ave.<br>
    Laconia, NH 03246
    <br>
    
        <strong>Phone:</strong> 603-527-9299<br>
        <strong>Email:</strong> <a href="mailto:ads@laconiadailysun.com">ads@laconiadailysun.com</a><br>
    
</address></section></div><div id="tncms-block-634189" class="tncms-block padding-bottom"><div class="follow-links-634189 default">
    
    <section id="block-634189" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLaconiaDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/laconiadailysun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/laconia-daily-sun/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/laconiadailysun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laconiadailysun.com",
  "sameAs" : ["https://www.facebook.com/TheLaconiaDailySun/","https://twitter.com/laconiadailysun","https://www.linkedin.com/company/laconia-daily-sun/","https://www.instagram.com/laconiadailysun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-634184" class="tncms-block padding-bottom footer-logo"><section id="block-634184" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="628"
                height="95"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-634134" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-634134"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Laconia Daily Sun</a>, 781 Union Ave. Laconia, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-706798" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eb2a778e-ff83-11eb-8bf3-1ff869a22974")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13329.add('act', dmpData);_cc13329.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/letters_to_editor"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["fauci", "letter writer", "flounder", "politics", "institutes", "vaccine", "mask", "last thing", "taliban"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13329.add('act', mailListData);_cc13329.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13329.add('act', dmpData);_cc13329.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>