
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laconiadailysun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6b08c3d8-10ec-11ec-b972-b34d93e3a394" />
<meta name="keywords" content="happy cow, bookmark, finance, economics, altrusa international, laconia, fundraiser, ice cream, exchange, scholarship" />
<meta name="news_keywords" content="happy cow, bookmark, finance, economics, altrusa international, laconia, fundraiser, ice cream, exchange, scholarship" />
<meta name="description" content="LACONIA &mdash; Altrusa International of Laconia and Happy Cow Ice Cream will host a scholarship fundraiser from noon to 5 p.m. on Saturday, Sept. 18. With every purchase that day," />
<meta name="author" content="Janis Carroll" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="6aVmqunxoTKwo6ztL7ezGHO8I2ey46YyWPFU_4MGo0U " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Scholarship fundraiser and book swap Sept. 18" />
<meta property="og:description" content="LACONIA &mdash; Altrusa International of Laconia and Happy Cow Ice Cream will host a scholarship fundraiser from noon to 5 p.m. on Saturday, Sept. 18. With every purchase that day," />
<meta property="og:site_name" content="The Laconia Daily Sun" />
<meta property="og:section" content="Announcements" />
<meta property="article:publisher" content="https://www.facebook.com/TheLaconiaDailySun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@laconiadailysun" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community\/announcements","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Janis Carroll","presentation":null,"start_hour":"17","id":"6b08c3d8-10ec-11ec-b972-b34d93e3a394","app":"editorial","ga_page":"\/community\/announcements\/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":375},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community\/announcements","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Janis Carroll","presentation":null,"start_hour":"17","id":"6b08c3d8-10ec-11ec-b972-b34d93e3a394","app":"editorial","ga_page":"\/community\/announcements\/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":375},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TNVQB6B');})();</script>
<script src="https://tags.crwdcntrl.net/c/13329/cc.js?ns=_cc13329" id="LOTCC_13329"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13329.add('tp', 'TNNW');
		_cc13329.add('act', ' User Login');
		_cc13329.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13329.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13329/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13329 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/impressions.js?_dc=1631230515.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/traffic.js?_dc=1631162113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/settings.js?_dc=1628267052"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 22 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc13329.add('act', read_article);_cc13329.bcp();
    }, 11000);
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1631217074"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1631174465"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1631174465"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#f00000","heading_tag":"h3","heading_text_color":"light","list_ids":"8d52255a-44b8-11e8-bd95-a3f427de963e,435bd8e6-44b9-11e8-9ddb-43a91124478f,75451732-44b9-11e8-b2d3-4f4cf2559e4f","require_user_account":"","signup_lists_only":"1","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"642360"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Scholarship fundraiser and book swap Sept. 18 | Announcements | laconiadailysun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #366da8; } .fixed-nav #main-navigation { background-color: #366da8 !important; } #site-top-nav-container, #site-top-nav { background-color: #366da8; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #d1e8ff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laconiadailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Scholarship fundraiser and book swap Sept. 18 | Announcements | laconiadailysun.com" href="http://www.laconiadailysun.com/search/?f=rss&amp;t=article&amp;c=community/announcements&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-6b08c3d8-10ec-11ec-b972-b34d93e3a394  section-community section-announcements type-article infinity-disabled" data-authors='[]' data-path="/community/announcements">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laconiadailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity%2Fannouncements&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Janis+Carroll&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=6b08c3d8-10ec-11ec-b972-b34d93e3a394&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fannouncements%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=375&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNVQB6B&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity%2Fannouncements&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Janis+Carroll&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=6b08c3d8-10ec-11ec-b972-b34d93e3a394&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fannouncements%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=375&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laconiadailysun.com",
  secureDomain: "laconiadailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div id="service-promo-modal" data-endpoint="https://www.laconiadailysun.com/tncms/subscription/services/?promoCode="  data-software-version="1.35.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.laconiadailysun.com/users/admin/contribute/article/?assetid=6b08c3d8-10ec-11ec-b972-b34d93e3a394&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.laconiadailysun.com/users/admin/contribute/article/?from_section=/community/announcements"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.laconiadailysun.com/tncms/admin/editorial-asset/?edit=6b08c3d8-10ec-11ec-b972-b34d93e3a394"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-887501" class="tncms-block"><div id="site-logo-887501" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/a378d02e-6aca-11ea-b6bd-5f24e318961f.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="693"
            height="83"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, September 9, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/boxes.html"  class="nav-link tnt-section-where-to-pick-up-the-sun">Where to Pick Up the Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/question_of_the_week/"  target="_blank" rel="noopener" class="nav-link tnt-section-question-of-the-week">Question of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitalpublicsquare/"  class="nav-link tnt-section-digital-public-square">Digital Public Square</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/lake_style/"  class="nav-link tnt-section-lake-style">Lake Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/retirement_living/"  class="nav-link tnt-section-retirement-living">Retirement Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/blog/"  class="nav-link tnt-section-blog">Blog</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-634191" class="tncms-block hidden-md hidden-lg"><div id="user-controls-634191" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-634191').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-634191').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-634191"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/boxes.html"  class="nav-link tnt-section-where-to-pick-up-the-sun">Where to Pick Up the Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/forms/question_of_the_week/"  target="_blank" rel="noopener" class="nav-link tnt-section-question-of-the-week">Question of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitalpublicsquare/"  class="nav-link tnt-section-digital-public-square">Digital Public Square</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/lake_style/"  class="nav-link tnt-section-lake-style">Lake Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/retirement_living/"  class="nav-link tnt-section-retirement-living">Retirement Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/blog/"  class="nav-link tnt-section-blog">Blog</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-634187" class="tncms-block hidden-md hidden-lg"><section id="block-634187" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-634187" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-634187" aria-labelledby="site-search-button-634187" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-634187-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634187-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-634187-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-634187').submit();
        return false;
    });

    $('#site-search-634187').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-634187 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-634187 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-634187-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_right_menu">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-634183" class="tncms-block"><section id="block-634183" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="52"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-887467" class="tncms-block"><div id="user-controls-887467" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-887467').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-887467').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-887467"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-887469" class="tncms-block"><div id="notification-button-887469" class="notification-button pull-right" data-control="notification" data-id="887469" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-634186" class="tncms-block"><ul id="site-search-634186-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-634186" aria-labelledby="site-search-button-634186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-634186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-634186" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-634186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-634186').submit();
        return false;
    });

    $('#site-search-634186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-634186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-634186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-634186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-pick-up-the-sun"  href="/site/boxes.html"  tabindex="0">
                    <span class="nav-label">Where to Pick Up the Sun</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts-cops"  href="/news/courts_cops/"  tabindex="0">
                    <span class="nav-label">Courts & Cops</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-question-of-the-week"  href="https://www.laconiadailysun.com/site/forms/question_of_the_week/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Question of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-public-square"  href="/digitalpublicsquare/"  tabindex="0">
                    <span class="nav-label">Digital Public Square</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/community/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lake-style"  href="/community/lake_style/"  tabindex="0">
                    <span class="nav-label">Lake Style</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/community/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/community/health_and_wellness/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-retirement-living"  href="/community/retirement_living/"  tabindex="0">
                    <span class="nav-label">Retirement Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/community/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-blog"  href="/blog/"  tabindex="0">
                    <span class="nav-label">Blog</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/real_estate/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classified-listings"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Scholarship fundraiser and book swap Sept. 18
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scholarship%20fundraiser%20and%20book%20swap%20Sept.%2018&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Scholarship%20fundraiser%20and%20book%20swap%20Sept.%2018&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b08c3d8-10ec-11ec-b972-b34d93e3a394-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b08c3d8-10ec-11ec-b972-b34d93e3a394" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="save-list-6b08c3d8-10ec-11ec-b972-b34d93e3a394-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b08c3d8-10ec-11ec-b972-b34d93e3a394" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-634192" class="tncms-block"><div id="weather-634192" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=03246" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Rain </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-887480" class="tncms-block"><div id="site-logo-887480" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/e5d85038-6ac6-11ea-b6bd-a7cf6d24821f.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="693"
            height="83"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, September 9, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-887491" class="tncms-block pediment"><section id="block-887491" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-5d1534f0-ad3d-11ea-b023-d745b26b29c3" class="clearfix card showcase position-0 odd  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5d1534f0-ad3d-11ea-b023-d745b26b29c3 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.laconiadailysun.com/site/forms/subscription_services/out_of_papers/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Box out of papers?"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/d1/5d1534f0-ad3d-11ea-b023-d745b26b29c3/5ee46f46188bb.preview.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.laconiadailysun.com/site/forms/subscription_services/out_of_papers/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Box out of papers?</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b6d6c690-10c2-11ec-b94f-67c62df7e67f" class="clearfix card showcase position-1 even  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b6d6c690-10c2-11ec-b94f-67c62df7e67f media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=8b5c62c3-7600-4967-9d7f-da3302b5c93b" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fall Fun Guide 2021"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/6d/b6d6c690-10c2-11ec-b94f-67c62df7e67f/6138e6c1b77a0.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/6d/b6d6c690-10c2-11ec-b94f-67c62df7e67f/6138e6c1b77a0.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/6d/b6d6c690-10c2-11ec-b94f-67c62df7e67f/6138e6c1b77a0.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/6d/b6d6c690-10c2-11ec-b94f-67c62df7e67f/6138e6c1b77a0.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/6d/b6d6c690-10c2-11ec-b94f-67c62df7e67f/6138e6c1b77a0.preview.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=8b5c62c3-7600-4967-9d7f-da3302b5c93b" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Fall Fun Guide 2021</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-c7ea234c-10c1-11ec-8cf6-9391cf4e0005" class="clearfix card showcase position-2 odd  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c7ea234c-10c1-11ec-8cf6-9391cf4e0005 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://tickets.cityspark.com/e/lakeviews-panel-discussion-on-downtown-development/order" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LAKEVIEWS: Downtown Development Panel"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/7e/c7ea234c-10c1-11ec-8cf6-9391cf4e0005/6138e6212019d.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/7e/c7ea234c-10c1-11ec-8cf6-9391cf4e0005/6138e6212019d.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/7e/c7ea234c-10c1-11ec-8cf6-9391cf4e0005/6138e6212019d.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/7e/c7ea234c-10c1-11ec-8cf6-9391cf4e0005/6138e6212019d.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/7e/c7ea234c-10c1-11ec-8cf6-9391cf4e0005/6138e6212019d.preview.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://tickets.cityspark.com/e/lakeviews-panel-discussion-on-downtown-development/order" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            LAKEVIEWS: Downtown Development Panel</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-03f4b3c6-10c6-11ec-ac36-ef4928c6870a" class="clearfix card showcase position-3 even  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-03f4b3c6-10c6-11ec-ac36-ef4928c6870a media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.laconiadailysun.com/news/elections/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Laconia Primary Election"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/3f/03f4b3c6-10c6-11ec-ac36-ef4928c6870a/6138ec5fc197b.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/3f/03f4b3c6-10c6-11ec-ac36-ef4928c6870a/6138ec5fc197b.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/3f/03f4b3c6-10c6-11ec-ac36-ef4928c6870a/6138ec5fc197b.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/3f/03f4b3c6-10c6-11ec-ac36-ef4928c6870a/6138ec5fc197b.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/3f/03f4b3c6-10c6-11ec-ac36-ef4928c6870a/6138ec5fc197b.preview.png?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.laconiadailysun.com/news/elections/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Laconia Primary Election</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d38eef1a-192e-11eb-923c-7b59518be4ea" class="clearfix card showcase position-4 odd  tnt-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d38eef1a-192e-11eb-923c-7b59518be4ea media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Classifieds Available 24/7"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/38/d38eef1a-192e-11eb-923c-7b59518be4ea/5f998cd54ab2a.preview.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Classifieds Available 24/7</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-3f4966fc-6d29-11ea-8156-f372201517c5" class="clearfix card showcase position-5 even tnt-flag-promotion ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3f4966fc-6d29-11ea-8156-f372201517c5 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.laconiadailysun.com/news/local/the-sunshine-project---series/collection_c5fce562-f050-11e9-bdf7-07debb13e4ba.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Sunshine Project"
                            class="img-responsive lazyload full default"
                            width="459"
                            height="258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/f4/3f4966fc-6d29-11ea-8156-f372201517c5/5e7e8774f31ed.preview.jpg?crop=459%2C258%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/f4/3f4966fc-6d29-11ea-8156-f372201517c5/5e7e8774f31ed.preview.jpg?crop=459%2C258%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/f4/3f4966fc-6d29-11ea-8156-f372201517c5/5e7e8774f31ed.preview.jpg?crop=459%2C258%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/f4/3f4966fc-6d29-11ea-8156-f372201517c5/5e7e8774f31ed.preview.jpg?crop=459%2C258%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/f4/3f4966fc-6d29-11ea-8156-f372201517c5/5e7e8774f31ed.preview.jpg?crop=459%2C258%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/f4/3f4966fc-6d29-11ea-8156-f372201517c5/5e7e8774f31ed.preview.jpg?crop=459%2C258%2C0%2C0&resize=459%2C258&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.laconiadailysun.com/news/local/the-sunshine-project---series/collection_c5fce562-f050-11e9-bdf7-07debb13e4ba.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            The Sunshine Project</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-634177" class="tncms-block breaking-ticker-block"></div><div id="tncms-block-634080" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="asset article-default"  data-url="https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LACONIA — Altrusa International of Laconia and Happy Cow Ice Cream will host a scholarship fundraiser from noon to 5 p.m. on Saturday, Sept. 18. With every purchase that day, Happy Cow will donate a portion of proceeds to help fund Altrusa's various educational scholarships. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laconiadailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.laconiadailysun.com\/tncms\/search\/mlt\/?origin=6b08c3d8-10ec-11ec-b972-b34d93e3a394&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="asset-paging">
                <div id="paging-prev-6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="paging-link prev offset"></div>
                <div id="paging-next-6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Scholarship fundraiser and book swap Sept. 18
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-09-09T17:33:00-04:00" class="tnt-date asset-date text-muted">
            Sep 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-09T17:33:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-09T17:33:00-04:00">
    <meta itemprop="datePublished" content="2021-09-09T17:33:00-04:00">
    <meta itemprop="dateModified" content="2021-09-09T17:33:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scholarship%20fundraiser%20and%20book%20swap%20Sept.%2018&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Scholarship%20fundraiser%20and%20book%20swap%20Sept.%2018&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6b08c3d8-10ec-11ec-b972-b34d93e3a394">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scholarship%20fundraiser%20and%20book%20swap%20Sept.%2018&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Scholarship%20fundraiser%20and%20book%20swap%20Sept.%2018&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b08c3d8-10ec-11ec-b972-b34d93e3a394-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b08c3d8-10ec-11ec-b972-b34d93e3a394" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="save-list-6b08c3d8-10ec-11ec-b972-b34d93e3a394-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b08c3d8-10ec-11ec-b972-b34d93e3a394" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>LACONIA — Altrusa International of Laconia and Happy Cow Ice Cream will host a scholarship fundraiser from noon to 5 p.m. on Saturday, Sept. 18. With every purchase that day, Happy Cow will donate a portion of proceeds to help fund Altrusa's various educational scholarships.</p></div><div class="subscriber-preview"><p>Altrusans will also be there hosting a free book exchange and a bookmark making station for kids. Books for children will be accepted and available to take home for free.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Visit <a href="http://altrusalaconianh.org">altrusalaconianh.org</a> for more information and for a scholarship application.</p></div><div class="subscriber-only"><p>Happy Cow Ice Cream Shop is located at 385 Union Ave. </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scholarship%20fundraiser%20and%20book%20swap%20Sept.%2018&via=laconiadailysun&url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laconiadailysun.com/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Scholarship%20fundraiser%20and%20book%20swap%20Sept.%2018&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b08c3d8-10ec-11ec-b972-b34d93e3a394"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b08c3d8-10ec-11ec-b972-b34d93e3a394-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b08c3d8-10ec-11ec-b972-b34d93e3a394" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b08c3d8-10ec-11ec-b972-b34d93e3a394" class="save-list-6b08c3d8-10ec-11ec-b972-b34d93e3a394-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b08c3d8-10ec-11ec-b972-b34d93e3a394" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22happy%20cow%22#tncms-source=keyword" class="tag-happy-cow label label-default" data-tncms-track-dmp='search: happy-cow'>Happy Cow</a>
            </li> <li>
                <a href="/search/?k=%22bookmark%22#tncms-source=keyword" class="tag-bookmark label label-default" data-tncms-track-dmp='search: bookmark'>Bookmark</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22altrusa%20international%22#tncms-source=keyword" class="tag-altrusa-international label label-default" data-tncms-track-dmp='search: altrusa-international'>Altrusa International</a>
            </li> <li>
                <a href="/search/?k=%22laconia%22#tncms-source=keyword" class="tag-laconia label label-default" data-tncms-track-dmp='search: laconia'>Laconia</a>
            </li> <li>
                <a href="/search/?k=%22fundraiser%22#tncms-source=keyword" class="tag-fundraiser label label-default" data-tncms-track-dmp='search: fundraiser'>Fundraiser</a>
            </li> <li>
                <a href="/search/?k=%22ice%20cream%22#tncms-source=keyword" class="tag-ice-cream label label-default" data-tncms-track-dmp='search: ice-cream'>Ice Cream</a>
            </li> <li>
                <a href="/search/?k=%22exchange%22#tncms-source=keyword" class="tag-exchange label label-default" data-tncms-track-dmp='search: exchange'>Exchange</a>
            </li> <li>
                <a href="/search/?k=%22scholarship%22#tncms-source=keyword" class="tag-scholarship label label-default" data-tncms-track-dmp='search: scholarship'>Scholarship</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107687" class="tncms-block"><div id="rc-widget-059112" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216671"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6b08c3d8-10ec-11ec-b972-b34d93e3a394" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/announcements/scholarship-fundraiser-and-book-swap-sept-18/article_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6b08c3d8-10ec-11ec-b972-b34d93e3a394" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fannouncements%2Fscholarship-fundraiser-and-book-swap-sept-18%2Farticle_6b08c3d8-10ec-11ec-b972-b34d93e3a394.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-640132" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-965960" class="tncms-block"><hr><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-637604" class="tncms-block"><p style="color:red; font-family:sans-serif; text-align:center; font-size:16px; font-weight:400;">Click Below To Read Today's e-Edition!</p>
<a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e" target="_top"></a>

<div><a title="ereader" target="_blank" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"><img alt="ereader" style="display:block; margin:0 auto;" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&amp;w=200&amp;pbid=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"></a></div>
<div class="padding-bottom"></div></div><div id="tncms-block-642360" class="tncms-block"><section id="block-642360" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-642360 light">
        <div class="block-title-inner">
            <h3>
                
                Read the Paper at Home!
                
            </h3>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-642360"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-642360" type="checkbox" name="list_id[]" value="435bd8e6-44b9-11e8-9ddb-43a91124478f" data-name="Daily eReader Subscribers" title="Daily eReader Subscribers" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily eReader Subscribers</h4>
                                    
                                        <p>Would you like to receive a link to the Laconia Daily Sun online eEdition and preview the top stories?&nbsp;<span>Now includes Court &amp; Cops on Mondays!</span><em><span style="text-decoration: underline;"><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https://www.laconiadailysun.com/" target="_blank"><strong><br /></strong></a></span></em></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-642360" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.laconiadailysun.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-721858" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://laconiadailysun.us4.list-manage.com/subscribe/post?u=eb23fbbe3303cc58680eff029&amp;id=7831259536" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Sign up to receive occasional emails regarding local events, promotions and special offers. </h2>
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eb23fbbe3303cc58680eff029_7831259536" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-639531" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-middle-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-966036" class="tncms-block"><hr><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-1080582" class="tncms-block"><section id="block-1080582" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1080582 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/question_of_the_week/">
                
                Question of the Week
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1080582 text-muted">
        <p>What was your favorite memory from summer 2021? Did you have a “song of the summer” you kept on constant repeat?</p>
    </div>
</div><div class="block"><a href="/site/forms/question_of_the_week/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=150%2C142 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=225%2C213 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=300%2C283 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=400%2C378 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=540%2C510 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=640%2C605 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=750%2C708 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=990%2C935 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1035%2C978 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1200%2C1134 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1333%2C1259 1333w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg?resize=1476%2C1394 1476w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/933d93ae-ce4f-11eb-a5ce-8719c54abca0.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1481"
                height="1399"
                alt="Question of the Week"></a></div></section></div><div id="tncms-block-965661" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-tall1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-tall","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-967274" class="tncms-block"><hr><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-967276" class="tncms-block"><style>{margin-bottom:100px; padding-left:30px; padding-top:100px;}</style></div><div id="tncms-block-634139" class="tncms-block"><section id="block-634139" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634139 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-634139" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-634139" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-634139" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-634139" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-634139" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/obituaries/brady-r-gilbert-31/article_018390c0-0b4a-11ec-b96e-5f59885ffa43.html">Brady R. Gilbert, 31</a></li><li><a href="/community/obituaries/casey-j-lasell-34/article_b4d2e6b2-0bf9-11ec-ad96-5b1756012728.html">Casey J. Lasell, 34</a></li><li><a href="/real_estate/mcginn-associates-realty-announces-the-sale-of-the-historic-sawyer-s-dairy-bar/article_d88def12-0cde-11ec-9411-4b0ccd4ce62b.html">McGinn & Associates Realty announces the sale of the historic Sawyer’s Dairy Bar</a></li><li><a href="/news/local/sylvia-use-of-racist-narrative-justified-if-it-serves-the-cause/article_f4ee045a-0cfa-11ec-88c4-dbe8e5a69c3f.html">Sylvia: use of racist narrative justified if it serves the cause</a></li><li><a href="/community/obituaries/john-n-dow-62/article_6a051656-0f22-11ec-b34e-9f6c42c76de6.html">John N. Dow, 62</a></li><li><a href="/boating/state-plans-fall-drawdown-of-lakes-and-ponds/article_75896a2e-0c28-11ec-bd55-3f279536f362.html">State plans fall drawdown of lakes and ponds</a></li><li><a href="/news/courts_cops/man-charged-with-sex-crimes-against-teens-at-alton-marina/article_8c926a48-ff82-11eb-9bf2-a7759aca1894.html">Man charged with sex crimes against teens at Alton marina</a></li><li><a href="/community/obituaries/douglas-m-hayes-50/article_813f13c0-0f23-11ec-b164-d761b367d78f.html">Douglas M. Hayes, 50</a></li><li><a href="/community/obituaries/clifford-j-pickard-59/article_00a055f4-0ff4-11ec-857e-37cfe7146a50.html">Clifford J. Pickard, 59</a></li><li><a href="/news/local/when-re-energizing-downtown-entertainment-can-be-the-engine/article_e197ee2e-0cd8-11ec-a287-47f7a54136d8.html">When re-energizing downtown, entertainment can be the engine</a></li></ul></div>
        
        
            <div id="images-634139" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/buyers-and-sellers-staff/image_d61d52cc-0ce3-11ec-b712-bb608d6e5d9d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Buyers and sellers staff."
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/61/d61d52cc-0ce3-11ec-b712-bb608d6e5d9d/6132682d1495b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-sept-4/image_52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reader Pics: Sept. 4"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/2c/52cc6a3c-0d4e-11ec-9e48-ffcba75e4ccc/61331d4471285.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/trent-and-andrew/image_aa4bede0-0c0f-11ec-8229-1f4bac8ad5d8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trent and Andrew"
                            class="img-responsive lazyload full default"
                            width="681"
                            height="681"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/a4/aa4bede0-0c0f-11ec-8229-1f4bac8ad5d8/613104e15d05b.image.jpg?crop=681%2C681%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/a4/aa4bede0-0c0f-11ec-8229-1f4bac8ad5d8/613104e15d05b.image.jpg?crop=681%2C681%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/a4/aa4bede0-0c0f-11ec-8229-1f4bac8ad5d8/613104e15d05b.image.jpg?crop=681%2C681%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/a4/aa4bede0-0c0f-11ec-8229-1f4bac8ad5d8/613104e15d05b.image.jpg?crop=681%2C681%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/a4/aa4bede0-0c0f-11ec-8229-1f4bac8ad5d8/613104e15d05b.image.jpg?crop=681%2C681%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/a4/aa4bede0-0c0f-11ec-8229-1f4bac8ad5d8/613104e15d05b.image.jpg?crop=681%2C681%2C133%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/a4/aa4bede0-0c0f-11ec-8229-1f4bac8ad5d8/613104e15d05b.image.jpg?crop=681%2C681%2C133%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/a4/aa4bede0-0c0f-11ec-8229-1f4bac8ad5d8/613104e15d05b.image.jpg?crop=681%2C681%2C133%2C0&resize=681%2C681&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/a-photo-of-the-fidelity-investments-careers-business-center-at-manchester-boston-regional-airport/image_6af32780-8724-5fca-ab0f-d0f5c482274c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A photo of the Fidelity Investments Careers Business Center at Manchester-Boston Regional Airport."
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/af/6af32780-8724-5fca-ab0f-d0f5c482274c/612f8b97f27e3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/outdoors/wow-trail-clean-up/image_e552cafc-0c01-11ec-9eef-afe6dbb91263.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WOW Trail clean-up"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/55/e552cafc-0c01-11ec-9eef-afe6dbb91263/6130edfc06a82.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-aug-25/image_c528a212-0533-11ec-80fc-83730649d1cd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reader Pics: Aug. 25"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/52/c528a212-0533-11ec-80fc-83730649d1cd/6125823171b34.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boating/vintage-voyage/image_41255566-fad2-11eb-840d-0f080cfe7f9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vintage voyage"
                            class="img-responsive lazyload full default"
                            width="729"
                            height="729"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/12/41255566-fad2-11eb-840d-0f080cfe7f9f/61141d095819f.image.jpg?crop=729%2C729%2C182%2C0&resize=729%2C729&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/lawrence-litchfield-84/image_5a4c4bec-0cc7-11ec-a05a-a7c4b269ecdb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lawrence Litchfield, 84"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/a4/5a4c4bec-0cc7-11ec-a05a-a7c4b269ecdb/61323814a1754.image.jpg?crop=360%2C360%2C0%2C142&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/a4/5a4c4bec-0cc7-11ec-a05a-a7c4b269ecdb/61323814a1754.image.jpg?crop=360%2C360%2C0%2C142&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/a4/5a4c4bec-0cc7-11ec-a05a-a7c4b269ecdb/61323814a1754.image.jpg?crop=360%2C360%2C0%2C142&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/a4/5a4c4bec-0cc7-11ec-a05a-a7c4b269ecdb/61323814a1754.image.jpg?crop=360%2C360%2C0%2C142&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/a4/5a4c4bec-0cc7-11ec-a05a-a7c4b269ecdb/61323814a1754.image.jpg?crop=360%2C360%2C0%2C142&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/golf/laconia-country-club-2021-ladies-member-member-pick-co-champions/image_bf90827e-0778-11ec-8426-2f52b02731b9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Laconia Country Club 2021 Ladies Member-Member Pick Co-Champions"
                            class="img-responsive lazyload full default"
                            width="1429"
                            height="1429"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/b/f9/bf90827e-0778-11ec-8426-2f52b02731b9/6129518a01488.image.jpg?crop=1429%2C1429%2C10%2C0&resize=1429%2C1429&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/lake_style/christine-hurley-at-the-opera-house/image_f8c9e764-09bd-11ec-8d97-eb08d9706f65.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christine Hurley at the Opera House"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/8c/f8c9e764-09bd-11ec-8d97-eb08d9706f65/612d1ff468544.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/8c/f8c9e764-09bd-11ec-8d97-eb08d9706f65/612d1ff468544.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/8c/f8c9e764-09bd-11ec-8d97-eb08d9706f65/612d1ff468544.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/8c/f8c9e764-09bd-11ec-8d97-eb08d9706f65/612d1ff468544.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/8c/f8c9e764-09bd-11ec-8d97-eb08d9706f65/612d1ff468544.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/8c/f8c9e764-09bd-11ec-8d97-eb08d9706f65/612d1ff468544.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/8c/f8c9e764-09bd-11ec-8d97-eb08d9706f65/612d1ff468544.image.jpg?resize=640%2C640 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-634139" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/ex-fbi-official-warns-of-potential-for-more-violence-at-right-wing-rally/video_2e7ed13d-14af-5260-8b98-f45cf336ea62.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-FBI official warns of potential for more violence at right-wing rally"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/e7/2e7ed13d-14af-5260-8b98-f45cf336ea62/613793ed52f8b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/e7/2e7ed13d-14af-5260-8b98-f45cf336ea62/613793ed52f8b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/e7/2e7ed13d-14af-5260-8b98-f45cf336ea62/613793ed52f8b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/e7/2e7ed13d-14af-5260-8b98-f45cf336ea62/613793ed52f8b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/e7/2e7ed13d-14af-5260-8b98-f45cf336ea62/613793ed52f8b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/dont-do-it-dr-fauci-warns-against-taking-ivermectin-to-fight-covid-19/video_310dbf2b-14e1-5c57-aa76-8c095406b00a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Don't do it': Dr. Fauci warns against taking Ivermectin to fight Covid-19"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/10/310dbf2b-14e1-5c57-aa76-8c095406b00a/612babdb0844a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/10/310dbf2b-14e1-5c57-aa76-8c095406b00a/612babdb0844a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/10/310dbf2b-14e1-5c57-aa76-8c095406b00a/612babdb0844a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/10/310dbf2b-14e1-5c57-aa76-8c095406b00a/612babdb0844a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/10/310dbf2b-14e1-5c57-aa76-8c095406b00a/612babdb0844a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/blatantly-against-roe-v-wade-klobuchar-slams-supreme-court-decision/video_cb6f608c-04fc-5648-8744-605192990bdf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Blatantly against Roe v. Wade': Klobuchar slams Supreme Court decision"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/b6/cb6f608c-04fc-5648-8744-605192990bdf/6134e2f27f031.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/b6/cb6f608c-04fc-5648-8744-605192990bdf/6134e2f27f031.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/b6/cb6f608c-04fc-5648-8744-605192990bdf/6134e2f27f031.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/b6/cb6f608c-04fc-5648-8744-605192990bdf/6134e2f27f031.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/b6/cb6f608c-04fc-5648-8744-605192990bdf/6134e2f27f031.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/kinzinger-im-pro-life-but-i-have-concerns-about-tx-abortion-law/video_96950303-cbb1-5115-805b-d301fdffec87.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kinzinger: I'm pro-life but I have concerns about TX abortion law"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/69/96950303-cbb1-5115-805b-d301fdffec87/6134f477e0f1e.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/69/96950303-cbb1-5115-805b-d301fdffec87/6134f477e0f1e.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/69/96950303-cbb1-5115-805b-d301fdffec87/6134f477e0f1e.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/69/96950303-cbb1-5115-805b-d301fdffec87/6134f477e0f1e.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/69/96950303-cbb1-5115-805b-d301fdffec87/6134f477e0f1e.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/klobuchar-on-whether-supreme-court-will-overturn-roe-v-wade/video_0e4c3f61-8666-5f94-9ed5-e9c9cd608ea6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Klobuchar on whether Supreme Court will overturn Roe v. Wade"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/e4/0e4c3f61-8666-5f94-9ed5-e9c9cd608ea6/6134e6ef84872.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/e4/0e4c3f61-8666-5f94-9ed5-e9c9cd608ea6/6134e6ef84872.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/e4/0e4c3f61-8666-5f94-9ed5-e9c9cd608ea6/6134e6ef84872.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/e4/0e4c3f61-8666-5f94-9ed5-e9c9cd608ea6/6134e6ef84872.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/e4/0e4c3f61-8666-5f94-9ed5-e9c9cd608ea6/6134e6ef84872.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/klain-fda-and-cdc-approval-required-before-covid-booster-shot-rollout-in-september/video_fe3f9467-ee3f-570c-9809-cded10eb7870.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Klain: FDA and CDC approval required before COVID booster shot rollout in September"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/e3/fe3f9467-ee3f-570c-9809-cded10eb7870/61353e2e02f87.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/e3/fe3f9467-ee3f-570c-9809-cded10eb7870/61353e2e02f87.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/e3/fe3f9467-ee3f-570c-9809-cded10eb7870/61353e2e02f87.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/e3/fe3f9467-ee3f-570c-9809-cded10eb7870/61353e2e02f87.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/e3/fe3f9467-ee3f-570c-9809-cded10eb7870/61353e2e02f87.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/seems-a-little-weird-cnn-reporter-presses-superintendent-over-mask-policy/video_1023ddf2-a64a-503d-ba4c-b0d81537a0a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Seems a little weird': CNN reporter presses superintendent over mask policy"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/02/1023ddf2-a64a-503d-ba4c-b0d81537a0a7/6136065d14575.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/02/1023ddf2-a64a-503d-ba4c-b0d81537a0a7/6136065d14575.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/02/1023ddf2-a64a-503d-ba4c-b0d81537a0a7/6136065d14575.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/02/1023ddf2-a64a-503d-ba4c-b0d81537a0a7/6136065d14575.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/02/1023ddf2-a64a-503d-ba4c-b0d81537a0a7/6136065d14575.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/ivermectin-debacle-exposes-hypocrisy-of-anti-vaccine-crowd/video_ea939219-ac7f-5421-bc49-22ac8fddc40f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ivermectin debacle exposes hypocrisy of anti-vaccine crowd"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/a9/ea939219-ac7f-5421-bc49-22ac8fddc40f/612acfd700234.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/a9/ea939219-ac7f-5421-bc49-22ac8fddc40f/612acfd700234.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/a9/ea939219-ac7f-5421-bc49-22ac8fddc40f/612acfd700234.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/a9/ea939219-ac7f-5421-bc49-22ac8fddc40f/612acfd700234.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/a9/ea939219-ac7f-5421-bc49-22ac8fddc40f/612acfd700234.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/this-is-imaginary-cnn-fact-checks-kevin-mccarthys-fox-news-interview-claim/video_7a86a603-8ff9-5275-bd46-2b0e38f7bdd5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'This is imaginary': CNN fact-checks Kevin McCarthy's Fox News interview claim"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/a8/7a86a603-8ff9-5275-bd46-2b0e38f7bdd5/613204869ac75.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/a8/7a86a603-8ff9-5275-bd46-2b0e38f7bdd5/613204869ac75.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/a8/7a86a603-8ff9-5275-bd46-2b0e38f7bdd5/613204869ac75.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/a8/7a86a603-8ff9-5275-bd46-2b0e38f7bdd5/613204869ac75.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/a8/7a86a603-8ff9-5275-bd46-2b0e38f7bdd5/613204869ac75.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/faucis-warning-on-virus-ahead-of-hurricane-ida/video_ce966234-6503-50c1-8ef4-948339ed2381.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fauci's warning on virus ahead of Hurricane Ida"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/e9/ce966234-6503-50c1-8ef4-948339ed2381/612beae54c06f.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/e9/ce966234-6503-50c1-8ef4-948339ed2381/612beae54c06f.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/e9/ce966234-6503-50c1-8ef4-948339ed2381/612beae54c06f.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/e9/ce966234-6503-50c1-8ef4-948339ed2381/612beae54c06f.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/e9/ce966234-6503-50c1-8ef4-948339ed2381/612beae54c06f.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-634139" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/james-veverka-masks-vaccines-our-strongest-weapons-against-covid/article_3c66b218-004a-11ec-9575-13ca095e7c1c.html">James Veverka: Masks, vaccines our strongest weapons against COVID</a> (12)</li><li><a href="/opinion/letters_to_editor/james-veverka-the-type-of-mask-worn-matters-in-protecting-against-the-virus/article_0a6d6bfc-faec-11eb-8d81-fb40f37cc3c9.html">James Veverka: The type of mask worn matters in protecting against the virus</a> (9)</li><li><a href="/opinion/letters_to_editor/steve-earle-making-deals-with-terrorists-just-invites-more-terrorism/article_ccc6b2dc-0738-11ec-ad79-436c9fb272f7.html">Steve Earle: Making deals with terrorists just invites more terrorism</a> (9)</li><li><a href="/opinion/letters_to_editor/michael-breen-laconia-school-board-blissfully-unaware-of-the-damage-they-do/article_3b04b87e-00ff-11ec-ac54-1bf79d77a84d.html">Michael Breen: Laconia School Board 'blissfully unaware' of the damage they do</a> (8)</li><li><a href="/opinion/letters_to_editor/dee-morrissette-wear-a-mask-if-you-want-but-dont-suffocate-our-freedoms/article_3997e92c-0995-11ec-a1f0-7f0d290eefd2.html">Dee Morrissette: Wear a mask if you want, but don't suffocate our freedoms</a> (7)</li><li><a href="/opinion/letters_to_editor/michael-breen-laconias-concerned-parents-opposing-crt-are-not-right-wing-crazies/article_90f36b84-0994-11ec-a25b-a7f8fcf52e3a.html">Michael Breen: Laconia's concerned parents opposing CRT are not 'right wing crazies'</a> (7)</li><li><a href="/opinion/letters_to_editor/steve-earle-let-people-decide-on-masks-and-vaccines-for-themselves/article_eb2a778e-ff83-11eb-8bf3-1ff869a22974.html">Steve Earle: Let people decide on masks and vaccines for themselves</a> (7)</li><li><a href="/opinion/letters_to_editor/joshua-reynolds-masks-and-covid-vaccines-should-be-personal-decisions/article_a511a3cc-0739-11ec-afcb-b7064d08a5ae.html">Joshua Reynolds: Masks and COVID vaccines should be personal decisions</a> (6)</li><li><a href="/opinion/letters_to_editor/bruce-jenket-people-commit-to-a-cause-even-when-proven-false/article_b4187d24-fea5-11eb-bbd3-fb21a4b062b9.html">Bruce Jenket: People commit to a cause, even when proven false</a> (6)</li><li><a href="/opinion/letters_to_editor/buddy-shoemaker-dont-let-entertainers-or-corporations-pressure-your-vaccine-decision/article_e811e5e0-febc-11eb-8a45-b7aecc442a6f.html">Buddy Shoemaker: Don't let entertainers or corporations pressure your vaccine decision</a> (6)</li><li><a href="/opinion/letters_to_editor/gary-manson-biden-just-one-more-example-of-why-all-politicians-need-term-limits/article_f5e420fe-05d1-11ec-82db-6b1b54dfa1e0.html">Gary Manson: Biden just one more example of why all politicians need term limits</a> (6)</li><li><a href="/opinion/letters_to_editor/charles-bradley-sleepy-joes-surrender-to-the-axis-of-evil-puts-world-in-jeopardy/article_0b6dcfd4-0a95-11ec-9477-7fbeb9109c9d.html">Charles Bradley: Sleepy Joe's surrender to the Axis of Evil puts world in jeopardy</a> (5)</li><li><a href="/news/local/learning-black-history-becomes-critical/article_25e18cb8-ff8f-11eb-b993-5387879b34e7.html">Learning Black history becomes critical</a> (5)</li><li><a href="/opinion/letters_to_editor/david-j-horvath-the-efficacy-of-masks-and-vaccines-is-debatable/article_4affda48-faeb-11eb-8388-d7ad67069c7b.html">David J. Horvath: The efficacy of masks and vaccines is debatable</a> (4)</li><li><a href="/opinion/letters_to_editor/rev-paula-gile-worried-about-lack-of-support-for-those-facing-eviction/article_5d17d3e4-fab8-11eb-bb54-cf3ebabe542e.html">Rev. Paula Gile: Worried about lack of support for those facing eviction</a> (4)</li><li><a href="/news/courts_cops/man-charged-with-sex-crimes-against-teens-at-alton-marina/article_8c926a48-ff82-11eb-9bf2-a7759aca1894.html">Man charged with sex crimes against teens at Alton marina</a> (4)</li><li><a href="/opinion/letters_to_editor/pete-grasso-state-school-should-be-used-as-addiction-treatment-facility/article_c38b5b0c-fc5f-11eb-a07a-c3a7a0f3d2d5.html">Pete Grasso: State School should be used as addiction treatment facility</a> (4)</li><li><a href="/opinion/letters_to_editor/lee-ann-moulder-believes-bidens-afghan-withdrawal-a-disaster-for-americans/article_dad2b8e6-0024-11ec-b806-bf70cd042e57.html">Lee Ann Moulder: Believes Biden's Afghan withdrawal a disaster for Americans</a> (4)</li><li><a href="/opinion/letters_to_editor/alison-james-inflation-and-covid-will-never-go-away/article_36dcae26-fb84-11eb-8c24-bf4df2be82d6.html">Alison James: Inflation, and COVID, will never go away</a> (3)</li><li><a href="/opinion/letters_to_editor/mark-weinreb-concerned-about-johnsons-mayoral-candidacy/article_60643012-0024-11ec-94b7-3bfff7df7805.html">Mark Weinreb: Concerned about Johnson's mayoral candidacy</a> (3)</li><li><a href="/opinion/letters_to_editor/roger-schneeweiss-dont-slander-candidates-you-dont-support-just-vote/article_8d31b4e6-0995-11ec-96f5-070ee9eca882.html">Roger Schneeweiss: Don't slander candidates you don't support, just vote</a> (3)</li><li><a href="/opinion/letters_to_editor/john-t-goegel-without-masks-and-vaccines-covid-will-become-endemic/article_a864e456-073b-11ec-9d62-b3774e6c0486.html">John T. Goegel: Without masks and vaccines, COVID will become endemic</a> (3)</li><li><a href="/news/local/critical-race-theory-becomes-an-ongoing-battle/article_b05c4814-fec8-11eb-ae2d-df5364639698.html">Critical race theory becomes an ongoing battle</a> (3)</li><li><a href="/news/local/masks-or-no-masks-doctors-say-the-decision-for-schools-is-critical/article_b282b3d2-0a88-11ec-b4df-5f4e73326d99.html">Masks or no masks? Doctors say the decision for schools is critical</a> (3)</li><li><a href="/opinion/letters_to_editor/sharon-racusin-state-redistricting-must-be-fair-transparent/article_ca2d3b06-0411-11ec-8fec-974ba9146994.html">Sharon Racusin: State redistricting must be fair, transparent</a> (3)</li><li><a href="/opinion/letters_to_editor/rick-notkin-the-left-holds-their-politicians-to-a-different-standard/article_07664a28-fc68-11eb-bd39-7f981ed028cb.html">Rick Notkin: The left holds their politicians to a different standard</a> (2)</li><li><a href="/community/obituaries/doris-m-fugere-71/article_10f571b8-05d2-11ec-97a6-a38be436558b.html">Doris M. Fugere, 71</a> (2)</li><li><a href="/opinion/letters_to_editor/kathy-rago-taxpayers-not-unions-should-direct-school-curricula/article_2d4450bc-fae9-11eb-a7fc-9f435e821dee.html">Kathy Rago: Taxpayers, not unions, should direct school curricula</a> (2)</li><li><a href="/real_estate/columns/o-tenant-my-tenant/article_39af243e-fba8-11eb-852f-372ba51cc8c5.html">O tenant, my tenant</a> (2)</li><li><a href="/opinion/letters_to_editor/donald-moskowitz-military-equipment-left-in-afghanistan-could-be-used-against-us/article_4100824a-00fe-11ec-9c33-3bbb1733b4b2.html">Donald Moskowitz: Military equipment left in Afghanistan could be used against US</a> (2)</li><li><a href="/opinion/letters_to_editor/steve-earle-nation-will-not-survive-crazy-politically-correct-ideas/article_55b452a2-0414-11ec-b8a9-134a18f361e6.html">Steve Earle: Nation will not survive crazy, politically correct ideas</a> (2)</li><li><a href="/opinion/letters_to_editor/gerald-brooks-if-big-tech-can-silence-real-experts-it-can-silence-us-all/article_57bee7da-073c-11ec-97af-232757d5040f.html">Gerald Brooks: If Big Tech can silence real experts, it can silence us all</a> (2)</li><li><a href="/opinion/letters_to_editor/kenneth-bowers-shameless-sen-hassan-should-be-voted-out-of-office/article_58d6c138-0a8e-11ec-8fd6-fbe91152e3b4.html">Kenneth Bowers: Shameless Sen. Hassan should be voted out of office</a> (2)</li><li><a href="/opinion/letters_to_editor/scott-and-tim-everett-thank-you-lakes-region-for-your-support-of-the-opera-house/article_5ad0ab80-04f2-11ec-8b93-873774df6e33.html">Scott and Tim Everett: Thank you, Lakes Region, for your support of The Opera House</a> (2)</li><li><a href="/opinion/letters_to_editor/rob-valencia-asking-laconians-not-to-support-johnson-for-mayor/article_699107e2-05d2-11ec-81ad-0327f6aa2aef.html">Rob Valencia: Asking Laconians not to support Johnson for mayor</a> (2)</li><li><a href="/opinion/letters_to_editor/charles-bradley-school-board-should-return-to-common-sense-education-of-our-children/article_7ebd4306-0415-11ec-8edb-67b4a2ae4a02.html">Charles Bradley: School board should return to common sense education of our children</a> (2)</li><li><a href="/opinion/letters_to_editor/karin-salome-face-masks-best-way-to-protect-kids-in-schools/article_905cee1c-0cbd-11ec-b814-07a5f9d3c2a4.html">Karin Salome: Face masks best way to protect kids in schools</a> (2)</li><li><a href="/opinion/letters_to_editor/steve-earle-time-for-media-to-recognize-antifa-as-terrorists-they-are/article_92e67dde-0a91-11ec-90ef-bb9966ec5f0d.html">Steve Earle: Time for media to recognize Antifa as terrorists they are</a> (2)</li><li><a href="/opinion/letters_to_editor/bruce-jenket-crt-indoctrination-of-youth-failing-because-it-is-not-based-in-truth/article_9646b02c-073d-11ec-836f-b32fedd87c8e.html">Bruce Jenket: CRT indoctrination of youth failing because it is not based in truth</a> (2)</li><li><a href="/opinion/letters_to_editor/chuck-mcgee-wonders-why-the-daily-sun-doesnt-cover-afghanistan-pullout/article_a98b2bca-0023-11ec-a925-cfbfc9de72b3.html">Chuck McGee: Wonders why The Daily Sun doesn't cover Afghanistan pullout</a> (2)</li><li><a href="/opinion/letters_to_editor/mark-wright-children-in-school-need-protection-from-threat-of-the-virus/article_b025dc36-fb79-11eb-a62b-9f2ae5225b5f.html">Mark Wright: Children in school need protection from threat of the virus</a> (2)</li><li><a href="/opinion/letters_to_editor/don-ewing-bidens-afghanistan-withdrawal-makes-world-much-more-dangerous/article_b26143ee-0116-11ec-b6cb-578e2cbb138c.html">Don Ewing: Biden's Afghanistan withdrawal makes world much more dangerous</a> (2)</li><li><a href="/opinion/letters_to_editor/gerald-guest-gilford-school-board-needs-to-reconsider-and-mandate-masks/article_c3778b8c-073a-11ec-a83e-57f37533ffb9.html">Gerald Guest: Gilford School Board needs to reconsider and mandate masks</a> (2)</li><li><a href="/opinion/columns/ben-shapiro-biden-chooses-decline/article_cdb68a88-0101-11ec-aeda-9bba578c1c63.html">Ben Shapiro: Biden chooses decline</a> (2)</li><li><a href="/news/local/when-re-energizing-downtown-entertainment-can-be-the-engine/article_e197ee2e-0cd8-11ec-a287-47f7a54136d8.html">When re-energizing downtown, entertainment can be the engine</a> (2)</li><li><a href="/opinion/letters_to_editor/john-thayer-bidens-build-back-better-slogan-an-embarrassment/article_02362e86-043a-11ec-9e5e-2be10662af2a.html">John Thayer: Biden's 'Build Back Better' slogan an embarrassment</a> (1)</li><li><a href="/community/obituaries/travis-r-oak-39/article_04913648-0436-11ec-b44c-e3866f1661db.html">Travis R. Oak, 39</a> (1)</li><li><a href="/opinion/letters_to_editor/laura-crockford-even-one-student-or-staffer-suffering-from-covid-is-too-many/article_0820a53e-0993-11ec-a07f-0fdccb7be88e.html">Laura Crockford: Even one student or staffer suffering from COVID is too many</a> (1)</li><li><a href="/news/courts_cops/two-reports-of-drowning-called-in-within-minutes-of-each-other/article_1789fdfa-fbbe-11eb-b8cc-d7c83b54cccb.html">Two reports of drowning called in within minutes of each other</a> (1)</li><li><a href="/news/local/county-finance-probe-taking-aim-at-seven-departments/article_24aed856-050b-11ec-901f-7787e29be358.html">County finance probe taking aim at seven departments</a> (1)</li><li><a href="/community/obituaries/frank-e-hyslop-sr-81/article_3843d4e8-0056-11ec-a4f3-b71003fa4d27.html">Frank E. Hyslop Sr, 81</a> (1)</li><li><a href="/community/announcements/guest-speaker-to-tri-town-democrats-talks-voting-rights-electoral-issues/article_58358f06-ff68-11eb-8cb3-1794a0d56560.html">Guest speaker to Tri-Town Democrats talks voting rights, electoral issues</a> (1)</li><li><a href="/news/local/masks-optional-when-students-return-to-classes-tuesday/article_5f724d14-0c0f-11ec-bd4f-2b709399fb90.html">Masks optional when students return to classes Tuesday</a> (1)</li><li><a href="/news/local/commissioners-seek-heads-up-on-probe-court-proceedings/article_6213e4cc-09b4-11ec-a1e7-ab513d0ebcad.html">Commissioners seek heads-up on probe court proceedings</a> (1)</li><li><a href="/opinion/letters_to_editor/rich-tjaden-two-states-poised-to-lose-governors/article_64126f42-ff7c-11eb-b7f9-7fe77fd0f317.html">Rich Tjaden: Two states poised to lose governors</a> (1)</li><li><a href="/opinion/letters_to_editor/bob-jones-pray-for-our-nations-courage-to-return/article_641f9ac8-0413-11ec-b4f9-f75091844c20.html">Bob Jones: Pray for our nation's courage to return</a> (1)</li><li><a href="/opinion/letters_to_editor/chuck-mcgee-as-bad-as-biden-is-the-next-three-in-line-are-far-worse/article_68983dde-05d1-11ec-9095-ab9555837d96.html">Chuck McGee: As bad as Biden is, the next three in line are far worse</a> (1)</li><li><a href="/opinion/letters_to_editor/althea-dunscombe-protect-yourself-but-base-decisions-on-facts-and-reality/article_8e1e8ad6-0cbb-11ec-aaa3-73668bfb270e.html">Althea Dunscombe: Protect yourself, but base decisions on facts and reality</a> (1)</li><li><a href="/community/outdoors/making-hay-and-memories-on-the-farm/article_957eaed0-00fb-11ec-bd7c-ef67b3a31fbd.html">Making hay – and memories – on the farm</a> (1)</li><li><a href="/community/obituaries/david-clarkson-oak-32/article_a2d528be-0431-11ec-9fcc-0761e68e3650.html">David Clarkson Oak, 32</a> (1)</li><li><a href="/opinion/letters_to_editor/phil-wittmann-taking-issue-with-edits-made-to-his-latest-letter/article_c06d12f4-fab5-11eb-9817-8bc528f315aa.html">Phil Wittmann: Taking issue with edits made to his latest letter</a> (1)</li><li><a href="/opinion/letters_to_editor/bernadette-loesch-masks-vaccines-social-distancing-are-proven-best-practices/article_d10613de-01c9-11ec-bf45-c76d8a62a92a.html">Bernadette Loesch: Masks, vaccines, social distancing are proven best practices</a> (1)</li><li><a href="/opinion/letters_to_editor/len-hanley-taliban-lied-about-establishing-inclusive-tolerant-government/article_de8de790-0438-11ec-b493-5b28dfecbdb1.html">Len Hanley: Taliban lied about establishing 'inclusive' tolerant government</a> (1)</li><li><a href="/news/local/school-board-defers-decision-on-face-masks/article_df6db9c6-0053-11ec-be9b-f7e6f9eea81e.html">School Board defers decision on face masks</a> (1)</li><li><a href="/news/state/under-new-state-law-keene-state-wont-require-covid-vaccines-this-fall/article_ee6dcc04-0526-11ec-a709-3f3093d68eb9.html">Under new state law, Keene State won't require COVID vaccines this fall</a> (1)</li><li><a href="/opinion/letters_to_editor/ruth-larson-are-state-republicans-sheep-being-led-to-the-racist-slaughter/article_f2639a36-0cb6-11ec-bb42-b33e70218bb3.html">Ruth Larson: Are state Republicans sheep being led to the racist slaughter?</a> (1)</li><li><a href="/news/local/county-finds-itself-outmatched-in-effort-to-recruit-retain-workers/article_fc8b99ea-0776-11ec-b3a6-ef4039bf24e2.html">County finds itself outmatched in effort to recruit, retain workers</a> (1)</li><li><a href="/news/local/from-fresh-air-fund-visitor-to-family-member/article_fed2bf0e-069e-11ec-9c9a-3bc22dfca466.html">From Fresh Air Fund visitor to family member</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-638624" class="tncms-block"><div data-cswidget="8017"> </div>
<style>
div[data-cswidget="8017"] {margin-bottom:40px; padding-left:30px; padding-top:20px;}
</style><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-986016" class="tncms-block"><section id="block-986016" class="block emphasis-h3   " ><div class="block"><a href="/blog" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=150%2C110 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=225%2C164 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=540%2C395 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg?resize=640%2C468 640w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/58ecd0a0-0ef8-11eb-9b19-e37996df70eb.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="725"
                height="530"
                alt=""></a></div></section></div><div id="tncms-block-639534" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-bottom-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-634122" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-634176" class="tncms-block"></div><div id="tncms-block-634118" class="tncms-block"></div><div id="tncms-block-634123" class="tncms-block"><section id="block-634123" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634123 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.laconiadailysun.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-706799" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-sticky-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-right-rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-634081" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-634082" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-634179" class="tncms-block"><section id="block-634179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634179 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-conway-daily-sun"  href="https://www.conwaydailysun.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Conway Daily Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-berlin-sun"  href="https://www.berlindailysun.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Berlin Sun</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-634130" class="tncms-block"><section id="block-634130" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634130 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/LaconiaDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="https://www.laconiadailysun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="https://www.laconiadailysun.com/site/forms/online_services/community_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-question-of-the-week"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Question of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-email-preferences"  href="https://www.laconiadailysun.com/site/forms/subscription_services/subscription_preferences/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage email preferences</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-634181" class="tncms-block"><section id="block-634181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634181 light">
        <div class="block-title-inner">
            <h3>
                
                Our Location
                
            </h3>
        </div>
    </div></div><address>
    <strong>laconiadailysun.com</strong><br>
    781 Union Ave.<br>
    Laconia, NH 03246
    <br>
    
        <strong>Phone:</strong> 603-527-9299<br>
        <strong>Email:</strong> <a href="mailto:ads@laconiadailysun.com">ads@laconiadailysun.com</a><br>
    
</address></section></div><div id="tncms-block-634189" class="tncms-block padding-bottom"><div class="follow-links-634189 default">
    
    <section id="block-634189" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLaconiaDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/laconiadailysun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/laconia-daily-sun/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/laconiadailysun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laconiadailysun.com",
  "sameAs" : ["https://www.facebook.com/TheLaconiaDailySun/","https://twitter.com/laconiadailysun","https://www.linkedin.com/company/laconia-daily-sun/","https://www.instagram.com/laconiadailysun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-634184" class="tncms-block padding-bottom footer-logo"><section id="block-634184" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="628"
                height="95"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-634134" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-634134"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Laconia Daily Sun</a>, 781 Union Ave. Laconia, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-706798" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community\/announcements","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6b08c3d8-10ec-11ec-b972-b34d93e3a394")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13329.add('act', dmpData);_cc13329.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community/announcements"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["happy cow", "bookmark", "finance", "economics", "altrusa international", "laconia", "fundraiser", "ice cream", "exchange", "scholarship"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13329.add('act', mailListData);_cc13329.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13329.add('act', dmpData);_cc13329.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>