  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laconiadailysun.com/content/tncms/live/" />
<meta name="keywords" content="candidate, forum, politics, rosemary d'arcy, poll, vote, minot-sleeper library, trustee, bristol town hall" />
<meta name="news_keywords" content="candidate, forum, politics, rosemary d'arcy, poll, vote, minot-sleeper library, trustee, bristol town hall" />
<meta name="description" content="To The Daily Sun," />
<meta name="author" content="Engler Engler" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="6aVmqunxoTKwo6ztL7ezGHO8I2ey46YyWPFU_4MGo0U " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laconiadailysun.com/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Meet the Bristol candidates' forum will be held on March 2" />
<meta property="og:description" content="To The Daily Sun," />
<meta property="og:site_name" content="The Laconia Daily Sun" />
<meta property="og:section" content="Letters To Editor" />
<meta property="article:publisher" content="https://www.facebook.com/TheLaconiaDailySun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@laconiadailysun" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Engler Engler"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Engler Engler"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TNVQB6B');})();</script>
<script src="//tags.crwdcntrl.net/c/13329/cc.js?ns=_cc13329" id="LOTCC_13329"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13329.add('tp', 'TNNW');
		_cc13329.add('act', ' User Login');
		_cc13329.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13329.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/impressions.js?_dc=1550640913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/traffic.js?_dc=1550640913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/settings.js?_dc=1548447331"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1550595360"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Meet the Bristol candidates' forum will be held on March 2 | Letters To Editor | laconiadailysun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #366da8; } .fixed-nav #main-navigation { background-color: #366da8 !important; } #site-top-nav-container, #site-top-nav { background-color: #366da8; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #d1e8ff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* font-family: 'Playfair Display', serif; font-family: 'Lato', sans-serif; */ #site-top-nav-container { background-color: #366da8 !important; z-index: 9999; } #site-header { border-bottom: 0px solid #33b5e5; } #site-header-container { border-bottom: 0px solid #33b5e5; } .tn-user-screenname.pull-left { color: #d1e8ff; } .btn .caret { color: #d1e8ff; } #site-navbar-container.affix { background-color: #366da8!important;} #site-navbar-container.affix { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } .custom-extra-nav .list-inline.extra-nav li a {background: transparent url("global/resources/images/nav-btn-black.png") no-repeat scroll 0 0;color: #fff;display: inline-block;font-size: 14px;height: 42px;line-height: 42px; text-indent: 16px;text-transform: uppercase;width: 116px;} .custom-extra-nav .list-inline.extra-nav {margin: 0;} .custom-extra-nav {margin-bottom: -15px; margin-right: -15px;width: auto;} .custom-extra-nav .list-inline.extra-nav li {padding: 0;text-align: center;} .nav-exp {position:absolute; left:50%; height:50px; width:0px; background:#000; transition:all 400ms ease-in-out;} #user-controls-556553 .tn-user-screenname, #user-controls-556553 .large-user-controls .user-welcome {color:#fff;} /* ADJUST MASTHEAD REGIONS */ #masthead-col-one.col-md-4.col-sm-4 {width:50% !important;margin-top:20px;margin-bottom:0px} #masthead-col-one.col-md-4 .current-conditions{margin-bottom:5px} #masthead-col-two.col-md-4.col-sm-4 {width:20% !important;margin-top:5px;margin-left:0;margin-bottom:5px} #masthead-col-three.col-md-4 {width:21% !important;margin-top:20px;margin-bottom:0px;} .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #33b5e5!important; background: #174780!important; } /* .navbar-default .navbar-nav>li>a:hover { background-color:#174780;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#174780;color:#33b5e5!important;} .navbar-default .dropdown-menu>li>a { color:#AADFF3!important;} .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#33b5e5!important;} */ .navbar-default .navbar-nav>li>a { font-weight: normal; text-transform:uppercase; } /* .navbar-default .navbar-nav>li:nth-child(1)>a:hover, .navbar-default .navbar-nav>.open:nth-child(1)>a { background-color:#174780!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover{background-color:#174780!important;color:#d1e8ff!important} */ .navbar-default .navbar-nav > li > a { font-weight: 700; } .header-search-block { width: 90%; float: right; position: relative; top: 18px; left: 113px; } .card-headline a { color: #000000; } .breaking-ticker-block .card-headline a { color: #b20058!important; } .btn-success { color: #fff; background-color: #366da8; border-color: #99cc00; } .btn-success:hover { color: #fff; background-color: #204873; border-color: #398439; } .read-more-link { color: #b20058 !important; } #asset-photo .image, .photo-carousel .item .photo-container { background-color: #F9F9F9; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { margin: 0px; color:#204873; /* font-family: 'Playfair Display', serif; */ /* font-weight: 700; */ } #site-footer .block-title h2 { /* font-family: 'Playfair Display', serif; */ /* font-weight: 700; */ } #site-footer-container { border-top: 3px solid #204873; } #site-footer .block-title.light > .block-title-inner > * { color: #ffffff!important;} #site-footer a:hover { color:#ffffff!important;} .footer-logo { width:100%;} .footer-logo .img-responsive { margin-left: auto; margin-right: auto; } .eedition-title .block, .eedition-title .block-title {margin-bottom:0!important;} /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { .logo-block .img-responsive { max-width:520px!important;} .header-search-block { width: 90%; float: right; } } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { .logo-block .img-responsive { max-width:520px!important;} .header-search-block { width: 90%; float: right; } } /* User Dashboard */ .list-group-item.active { z-index: 2; color: #fff; background-color: #204873; border-color: #428bca; } .list-group-item.active:hover { background-color: #000000;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laconiadailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Meet the Bristol candidates' forum will be held on March 2 | Letters To Editor | laconiadailysun.com" href="http://www.laconiadailysun.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laconiadailysun.com/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f0c84726-347d-11e9-893f-8f4f02b54f21  section-opinion section-letters-to-editor type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laconiadailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Engler+Engler&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=305&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNVQB6B&tncms.template.version=3.128.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Engler+Engler&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=305&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laconiadailysun.com",
  secureDomain: "www.laconiadailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-f0c84726-347d-11e9-893f-8f4f02b54f21" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.laconiadailysun.com/users/admin/contribute/article/?assetid=f0c84726-347d-11e9-893f-8f4f02b54f21&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.laconiadailysun.com/users/admin/contribute/article/?from_section=/opinion/letters_to_editor"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-634191" class="tncms-block hidden-md hidden-lg"><div id="user-controls-634191" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-634191').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-634191').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-634191"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/lake_style/"  class="nav-link tnt-section-lake-style">Lake Style</a>
                                </li><li>
                                    <a href="/community/retirement_living/"  class="nav-link tnt-section-retirement-living">Retirement Living</a>
                                </li><li>
                                    <a href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/community/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/real_estate/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-634187" class="tncms-block hidden-md hidden-lg"><section id="block-634187" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-634187" class="search-form-container card clearfix text-center ">
    <form id="site-search-634187" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-634187-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634187-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-634187-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-634187').submit();
        return false;
    });

    $('#site-search-634187').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-634187 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-634187 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-634187-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-634190" class="tncms-block"><div id="user-controls-634190" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-634190').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-634190').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-634190"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-634188" class="tncms-block"><div class="follow-links-634188 pull-right">
    
    <section id="block-634188" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLaconiaDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/laconiadailysun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laconiadailysun.com",
  "sameAs" : ["https://www.facebook.com/TheLaconiaDailySun/","https://twitter.com/laconiadailysun"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-634138" class="tncms-block logo-block"><section id="block-634138" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/31b5d6a4-22d2-11e8-a916-83e8373e069d.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/31b5d6a4-22d2-11e8-a916-83e8373e069d.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/31b5d6a4-22d2-11e8-a916-83e8373e069d.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/31b5d6a4-22d2-11e8-a916-83e8373e069d.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/31b5d6a4-22d2-11e8-a916-83e8373e069d.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-634192" class="tncms-block"><div id="weather-634192" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03246" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">12&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03246"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-634192 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Laconia, NH
                                
                                 <small>(03246)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 29F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Periods of snow. Some mixed winter precipitation possible. Low 21F. Winds light and variable. Chance of snow 100%. 3 to 5 inches of snow expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 20, 2019 @ 12:46 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=03246"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-634186" class="tncms-block"><section id="block-634186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-634186" class="search-form-container card clearfix text-center ">
    <form id="site-search-634186" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-634186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-634186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-634186').submit();
        return false;
    });

    $('#site-search-634186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-634186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-634186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-634186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-636810" class="tncms-block"><div class="pull-right custom-extra-nav">
<ul class="list-inline extra-nav">
<li><a href="/site/calendar.html/#/" title="Events">Events</a></li>
<li><a href="https://www.laconiadailysun.com/yard_sales/yard-sale-map/article_f7b2009a-3f3c-11e8-888f-bb2a47dcc162.html" title="Yard Sales">Yard Sales</a></li>
<li><a href="/classifieds/job/" title="JOBS">JOBS</a></li>
  <li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=795fa3e0-20f6-4ebd-aca8-9796a228e1b5" target="_blank" title="Extras">Extras</a></li>
</ul>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-634183" class="tncms-block"><section id="block-634183" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-cops"  href="/news/courts_cops/" >
                    <span class="nav-label">Courts & Cops</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/community/health_and_wellness/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-style"  href="/community/lake_style/" >
                    <span class="nav-label">Lake Style</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retirement-living"  href="/community/retirement_living/" >
                    <span class="nav-label">Retirement Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/community/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="https://www.laconiadailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business"  href="/business/local/" >
                    <span class="nav-label">Local Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/real_estate/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classified-listings"  href="/classifieds/" >
                    <span class="nav-label">Classified Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-634177" class="tncms-block breaking-ticker-block"></div><div id="tncms-block-634080" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f0c84726-347d-11e9-893f-8f4f02b54f21" class="asset article-default"  data-url="https://www.laconiadailysun.com/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laconiadailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laconiadailysun.com/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-f0c84726-347d-11e9-893f-8f4f02b54f21" class="asset-paging">
                <div id="paging-prev-f0c84726-347d-11e9-893f-8f4f02b54f21" class="paging-link prev offset"></div>
                <div id="paging-next-f0c84726-347d-11e9-893f-8f4f02b54f21" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Meet the Bristol candidates' forum will be held on March 2
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-02-19T14:38:00-05:00" class="tnt-date asset-date text-muted">
            Feb 19, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-02-19T15:48:13-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-19T14:38:00-05:00">
    <meta itemprop="datePublished" content="2019-02-19T14:38:00-05:00">
    <meta itemprop="dateModified" content="2019-02-19T10:48:13-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Meet%20the%20Bristol%20candidates%27%20forum%20will%20be%20held%20on%20March%202&via=laconiadailysun" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/f0c84726-347d-11e9-893f-8f4f02b54f21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' 'sms: f0c84726-347d-11e9-893f-8f4f02b54f21editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Meet%20the%20Bristol%20candidates%27%20forum%20will%20be%20held%20on%20March%202&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f0c84726-347d-11e9-893f-8f4f02b54f21" class="save-list-f0c84726-347d-11e9-893f-8f4f02b54f21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0c84726-347d-11e9-893f-8f4f02b54f21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f0c84726-347d-11e9-893f-8f4f02b54f21">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Meet%20the%20Bristol%20candidates%27%20forum%20will%20be%20held%20on%20March%202&via=laconiadailysun" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/f0c84726-347d-11e9-893f-8f4f02b54f21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' 'sms: f0c84726-347d-11e9-893f-8f4f02b54f21editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Meet%20the%20Bristol%20candidates%27%20forum%20will%20be%20held%20on%20March%202&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0c84726-347d-11e9-893f-8f4f02b54f21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0c84726-347d-11e9-893f-8f4f02b54f21" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f0c84726-347d-11e9-893f-8f4f02b54f21" class="save-list-f0c84726-347d-11e9-893f-8f4f02b54f21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0c84726-347d-11e9-893f-8f4f02b54f21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>To The Daily Sun,</p><p>Come, hear and meet the candidates for various offices in Bristol. The Minot-Sleeper Library Trustees, staff and Friends of the Library, will once again sponsor a candidates’ forum on Saturday, March 2 at 2 p.m. We hope you will join us to hear what these candidates have to say.</p><p>The forum is an opportunity to hear from candidates in a non-partisan, neutral setting, and as usual this event is free and open to all. The session will be moderated and will provide a perspective on the candidates to help citizens cast an informed vote on Tuesday, March 12, when the polls will be open at the Bristol Town Hall, 45 Summer St. from 8 a.m. until 7 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Rosemary D’Arcy, Chair</p><p>Minot-Sleeper Board of Trustees</p><p>Bristol</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Meet%20the%20Bristol%20candidates%27%20forum%20will%20be%20held%20on%20March%202&via=laconiadailysun" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laconiadailysun.com/tncms/asset/editorial/f0c84726-347d-11e9-893f-8f4f02b54f21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' 'sms: f0c84726-347d-11e9-893f-8f4f02b54f21editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Meet%20the%20Bristol%20candidates%27%20forum%20will%20be%20held%20on%20March%202&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0c84726-347d-11e9-893f-8f4f02b54f21}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0c84726-347d-11e9-893f-8f4f02b54f21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0c84726-347d-11e9-893f-8f4f02b54f21" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f0c84726-347d-11e9-893f-8f4f02b54f21" class="save-list-f0c84726-347d-11e9-893f-8f4f02b54f21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0c84726-347d-11e9-893f-8f4f02b54f21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22candidate%22#tncms-source=keyword" class="tag-candidate label label-default" data-tncms-track-dmp='search: candidate'>Candidate</a>
            </li> <li>
                <a href="/search/?k=%22forum%22#tncms-source=keyword" class="tag-forum label label-default" data-tncms-track-dmp='search: forum'>Forum</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22rosemary%20d%27arcy%22#tncms-source=keyword" class="tag-rosemary-darcy label label-default" data-tncms-track-dmp='search: rosemary-darcy'>Rosemary D'arcy</a>
            </li> <li>
                <a href="/search/?k=%22poll%22#tncms-source=keyword" class="tag-poll label label-default" data-tncms-track-dmp='search: poll'>Poll</a>
            </li> <li>
                <a href="/search/?k=%22vote%22#tncms-source=keyword" class="tag-vote label label-default" data-tncms-track-dmp='search: vote'>Vote</a>
            </li> <li>
                <a href="/search/?k=%22minot-sleeper%20library%22#tncms-source=keyword" class="tag-minot-sleeper-library label label-default" data-tncms-track-dmp='search: minot-sleeper-library'>Minot-sleeper Library</a>
            </li> <li>
                <a href="/search/?k=%22trustee%22#tncms-source=keyword" class="tag-trustee label label-default" data-tncms-track-dmp='search: trustee'>Trustee</a>
            </li> <li>
                <a href="/search/?k=%22bristol%20town%20hall%22#tncms-source=keyword" class="tag-bristol-town-hall label label-default" data-tncms-track-dmp='search: bristol-town-hall'>Bristol Town Hall</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-711560" class="tncms-block"><section id="block-711560" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711560 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711560" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711560" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("beacbf4c-5db7-40f4-92ef-51af7428decc");
        var apiKey = "VH6CR2N8J3YHQFYMX7TQ";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-beacbf4c-5db7-40f4-92ef-51af7428decc';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f0c84726-347d-11e9-893f-8f4f02b54f21" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters_to_editor/meet-the-bristol-candidates-forum-will-be-held-on-march/article_f0c84726-347d-11e9-893f-8f4f02b54f21.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f0c84726-347d-11e9-893f-8f4f02b54f21" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fopinion%2Fletters_to_editor%2Fmeet-the-bristol-candidates-forum-will-be-held-on-march%2Farticle_f0c84726-347d-11e9-893f-8f4f02b54f21.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-640132" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-637605" class="tncms-block block-title-only eedition-title"><section id="block-637605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-637605 ">
        <div class="block-title-inner">
            <h4>
                
                Current e-Edition
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-637604" class="tncms-block"><p style="color:red; font-family:sans-serif; text-align:center; font-size:16px; font-weight:400;">↓ Click Below To Read Today's e-Edition! ↓</p>
<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e" target="_top"></a>

<left><a title="ereader" target="_blank" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"><img alt="ereader" style="display:block; margin:0 auto;" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&amp;w=120&amp;pbid=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"></a></left><div class="padding-bottom"></div></div><div id="tncms-block-642360" class="tncms-block"><section id="block-642360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-642360 ">
        <div class="block-title-inner">
            <h4>
                
                Breaking News &amp; Daily News Sign Up!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News Subscribers</h4>
                            
                                <p>Get the latest news first, with up to the minute coverage of local events.&nbsp;&nbsp;<em><span style="text-decoration: underline;"><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https://www.laconiadailysun.com/"><strong>Signup Today!</strong></a></span></em></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily eReader Subscribers</h4>
                            
                                <p>Would you like to receive a link to the Laconia Daily Sun online eEdition and preview the top stories?&nbsp;<em><span style="text-decoration: underline;"><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https://www.laconiadailysun.com/" target="_blank"><strong>Signup today!</strong></a></span></em></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.laconiadailysun.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-721858" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://laconiadailysun.us4.list-manage.com/subscribe/post?u=eb23fbbe3303cc58680eff029&amp;id=7831259536" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Sign up to receive occasional emails regarding local events, promotions and special offers. </h2>
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eb23fbbe3303cc58680eff029_7831259536" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-723405" class="tncms-block"><section id="block-723405" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-723405 ">
        <div class="block-title-inner">
            <h3>
                
                Question of the Week
                
            </h3>
        </div>
    </div></div>Do you think Lakes Region General HealthCare partnering with another
medical center would be good for local residents? <b><a href="https://www.laconiadailysun.com/site/forms/question_of_the_week/">Click here to answer</a></b></section></div><div id="tncms-block-639531" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-middle-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-634139" class="tncms-block"><section id="block-634139" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634139 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-634139" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-634139" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-634139" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-634139" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-634139" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/three-finalists-named-in-superintendent-search/article_31d1ef44-3170-11e9-a1d0-e3dee9b9ca4f.html">Three finalists named in superintendent search</a></li><li><a href="/news/local/through-their-grief-one-family-makes-lake-safer/article_49f0d208-315b-11e9-bc83-c316db7925f6.html">Through their grief, one family makes lake safer</a></li><li><a href="/community/obituaries/elizabeth-o-leary-abelson/article_236b2e0a-3140-11e9-81f2-0745edb1a143.html">Elizabeth O’Leary Abelson, 30</a></li><li><a href="/news/local/double-dipping-popular-but-controversial/article_94049278-2fdd-11e9-bb07-2fd7d934bb32.html">‘Double dipping,’ popular but controversial</a></li><li><a href="/news/local/woodland-heights-custodian-teaches-students-that-kindness-counts/article_6bde4faa-3163-11e9-87b4-53ab6ba11f54.html">Woodland Heights custodian teaches students that kindness counts</a></li><li><a href="/news/courts_cops/month-drug-probe-ends-with-arrest-of-ashland-couple/article_f7db0136-2fc6-11e9-8a3a-fbc1c70130d5.html">3-month drug probe ends with arrest of Ashland couple</a></li><li><a href="/news/local/lrgh-seeks-partner-to-help-solve-financial-problems/article_3e3386aa-2fe3-11e9-af0a-07504162330f.html">LRGH seeks partner to help solve financial problems</a></li><li><a href="/news/local/lrgh-vetting-potential-partner/article_825f89bc-3080-11e9-af46-832c9d35e43b.html">LRGH vetting potential partner</a></li><li><a href="/news/local/proposal-emerges-for-meredith-hotel/article_7aa69a3e-33bf-11e9-a86b-bb69f7d29fa9.html">Proposal emerges for Meredith hotel</a></li><li><a href="/news/courts_cops/belmont-police-log/article_341c7382-314d-11e9-b0e6-63671b367f19.html">Belmont Police Log</a></li></ul></div>
        
        
            <div id="images-634139" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/obit-wendy-ketchum/image_9400df5c-3465-11e9-a674-8374d72dc8d1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="02-20 Obit Wendy Ketchum"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/40/9400df5c-3465-11e9-a674-8374d72dc8d1/5c6c326cc768e.image.jpg?crop=600%2C600%2C0%2C278&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/announcements/the-wrecks-of-winnipesaukee-with-hans-hug-jr-is-feb/image_5be67640-20e7-11e9-adac-8f3d7b0e5920.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Wrecks of Winnipesaukee with Hans Hug, Jr. is Feb. 11"
                        class="img-responsive lazyload full"
                        width="294"
                        height="294"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/be/5be67640-20e7-11e9-adac-8f3d7b0e5920/5c4b7ee245265.image.jpg?crop=294%2C294%2C39%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/courts_cops/jacob-harzbecker/image_244b98b0-2960-11e9-9f09-13886d053d5a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jacob Harzbecker"
                        class="img-responsive lazyload full"
                        width="225"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/44/244b98b0-2960-11e9-9f09-13886d053d5a/5c59b4e821397.image.jpg?crop=225%2C225%2C0%2C64&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-feb/image_96980f34-300e-11e9-9042-23599b43ac64.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Reader Pics: Feb. 14"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/69/96980f34-300e-11e9-9042-23599b43ac64/5c64eb132af28.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/mt-major-rescue/image_232b682a-2e3d-11e9-b604-1fea064aa190.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mt Major Rescue"
                        class="img-responsive lazyload full"
                        width="425"
                        height="425"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/32/232b682a-2e3d-11e9-b604-1fea064aa190/5c61dda2c0b8e.image.jpg?crop=425%2C425%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-feb/image_d741f972-2b37-11e9-9525-974d17db54bc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Reader Pics: Feb. 8"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/74/d741f972-2b37-11e9-9525-974d17db54bc/5c5cccf05eadc.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/parent-promotion/image_aec479ee-249c-11e9-9ca6-87ab2483b262.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Parent Promotion"
                        class="img-responsive lazyload full"
                        width="484"
                        height="484"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/ec/aec479ee-249c-11e9-9ca6-87ab2483b262/5c51b73168ccc.image.jpg?crop=484%2C484%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/obit-noyes-michael/image_aff0585c-2978-11e9-a6b5-53d39c12bb25.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="02-06 Obit Noyes, Michael"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/ff/aff0585c-2978-11e9-a6b5-53d39c12bb25/5c59de049c88e.image.jpg?crop=600%2C600%2C0%2C212&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-feb/image_7b97f9b8-2697-11e9-bdf8-f3fccdde7770.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Reader Pics: Feb. 2"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/b9/7b97f9b8-2697-11e9-bdf8-f3fccdde7770/5c550a92cff89.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/reader-pics-feb/image_2f6b4ad0-2e7c-11e9-8c88-a34d51a56bc4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Reader Pics: Feb. 12"
                        class="img-responsive lazyload full"
                        width="1004"
                        height="1004"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/f6/2f6b4ad0-2e7c-11e9-8c88-a34d51a56bc4/5c6247d5b8aa7.image.jpg?crop=1004%2C1004%2C530%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-634139" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/frozen-official-teaser-trailer/youtube_60f44851-e165-59dc-a108-8d0f8d3c5985.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frozen 2 | Official Teaser Trailer"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/0f/60f44851-e165-59dc-a108-8d0f8d3c5985/5c642a3798ad7.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/nasa-live-official-stream-of-nasa-tv-s-media-channel/youtube_2983a85a-b411-5c62-ae8a-65687e03dff7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NASA Live: Official Stream of NASA TV's Media Channel"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/98/2983a85a-b411-5c62-ae8a-65687e03dff7/5c65a96f7de47.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/long-shot-movie-official-trailer-tease-seth-rogen-charlize-theron/youtube_7c9841bf-af95-5d64-b218-16f6cff4efe3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Long Shot (2019 Movie) Official Trailer Tease – Seth Rogen, Charlize Theron"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/c9/7c9841bf-af95-5d64-b218-16f6cff4efe3/5c6457c3864d9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/nasa-honors-black-history-month/youtube_a46f9ae7-f557-528d-8f0f-388044cfc2d3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NASA Honors: Black History Month"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/46/a46f9ae7-f557-528d-8f0f-388044cfc2d3/5c6856f55f43c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/discussing-lunar-exploration-plans-on-this-week-nasa-february/youtube_4b6f126e-99a0-56c4-bce9-974208846974.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Discussing Lunar Exploration Plans on This Week @NASA – February 15, 2019"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/b6/4b6f126e-99a0-56c4-bce9-974208846974/5c6721b4eeff8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/ma---official-trailer/youtube_020ea33d-f3de-554a-88a9-4a9deb9d2b60.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MA - Official Trailer"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/20/020ea33d-f3de-554a-88a9-4a9deb9d2b60/5c64464de3851.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/long-shot-movie-official-trailer-seth-rogen-charlize-theron/youtube_c4036e5c-98ed-5788-bc57-713b51c6fe65.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Long Shot (2019 Movie) Official Trailer – Seth Rogen, Charlize Theron"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/40/c4036e5c-98ed-5788-bc57-713b51c6fe65/5c66fad36ee98.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/politics/awkward-silence-after-pence-mentions-trump-in-speech/video_2fc0a37e-9727-5e0c-bfe9-b64c7959b555.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Awkward silence after Pence mentions Trump in speech"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/2/fc/2fc0a37e-9727-5e0c-bfe9-b64c7959b555/5c69575cb1e48.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/tn-giant-meth-lab-explosion-caught-on-camera/video_6e690dbc-9e33-5ef9-9c85-af881c1b1abb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TN: GIANT METH LAB EXPLOSION (CAUGHT ON CAMERA)"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/e6/6e690dbc-9e33-5ef9-9c85-af881c1b1abb/5c6500a943f4b.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/wa-k--locates-disabled-amputee-missing-in-snow/video_9b1db8cf-60ac-5c72-bebc-4fd66a4c74f2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WA: K-9 LOCATES DISABLED AMPUTEE MISSING IN SNOW"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/b1/9b1db8cf-60ac-5c72-bebc-4fd66a4c74f2/5c68b23e9013b.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-634139" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/i-don-t-need-liberals-telling-me-how-to-raise/article_25894f26-2328-11e9-a79e-dfce94bfba63.html">I don't need liberals telling me how to raise kids to their moral beliefs</a> (15)</li><li><a href="/opinion/letters_to_editor/media-has-to-know-its-coverage-of-trump-is-not/article_e895620c-1db5-11e9-91fd-77fd464d75ca.html">Media has to know its coverage of Trump is not honest</a> (10)</li><li><a href="/opinion/letters_to_editor/move-to-mass-so-you-can-be-comforted-by-your/article_b28c6a3e-24cc-11e9-b2e5-077b9f23d251.html">Move to Mass. so you can be comforted by your liberal peers</a> (9)</li><li><a href="/opinion/letters_to_editor/trump-s-barrier-will-be-like-germany-s-a-wall/article_206badd4-200f-11e9-98d0-0ba3028b5733.html">Trump's barrier will be like Germany's, a wall of shame</a> (8)</li><li><a href="/opinion/letters_to_editor/no-one-s-advocating-aborting-a-healthy-viable-fetus-at/article_97d723d4-2b14-11e9-b24b-e346c7952797.html">No one's advocating aborting a healthy & viable fetus at 40 weeks</a> (8)</li><li><a href="/opinion/letters_to_editor/just-two-rich-men-are-keeping-our-government-closed/article_0c4a589c-1db6-11e9-899e-b75d62063787.html">Just two rich men are keeping our government closed</a> (7)</li><li><a href="/opinion/letters_to_editor/plastic-straws-wait-till-know-it-alls-get-onto-something/article_259f1e90-24cd-11e9-a588-0b5e91f1690a.html">Plastic straws? Wait till know-it-alls get onto something important</a> (7)</li><li><a href="/opinion/letters_to_editor/stand-up-for-the-effort-to-prevent-marijuana-legalization-in/article_81f94f40-24cc-11e9-9afd-8f63e7b1de19.html">Stand up for the effort to prevent marijuana legalization in N.H.</a> (7)</li><li><a href="/opinion/letters_to_editor/this-obsession-with-hating-trump-is-not-good-for-america/article_8d768e2e-314b-11e9-a62b-8f0bd957a94d.html">This obsession with hating Trump is not good for America</a> (7)</li><li><a href="/opinion/letters_to_editor/people-more-likely-to-be-harmed-by-doctors-than-by/article_c1946d56-1db5-11e9-b975-bf92c9ae24d0.html">People more likely to be harmed by doctors than by guns</a> (7)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-638624" class="tncms-block"><center>
<div data-cswidget="8017"> </div>
</center></div><div id="tncms-block-639534" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-bottom-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-634122" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-634176" class="tncms-block"></div><div id="tncms-block-634118" class="tncms-block"></div><div id="tncms-block-634123" class="tncms-block"><section id="block-634123" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634123 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.laconiadailysun.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-706799" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-sticky-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-right-rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-634081" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-634082" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-634179" class="tncms-block"><section id="block-634179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634179 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-conway-daily-sun"  href="https://www.conwaydailysun.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Conway Daily Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berlin-sun"  href="https://www.berlindailysun.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berlin Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-portland-phoenix"  href="https://www.portlandphoenix.me"  target="_blank" rel="noopener">
                    <span class="nav-label">The Portland Phoenix</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-634130" class="tncms-block"><section id="block-634130" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634130 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-634181" class="tncms-block"><section id="block-634181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634181 light">
        <div class="block-title-inner">
            <h3>
                
                Our Location
                
            </h3>
        </div>
    </div></div><address>
    <strong>laconiadailysun.com</strong><br>
    1127 Union Ave<br>
    Laconia, NH 03246
    <br>
    
        <strong>Phone:</strong> 603-527-9299<br>
        <strong>Email:</strong> <a href="mailto:ads@laconiadailysun.com">ads@laconiadailysun.com</a><br>
    
</address></section></div><div id="tncms-block-634189" class="tncms-block padding-bottom"><div class="follow-links-634189 default">
    
    <section id="block-634189" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLaconiaDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/laconiadailysun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laconiadailysun.com",
  "sameAs" : ["https://www.facebook.com/TheLaconiaDailySun/","https://twitter.com/laconiadailysun"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-634184" class="tncms-block padding-bottom footer-logo"><section id="block-634184" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-634134" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-634134"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Laconia Daily Sun</a>, 1127 Union Ave Laconia, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-706798" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13329.add('act', dmpData);
	_cc13329.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_634191 = $('#user-controls-634191 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_634191.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_634191.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_634190 = $('#user-controls-634190 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_634190.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_634190.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            newIframe.src = 'https://www.laconiadailysun.com/tncms/block/693569/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13329.add('act', dmpData);
	_cc13329.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>