  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laconiadailysun.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="FRANKLIN &mdash; Therese (Hebert) Dargie, 79, of Franklin passed away peacefully on July 20, 2018. The youngest of seven children, she was born on October 24, 1938, to Paul and" />
<meta name="author" content="Don Campbell" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="6aVmqunxoTKwo6ztL7ezGHO8I2ey46YyWPFU_4MGo0U " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laconiadailysun.com/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg?_dc=1519408640" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Therese Dargie, 79" />
<meta property="og:description" content="FRANKLIN &mdash; Therese (Hebert) Dargie, 79, of Franklin passed away peacefully on July 20, 2018. The youngest of seven children, she was born on October 24, 1938, to Paul and" />
<meta property="og:site_name" content="The Laconia Daily Sun" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/TheLaconiaDailySun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@laconiadailysun" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.21d286a21e5f1e0d211095f8bdb24884.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.d4cd9f630458b4917a6e1ddf3995f957.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.115.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Don Campbell"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":342},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.115.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Don Campbell"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":342},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TNVQB6B');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/impressions.js?_dc=1532448323"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/traffic.js?_dc=1532406920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/settings.js?_dc=1524155876"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1529505881"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1530545524"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1530545524"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1532020958"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Therese Dargie, 79 | Obituaries | laconiadailysun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #366da8; } .fixed-nav #main-navigation { background-color: #366da8 !important; } #site-top-nav-container, #site-top-nav { background-color: #366da8; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #d1e8ff; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header {background-color: #ffffff;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* font-family: 'Playfair Display', serif; font-family: 'Lato', sans-serif; */ #site-top-nav-container { background-color: #366da8 !important; z-index: 9999; } #site-header { border-bottom: 0px solid #33b5e5; } #site-header-container { border-bottom: 0px solid #33b5e5; } .tn-user-screenname.pull-left { color: #d1e8ff; } .btn .caret { color: #d1e8ff; } #site-navbar-container.affix { background-color: #366da8!important;} #site-navbar-container.affix { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } .custom-extra-nav .list-inline.extra-nav li a {background: transparent url("global/resources/images/nav-btn-black.png") no-repeat scroll 0 0;color: #fff;display: inline-block;font-size: 14px;height: 42px;line-height: 42px; text-indent: 16px;text-transform: uppercase;width: 116px;} .custom-extra-nav .list-inline.extra-nav {margin: 0;} .custom-extra-nav {margin-bottom: -15px; margin-right: -15px;width: auto;} .custom-extra-nav .list-inline.extra-nav li {padding: 0;text-align: center;} .nav-exp {position:absolute; left:50%; height:50px; width:0px; background:#000; transition:all 400ms ease-in-out;} #user-controls-556553 .tn-user-screenname, #user-controls-556553 .large-user-controls .user-welcome {color:#fff;} /* ADJUST MASTHEAD REGIONS */ #masthead-col-one.col-md-4.col-sm-4 {width:50% !important;margin-top:20px;margin-bottom:0px} #masthead-col-one.col-md-4 .current-conditions{margin-bottom:5px} #masthead-col-two.col-md-4.col-sm-4 {width:20% !important;margin-top:5px;margin-left:0;margin-bottom:5px} #masthead-col-three.col-md-4 {width:21% !important;margin-top:20px;margin-bottom:0px;} .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #33b5e5!important; background: #174780!important; } /* .navbar-default .navbar-nav>li>a:hover { background-color:#174780;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#174780;color:#33b5e5!important;} .navbar-default .dropdown-menu>li>a { color:#AADFF3!important;} .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#33b5e5!important;} */ .navbar-default .navbar-nav>li>a { font-weight: normal; text-transform:uppercase; } /* .navbar-default .navbar-nav>li:nth-child(1)>a:hover, .navbar-default .navbar-nav>.open:nth-child(1)>a { background-color:#174780!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover{background-color:#174780!important;color:#d1e8ff!important} */ .navbar-default .navbar-nav > li > a { font-weight: 700; } .header-search-block { width: 90%; float: right; position: relative; top: 18px; left: 113px; } .card-headline a { color: #000000; } .breaking-ticker-block .card-headline a { color: #b20058!important; } .btn-success { color: #fff; background-color: #366da8; border-color: #99cc00; } .btn-success:hover { color: #fff; background-color: #204873; border-color: #398439; } .read-more-link { color: #b20058 !important; } #asset-photo .image, .photo-carousel .item .photo-container { background-color: #F9F9F9; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { margin: 0px; color:#204873; /* font-family: 'Playfair Display', serif; */ /* font-weight: 700; */ } #site-footer .block-title h2 { /* font-family: 'Playfair Display', serif; */ /* font-weight: 700; */ } #site-footer-container { border-top: 3px solid #204873; } #site-footer .block-title.light > .block-title-inner > * { color: #ffffff!important;} #site-footer a:hover { color:#ffffff!important;} .footer-logo { width:100%;} .footer-logo .img-responsive { margin-left: auto; margin-right: auto; } .eedition-title .block, .eedition-title .block-title {margin-bottom:0!important;} /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { .logo-block .img-responsive { max-width:520px!important;} .header-search-block { width: 90%; float: right; } } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { .logo-block .img-responsive { max-width:520px!important;} .header-search-block { width: 90%; float: right; } } /* User Dashboard */ .list-group-item.active { z-index: 2; color: #fff; background-color: #204873; border-color: #428bca; } .list-group-item.active:hover { background-color: #000000;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laconiadailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Therese Dargie, 79 | Obituaries | laconiadailysun.com" href="http://www.laconiadailysun.com/search/?f=rss&amp;t=article&amp;c=community/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laconiadailysun.com/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.39c509a81b0c93268a35b93411ba464c.js"></script>
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-7738b0e4-8e97-11e8-80f0-f77a068a5d43  section-community section-obituaries type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laconiadailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.115.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Don+Campbell&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=342&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNVQB6B&tncms.template.version=3.115.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Don+Campbell&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=342&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laconiadailysun.com",
  secureDomain: "www.laconiadailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">
            <div id="asset-edit-container-7738b0e4-8e97-11e8-80f0-f77a068a5d43" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.laconiadailysun.com/users/admin/contribute/article/?assetid=7738b0e4-8e97-11e8-80f0-f77a068a5d43&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.laconiadailysun.com/users/admin/contribute/article/?from_section=/community/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-634191" class="tncms-block hidden-md hidden-lg"><div id="user-controls-634191" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-634191').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-634191').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-634191"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/lake_style/"  class="nav-link tnt-section-lake-style">Lake Style</a>
                                </li><li>
                                    <a href="/community/retirement_living/"  class="nav-link tnt-section-retirement-living">Retirement Living</a>
                                </li><li>
                                    <a href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/community/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/community/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/community/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/real_estate/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/real_estate/open_house_map/"  class="nav-link tnt-section-open-house-map">Open House Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://laconiadailysun.flywheelsites.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://laconiadailysun.flywheelsites.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital">Digital</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-634187" class="tncms-block hidden-md hidden-lg"><section id="block-634187" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-634187" class="search-form-container card clearfix text-center ">
    <form id="site-search-634187" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-634187-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634187-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-634187-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-634187').submit();
        return false;
    });

    $('#site-search-634187').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-634187 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-634187 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-634187-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-634190" class="tncms-block"><div id="user-controls-634190" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laconiadailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-634190').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laconiadailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laconiadailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laconiadailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-634190').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laconiadailysun.com/users/logout/" id="user-logout-form-634190"><input type="hidden" name="referer_url" value="https://www.laconiadailysun.com/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-634188" class="tncms-block"><div class="follow-links-634188 pull-right">
    
    <section id="block-634188" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLaconiaDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/laconiadailysun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laconiadailysun.com",
  "sameAs" : ["https://www.facebook.com/TheLaconiaDailySun/","https://twitter.com/laconiadailysun"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-634138" class="tncms-block logo-block"><section id="block-634138" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/31b5d6a4-22d2-11e8-a916-83e8373e069d.png?_dc=1520514680" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-634192" class="tncms-block"><div id="weather-634192" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03246" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03246"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-634192 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Laconia, NH
                                
                                 <small>(03246)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with a few showers. High 83F. Winds SSE at 10 to 15 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will give way to occasional showers overnight. Low near 70F. Winds S at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2018 @ 12:06 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=03246"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-634186" class="tncms-block"><section id="block-634186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-634186" class="search-form-container card clearfix text-center ">
    <form id="site-search-634186" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-634186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-634186-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-634186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-634186').submit();
        return false;
    });

    $('#site-search-634186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-634186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-634186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-634186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-636810" class="tncms-block"><div class="pull-right custom-extra-nav">
<ul class="list-inline extra-nav">
<li><a href="/site/calendar.html/#/" title="Events">Events</a></li>
<li><a href="https://www.laconiadailysun.com/yard_sales/yard-sale-map/article_f7b2009a-3f3c-11e8-888f-bb2a47dcc162.html" title="Yard Sales">Yard Sales</a></li>
<li><a href="/classifieds/job/" title="JOBS">JOBS</a></li>
  <li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=795fa3e0-20f6-4ebd-aca8-9796a228e1b5" target="_blank" title="Extras">Extras</a></li>
</ul>
</div></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-634183" class="tncms-block"><section id="block-634183" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/63dd2ccc-26c4-11e8-9e58-8f5fcb201316.png?_dc=1520948556" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/community/health_and_wellness/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-style"  href="/community/lake_style/" >
                    <span class="nav-label">Lake Style</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retirement-living"  href="/community/retirement_living/" >
                    <span class="nav-label">Retirement Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/community/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/community/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/community/elections" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business"  href="/business/local/" >
                    <span class="nav-label">Local Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/real_estate/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-map"  href="/real_estate/open_house_map/" >
                    <span class="nav-label">Open House Map</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classified-listings"  href="/classifieds/" >
                    <span class="nav-label">Classified Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://laconiadailysun.flywheelsites.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-digital"  href="http://laconiadailysun.flywheelsites.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-634177" class="tncms-block breaking-ticker-block"></div><div id="tncms-block-634080" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7738b0e4-8e97-11e8-80f0-f77a068a5d43" class="asset article-default"  data-url="https://www.laconiadailysun.com/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/fe78d7b4-18c2-11e8-a1cd-ef05368d5f9b.jpg?_dc=1519408640">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laconiadailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laconiadailysun.com/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-7738b0e4-8e97-11e8-80f0-f77a068a5d43" class="asset-paging">
                <div id="paging-prev-7738b0e4-8e97-11e8-80f0-f77a068a5d43" class="paging-link prev offset"></div>
                <div id="paging-next-7738b0e4-8e97-11e8-80f0-f77a068a5d43" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Therese Dargie, 79
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-07-23T23:45:00-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-07-23T23:45:00-04:00">
    <meta itemprop="datePublished" content="2018-07-23T23:45:00-04:00">
    <meta itemprop="dateModified" content="2018-07-23T23:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Therese%20Dargie%2C%2079&via=laconiadailysun" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Therese%20Dargie%2C%2079&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="7738b0e4-8e97-11e8-80f0-f77a068a5d43" class="save-list-7738b0e4-8e97-11e8-80f0-f77a068a5d43-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7738b0e4-8e97-11e8-80f0-f77a068a5d43" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7738b0e4-8e97-11e8-80f0-f77a068a5d43">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Therese%20Dargie%2C%2079&via=laconiadailysun" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Therese%20Dargie%2C%2079&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7738b0e4-8e97-11e8-80f0-f77a068a5d43-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7738b0e4-8e97-11e8-80f0-f77a068a5d43" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7738b0e4-8e97-11e8-80f0-f77a068a5d43" class="save-list-7738b0e4-8e97-11e8-80f0-f77a068a5d43-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7738b0e4-8e97-11e8-80f0-f77a068a5d43" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>FRANKLIN — Therese (Hebert) Dargie, 79, of Franklin passed away peacefully on July 20, 2018. The youngest of seven children, she was born on October 24, 1938, to Paul and Berthe (LaPointe) Hebert of Laconia. Therese’s beautiful life was filled with true love, enduring friendships, close family, and world adventures.</p><p>Therese met her husband, Dan (deceased), while a student at Massachusetts College of Pharmacy. She was one of only two women in her class — an early indication of the intelligence, independence, and determination that would characterize the way she lived. She graduated with a bachelor of science degree in pharmacy in 1956 and became a cherished and trusted pharmacist at each of the many pharmacies where she worked. She and Dan made their home at Webster Lake in Franklin, a place often filled with love, laughter, and extended family. Therese and Dan operated Dan’s Pharmacy in Franklin for 30 years together before passing it on in order to winter in Gulfport, Florida. Therese continued to work as a pharmacist both in New Hampshire and Florida for many more years.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Therese and Dan toured many countries, including Spain, France, Italy, and Australia, and she reminisced fondly and frequently of their travels. Together they maintained Dargie Cottages at Webster Lake, creating lifelong memories for generations of families. Therese’s heart was gentle and compassionate and she was an active member of countless charitable organizations, with a special passion for the rights and protection of animals. She was a communicant of St. Paul’s Church in Franklin.</p><p>Therese leaves behind her sister Muriel Fortin, her sister-in-law and her husband, Elaine and Charles Pellegrini, her dearest friend and her husband, Jeanine and Maurice Laroche, and many, many loving nieces and nephews and their families. She was preceded in death by her husband, L. Daniel Dargie, her parents, her brothers Clovis (Cliff) Hebert and Raoul (Pete) Hebert, and her sisters Lucille Hannon, Claire Lamothe, and Madeline Shea.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-649049" class="tncms-block"></div></div><p>Visiting hours will be held on Thursday, July 26, 2018 from 5-7 p.m. at Thibault-Neun Funeral home, 143 Franklin St. in Franklin. A Mass of Christian Burial will be celebrated Friday, July 27, 2018, at 11 a.m. at St. Paul’s Church. Burial will be in the New Hampshire Veterans Cemetery in Boscawen. Donations in memory of Therese may be made to the New Hampshire Audubon Society, 84 Silk Farm Road, Concord NH 03301. For directions to the service and to register in the family’s online guestbook, visit <a href="http://wwww.neunfuneralhomes.com" target="_blank">wwww.neunfuneralhomes.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Therese%20Dargie%2C%2079&via=laconiadailysun" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Laconia%20Daily%20Sun%5D%20Therese%20Dargie%2C%2079&body=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7738b0e4-8e97-11e8-80f0-f77a068a5d43}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7738b0e4-8e97-11e8-80f0-f77a068a5d43-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7738b0e4-8e97-11e8-80f0-f77a068a5d43" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7738b0e4-8e97-11e8-80f0-f77a068a5d43" class="save-list-7738b0e4-8e97-11e8-80f0-f77a068a5d43-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7738b0e4-8e97-11e8-80f0-f77a068a5d43" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7738b0e4-8e97-11e8-80f0-f77a068a5d43" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/obituaries/therese-dargie/article_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7738b0e4-8e97-11e8-80f0-f77a068a5d43" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laconiadailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.laconiadailysun.com%2Fcommunity%2Fobituaries%2Ftherese-dargie%2Farticle_7738b0e4-8e97-11e8-80f0-f77a068a5d43.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-640132" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655149" class="tncms-block"><div class="hidden-sm hidden-xs tnt-ads" style="text-align:center;">
<!-- Beginning PassBack for Ad unit BENN/Country_Club_News/www.laconiadailysun.com ### size: [[300,250]] -->
	<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js">
		googletag.pubads().definePassback('6785150/BENN/Country_Club_News/www.laconiadailysun.com', [[300,250]]).setTargeting('fold',['ATF']).display();
	</script><!-- End Passback -->
</div></div><div id="tncms-block-637605" class="tncms-block block-title-only eedition-title"><section id="block-637605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-637605 ">
        <div class="block-title-inner">
            <h4>
                
                Current e-Edition
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-637604" class="tncms-block"><p style="color:red; font-family:sans-serif; text-align:center; font-size:16px; font-weight:400;">↓ Click Below To Read Today's e-Edition! ↓</p>
<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e" target="_top"></a>

<left><a title="ereader" target="_blank" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"><img alt="ereader" style="display:block; margin:0 auto;" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&amp;pbid=7845e09b-e85d-42ee-9cc4-f3c1ee69f46e"></a></left><div class="padding-bottom"></div></div><div id="tncms-block-642360" class="tncms-block"><section id="block-642360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-642360 ">
        <div class="block-title-inner">
            <h4>
                
                Breaking News &amp; Daily News Sign Up!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News Subscribers</h4>
                            
                                <p>Get the latest news first, with up to the minute coverage of local events.&nbsp;&nbsp;<em><span style="text-decoration: underline;"><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https://www.laconiadailysun.com/"><strong>Signup Today!</strong></a></span></em></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily eReader Subscribers</h4>
                            
                                <p>Would you like to receive a link to the Laconia Daily Sun online eEdition and preview the top stories?&nbsp;<em><span style="text-decoration: underline;"><a href="https://www.laconiadailysun.com/users/signup/?referer_url=https://www.laconiadailysun.com/" target="_blank"><strong>Signup today!</strong></a></span></em></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.laconiadailysun.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-634100" class="tncms-block visible-lg visible-md"><section id="block-634100" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-634100 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/two-small-children-on-boat-stricken-by-carbon-monoxide/article_0a29521e-8eb1-11e8-8940-3f6a0daf8b9c.html" class="tnt-asset-link">
        

        
            Two small children on boat stricken by carbon monoxide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/hearing-set-for-today-on-whether-witness-in-felon-weapons/article_77d1fe60-8e98-11e8-91d8-d70978e24729.html" class="tnt-asset-link">
        

        
            Hearing set for today on whether witness in felon-weapons case can plead the 5th</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/ban-or-not-gilmanton-officials-stand-behind-biosolids/article_a9e10e36-8ea8-11e8-a80f-cfcc88756019.html" class="tnt-asset-link">
        

        
            Ban or not, Gilmanton officials stand behind biosolids</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/laconia-fire-chief-erickson-to-retire/article_8e892ca4-8eb7-11e8-b3f2-7b088c9adfea.html" class="tnt-asset-link">
        

        
            Laconia Fire Chief Erickson to retire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/councilor-hamel-apologizes-for-july-remarks/article_56cc7bf2-8ea0-11e8-8fcc-b7792c3ff0ff.html" class="tnt-asset-link">
        

        
            Councilor Hamel apologizes for July 9 remarks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/will-rogers-memorial-museum-continues-free-evening-at-the-movies/article_1fe1831f-218e-5782-b6d5-174b53fdccb0.html" class="tnt-asset-link">
        

        
            Will Rogers Memorial Museum continues free 'Evening at the Movies With Will' series on Friday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/politics/a-g-blasts-campus-anti-free-speech-efforts/article_f9fc7bc7-ae9b-5458-83cd-e20e1ad8347f.html" class="tnt-asset-link">
        

        
            A.G. blasts campus anti-free speech efforts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/important-bears-quotes-from-the-first-days-of-training-camp/article_d6dc944a-2423-5c4d-81a1-16959a20e231.html" class="tnt-asset-link">
        

        
            5 important Bears quotes from the first days of training camp</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-634139" class="tncms-block"><section id="block-634139" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634139 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-634139" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-634139" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-634139" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-634139" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-634139" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/driver-dies-in-two-car-crash-in-bristol/article_7cd7171c-8cca-11e8-a2cf-cfe9048664a8.html">Driver dies in two-car crash in Bristol</a></li><li><a href="/news/local/think-fast-driver-rolls-runaway-truck/article_cba8005c-8c54-11e8-980d-db86364d455a.html">Think fast: Driver rolls runaway truck</a></li><li><a href="/news/local/former-mayors-sign-letter-in-support-of-hamel/article_317d0006-8c66-11e8-8d41-83e4d4126bc1.html">Former mayors sign letter in support of Hamel</a></li><li><a href="/news/local/gilford-girl-injured-in-atv-accident/article_554e06f8-8ddb-11e8-8bb7-1b1817ba24f5.html">Gilford girl injured in ATV accident</a></li><li><a href="/community/obituaries/kimberly-ann-samson/article_fa831a02-8c49-11e8-ad6d-3f78b329273f.html">Kimberly Ann Samson, 57</a></li><li><a href="/community/obituaries/michael-r-stewart/article_9a355aaa-8c46-11e8-9117-b36fa18ba4e3.html">Michael R. Stewart, 47</a></li><li><a href="/opinion/letters_to_editor/shame-on-you-miss-philbrick-for-supporting-child-molester/article_813bf9a6-8943-11e8-8a2d-bbd4bec2ba48.html">Shame on you, Miss Philbrick, for supporting child molester</a></li><li><a href="/news/local/city-expenses-exceed-revenue-on-motorcycle-week/article_f863c932-89f7-11e8-868c-8395e63902db.html">City expenses exceed revenue on Motorcycle Week</a></li><li><a href="/news/local/sports-complex-mulled-for-old-state-school-property/article_0a609ad4-8c5f-11e8-bb99-03dd722e992a.html">Sports Complex mulled for old State School property</a></li><li><a href="/business/spotlight-t-bones-manager-strayed-from-his-big-city-plans/article_3cdcfb82-8b89-11e8-9117-bf0b8d064dab.html">Spotlight — T-Bones manager strayed from his big-city plans</a></li></ul></div>
        
        
            <div id="images-634139" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business/local/offering-help/image_35f6d416-8925-11e8-9ba1-db19a854bea0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Offering help"
                        class="img-responsive lazyload full"
                        width="1198"
                        height="1198"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/3/5f/35f6d416-8925-11e8-9ba1-db19a854bea0/5b4ce28a80fdd.image.jpg?crop=1198%2C1198%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/council-dunn/image_4fc1b91a-8ede-11e8-bdf2-9363a0072cb0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Council Dunn"
                        class="img-responsive lazyload full"
                        width="1106"
                        height="1106"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/4/fc/4fc1b91a-8ede-11e8-bdf2-9363a0072cb0/5b567ca247c9a.image.jpg?crop=1106%2C1106%2C383%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hamel-and-hosmer/image_1a8dec1e-8ede-11e8-96ef-bb6c99366ee8.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hamel and Hosmer"
                        class="img-responsive lazyload full"
                        width="1265"
                        height="1265"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/1/a8/1a8dec1e-8ede-11e8-96ef-bb6c99366ee8/5b567c5fc4830.image.jpg?crop=1265%2C1265%2C78%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business/local/bishop-assists-in-ribbon-cutting-at-st-francis-rehabilitation-center/image_cd9e60fe-83bc-11e8-994b-53f494feeda8.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bishop assists in ribbon cutting at St. Francis Rehabilitation Center"
                        class="img-responsive lazyload full"
                        width="750"
                        height="750"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/c/d9/cd9e60fe-83bc-11e8-994b-53f494feeda8/5b43d0098bde9.image.jpg?crop=750%2C750%2C94%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/announcements/connecticut-rider-wins-motorcycle-week-raffle/image_9407ae92-8086-11e8-8577-e75a7ee1bc51.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Connecticut rider wins Motorcycle Week raffle"
                        class="img-responsive lazyload full"
                        width="627"
                        height="627"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/9/40/9407ae92-8086-11e8-8577-e75a7ee1bc51/5b3e6cd1064bc.image.jpg?crop=627%2C627%2C84%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/crash-scene/image_7f84353c-8ccd-11e8-b90d-339beaa4231d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crash scene"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/f8/7f84353c-8ccd-11e8-b90d-339beaa4231d/5b5306ef3166c.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business/local/mvsb-supports-wright-museum-remembrance-garden/image_5022c480-7bbf-11e8-9c08-c70160dfeea9.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MVSB supports Wright Museum Remembrance Garden"
                        class="img-responsive lazyload full"
                        width="711"
                        height="711"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/5/02/5022c480-7bbf-11e8-9c08-c70160dfeea9/5b366840233e4.image.jpg?crop=711%2C711%2C178%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business/local/gagnon-jenna-to-co-host-chamber-mixer/image_0a934fec-8eb2-11e8-bdd6-5f7192542df4.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gagnon &amp; Jenna to co-host Chamber mixer"
                        class="img-responsive lazyload full"
                        width="859"
                        height="859"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/a9/0a934fec-8eb2-11e8-bdd6-5f7192542df4/5b5632744158b.image.jpg?crop=859%2C859%2C0%2C170&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/audi-club-sidebar/image_68f8b20a-807c-11e8-99f8-131bceb4dc01.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Audi Club sidebar"
                        class="img-responsive lazyload full"
                        width="1043"
                        height="1043"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/6/8f/68f8b20a-807c-11e8-99f8-131bceb4dc01/5b3e5babaf150.image.jpg?crop=1043%2C1043%2C471%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/leo-gaudette/image_e5c96014-7bd0-11e8-8332-7b42f90f2921.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Leo Gaudette"
                        class="img-responsive lazyload full"
                        width="188"
                        height="188"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/5c/e5c96014-7bd0-11e8-8332-7b42f90f2921/5b3685b0cfc36.image.jpg?crop=188%2C188%2C0%2C40&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-634139" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/robin-hood-movie-official-trailer-taron-egerton-jamie-foxx-jamie/youtube_a0336876-f571-5edc-9c43-e104d868c217.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Robin Hood (2018 Movie) Official Trailer – Taron Egerton, Jamie Foxx, Jamie Dornan"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/a/03/a0336876-f571-5edc-9c43-e104d868c217/5b4e1647cd307.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/successful-parachute-test-for-orion-on-this-week-nasa-july/youtube_d86a5ee6-215c-586a-9663-4fb76240b5d3.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Successful Parachute Test for Orion on This Week @NASA – July 20, 2018"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/d/86/d86a5ee6-215c-586a-9663-4fb76240b5d3/5b524fe2c868c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/welcome-to-marwen---official-trailer/youtube_eb98e105-e063-5018-82a8-d626c5ccc59d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Welcome to Marwen - Official Trailer 2"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/e/b9/eb98e105-e063-5018-82a8-d626c5ccc59d/5b4f5a53b6996.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/glass---official-trailer-hd/youtube_0b09dfaa-c0b9-58dc-92ef-cd7402c003c9.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Glass - Official Trailer [HD]"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/0/b0/0b09dfaa-c0b9-58dc-92ef-cd7402c003c9/5b5270be03626.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/overlord---official-trailer---paramount-pictures/youtube_faad9ef6-5afc-56c3-9e1b-cf6f1fadc088.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="OVERLORD (2018)- Official Trailer - Paramount Pictures"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/f/aa/faad9ef6-5afc-56c3-9e1b-cf6f1fadc088/5b4f418c3994b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/laconia-city-council---july/video_78e62d9e-8650-11e8-9939-fb85eaf7082d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Laconia City Council - July 9, 2018"
                        class="img-responsive lazyload full"
                        width="1071"
                        height="1071"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/assets/v3/editorial/7/8e/78e62d9e-8650-11e8-9939-fb85eaf7082d/5b48171d76c73.image.jpg?crop=1071%2C1071%2C318%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-634139" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/change-of-plans-wiser-to-vote-trump-out-of-office/article_3be0e3b0-7e28-11e8-ba15-cf403bd7e415.html">Change of plans: wiser to vote Trump out of office in 2020</a> (5)</li><li><a href="/opinion/letters_to_editor/despite-his-tweets-trump-has-been-good-for-the-country/article_0685c2f4-796d-11e8-bbeb-13ed1321d2c7.html">Despite his tweets, Trump has been good for the country</a> (2)</li><li><a href="/opinion/letters_to_editor/unfortunately-our-nation-is-under-siege-with-lies/article_5937fdf8-796f-11e8-8b0e-63c8c2297ab3.html">Unfortunately, our nation is under siege with lies</a> (2)</li><li><a href="/opinion/letters_to_editor/my-anonymous-admirer-hasn-t-the-courage-to-sign-his/article_9fb71378-83aa-11e8-901f-c359b78ba0be.html">My anonymous 'admirer' hasn't the courage to sign his/her name</a> (2)</li><li><a href="/opinion/letters_to_editor/trump-is-a-gift/article_e41c9154-7a4b-11e8-984f-03a1cd8c2699.html">Trump is a gift</a> (2)</li><li><a href="/news/local/city-expenses-exceed-revenue-on-motorcycle-week/article_f863c932-89f7-11e8-868c-8395e63902db.html">City expenses exceed revenue on Motorcycle Week</a> (2)</li><li><a href="/opinion/columns/bob-meade---freedom-at-risk/article_0eae6db2-7e29-11e8-9309-ff4cfea0a4b6.html">Bob Meade - Freedom at risk . . .</a> (1)</li><li><a href="/opinion/letters_to_editor/laconia-must-turn-its-attention-to-filling-numerous-potholes/article_24236318-7e2a-11e8-babb-1bb4ffe63dd6.html">Laconia must turn its attention to filling numerous potholes</a> (1)</li><li><a href="/opinion/letters_to_editor/liberals-coming-to-believe-free-speech-is-just-for-them/article_2f99dc80-8484-11e8-8030-830447f168aa.html">Liberals coming to believe free speech is just for them</a> (1)</li><li><a href="/opinion/letters_to_editor/trump-s-goal-is-peace-prosperity-and-fiscal-responsibility/article_2ffd3eda-8a9f-11e8-a6f6-5f18bdad5696.html">Trump’s goal is peace, prosperity and fiscal responsibility</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-638624" class="tncms-block"><div data-cswidget="8017" style="display:block; text-align:center;"> </div>                        <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"> </script><div class="padding-bottom"></div></div><div id="tncms-block-634122" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-634176" class="tncms-block"></div><div id="tncms-block-634118" class="tncms-block"></div><div id="tncms-block-655151" class="tncms-block"><div class="hidden-sm hidden-xs tnt-ads" style="text-align:center;">
<!-- Beginning PassBack for Ad unit BENN/Country_Club_News/www.laconiadailysun.com ### size: [[300,250]] -->
	<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js">
		googletag.pubads().definePassback('6785150/BENN/Country_Club_News/www.laconiadailysun.com', [[300,250]]).setTargeting('fold',['BTF']).display();
	</script>
</div></div><div id="tncms-block-634123" class="tncms-block"><section id="block-634123" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634123 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.laconiadailysun.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-634081" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-634082" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-634179" class="tncms-block"><section id="block-634179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634179 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-634130" class="tncms-block"><section id="block-634130" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634130 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-634181" class="tncms-block"><section id="block-634181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-634181 light">
        <div class="block-title-inner">
            <h3>
                
                Our Location
                
            </h3>
        </div>
    </div></div><address>
    <strong>laconiadailysun.com</strong><br>
    1127 Union Ave<br>
    Laconia, NH 03246
    <br>
    
        <strong>Phone:</strong> 603-527-9299<br>
        <strong>Email:</strong> <a href="mailto:ads@laconiadailysun.com">ads@laconiadailysun.com</a><br>
    
</address></section></div><div id="tncms-block-634189" class="tncms-block padding-bottom"><div class="follow-links-634189 default">
    
    <section id="block-634189" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLaconiaDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/laconiadailysun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laconiadailysun.com",
  "sameAs" : ["https://www.facebook.com/TheLaconiaDailySun/","https://twitter.com/laconiadailysun"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-634184" class="tncms-block padding-bottom footer-logo"><section id="block-634184" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/content/tncms/custom/image/9b928a20-1e2e-11e8-b8ad-cf42c8f56b67.png?_dc=1520004616" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-634134" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-634134"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Laconia Daily Sun</a>, 1127 Union Ave Laconia, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laconiadailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_634191 = $('#user-controls-634191 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_634191.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_634191.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_634190 = $('#user-controls-634190 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_634190.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_634190.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laconiadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>